Envoi de message impossible (2)

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
Olakala2
Lézard à collerette
Messages : 368
Enregistré le : 01 mars 2007, 08:09

Envoi de message impossible (2)

Message par Olakala2 » 02 déc. 2010, 15:52

Salut,

Mon premier compte ouvert sous MosTd2 avait eu comme smtp :
nom.prenom –smtp.orange.fr (Défaut)
J’ai ouvert ensuite
nom.prenom01
nom.prenom02
qui se sont vu dotés de
nom.prenom –smtp.orange.fr (Défaut). Le même smtp pour les 3 comptes.


Ensuite j’ai ouvert un compte gmail sous MozTD2

Donc à
nom.prenom –smtp.orange.fr (Défaut)
c’est rajouté :
Gmail – smtp.gmail.com. OK, c’est pas la même boutique.


Je viens de rajouter un compte orange sous Moz TD3.1.6 et alors apparaît :
France Télécom / Orange – smtp.orange.fr
J’aurai pensé que nom.prenom03 aurai bénéficié du même
nom.prenom –smtp.orange.fr (Défaut).
Niet.

Premières curiosités :
1/ nom.prenom est remplacé par France Télécom / Orange
2/ France Télécom / Orange – smtp.orange.fr (=> port 587 au lieu de 25 par défaut ! )

Je teste
Avec le compte nom.prenom03 j’envoie un message test à lui-même et à nom.prenom =>

1er message :
« L’identification sur le serveur smtp.orange.fr à échoué »
Je clique OK
2° message :
« L’envoi du message a échoué. Le message n’a pu être envoyé car la connexion au serveur SMTP « smtp.orange.fr » a été perdu pendant la transaction. Essayez à nouveau ou contactez votre administrateur réseau. »
3° message :
« Le message n’a pas été envoyé. Voulez-vous l’enregistrer dans le dossier Brouillons ? »

J’emprunte une solution sur le forum (http://www.geckozone.org/forum/viewtopi ... =4&t=88260) le mailnews.tcptimeout à 180 au lieu 100 )
J’essai d’envoyer le message resté en brouillon => message

« L’envoi du message a échoué.
Le message n’a pu être envoyé en utilisant le serveur « smtp.orange.fr » pour une raison inconnue. Veuillez vérifier que les paramètres de votre serveur sont corrects et essayez à nouveau …. »
:(

Jacques-64
Tyrannosaurus Rex
Messages : 3178
Enregistré le : 20 juin 2008, 16:58

Re: Envoi de message impossible (2)

Message par Jacques-64 » 02 déc. 2010, 16:33

Bonjour,

587 tend à devenir la norme car de plus en pls de fournisseurs barrant le smtp sur port 25, il faut vérifier que les paramètres du serveur sont bien :
STARTLS si possible, transmission du mot de passe non sécurisée et un nom orange (complet avec @orange ou @wanadoo).
Autrement, il suffit de faire pointer ce nouveau compte vers le smtp qui fonctionnait et enlever le nouveau.

A+

Jacques

Olakala2
Lézard à collerette
Messages : 368
Enregistré le : 01 mars 2007, 08:09

Re: Envoi de message impossible (2)

Message par Olakala2 » 02 déc. 2010, 17:32

J'ai encopre rien touché que au relevé de courrier de tous les comptes j'ai, sans doute pour le dernier compte d'ouvert ,
Relevé kes courriers : Echecs envoie MdP Invalid login/password.pair !
J'ai vérifié auprès du FAI, login/MdP sont corrects, ça fait 2 fois que j'ai recréé le compte sur MozTD...
Toujours utilisé envoie non sécurisés...
je vais bidouiller...

Olakala2
Lézard à collerette
Messages : 368
Enregistré le : 01 mars 2007, 08:09

Re: Envoi de message impossible (2)

Message par Olakala2 » 02 déc. 2010, 17:59

Sutr le portail Orange tout mes messages tests sont arrivés sur le compte, sur Moz je n'ai toujours que :
j'ai mis pour le smtp : "Utiliser le serveur par défaut".
Echecs envoie MdP Invalid login/password.pair !
Je peux envoyer des courriers, pas en recevoir !
j'envoie à 2 destinataires dont 1 à ce foutu compte, le 1er destinaire reçoit tout de suite, pour l'autre c'est MdP Invalid login/password.pair

Jacques-64
Tyrannosaurus Rex
Messages : 3178
Enregistré le : 20 juin 2008, 16:58

Re: Envoi de message impossible (2)

Message par Jacques-64 » 02 déc. 2010, 18:14

Bonjour,

Tout d'abord, smtp ne sert QUE pour l'envoi, utiliser le serveur par défaut est une bonne idée, au moins au début.
POP (sur Orange, il n'y a pas le choix, c'est POP, d'autres serveurs permettent IMAP), QUE pour la réception.
Les configurations sont bien séparées dans TB. Il est inutile de s'inquiéter de l'envoi (SMTP) quand c'est une question de réception (défini dans les paramètres du compte).

Comme c'est le "serveur d'envoi par défaut", rien ne dit que l'identifiant et/ou le mot de passe ne comporte pas de faute. Chez Orange, dans l'identifiant POP (paramètre "identifiant" dans la définition serveur du compte) il faut absolument la partie droite de l'adresse mail (Orange gère au moins Orange.fr et wanadoo.fr).
Normalement, sur une erreur de mot de passe, TB redemande le mot de passe (et propose de s'en souvenir). Ensuite, dans le menu "Outils / Options, il est possible de le ré-afficher pour vérifier.

Autre possibilité d'erreur : certains serveurs refusent que le mot de passe soit trop long. Vérifier par le webmail qu'il fonctionne bien (donc pas d'erreur lors de la définition).

A+

Jacques

Olakala2
Lézard à collerette
Messages : 368
Enregistré le : 01 mars 2007, 08:09

Re: Envoi de message impossible (2)

Message par Olakala2 » 02 déc. 2010, 18:30

Modifié
Serveur sortant SMTP [France Télécom / Orange ] par [nom.prenom - smtp.orange.fr] 'jignore où est paséé le (Défaut) =>
Echecs envoie MdP Invalid login/password.pair

Le type de la hotline m'a confirmé que le login/mot de passe allaient très bien chez lui, sur le Portail Orange, tout va très bien alors je fais quoi !
S/Moz j'ai rien vu d'autre que "non sécurisé", pas de ssl , tls...

Olakala2
Lézard à collerette
Messages : 368
Enregistré le : 01 mars 2007, 08:09

Re: Envoi de message impossible (2)

Message par Olakala2 » 02 déc. 2010, 18:35

Modifié
Serveur sortant SMTP [nom.prenom - smtp.orange.fr] précédemment modifié [587]=>[25] =>
Echecs envoie MdP Invalid login/password.pair

Jacques-64
Tyrannosaurus Rex
Messages : 3178
Enregistré le : 20 juin 2008, 16:58

Re: Envoi de message impossible (2)

Message par Jacques-64 » 02 déc. 2010, 18:54

Bonjour,

J'avais compris que c'était la RELÈVE qui ne marchait pas (le message étant sur le webmail, aller le chercher). Ce n'est donc PAS la configuration smtp mais la configuration "serveur" du compte (1ère ligne en dessous du nom du compte).
Autrement, je pense qu'il faut absolument nom.prénom@orange.fr comme identifiants.

A+

Jacques

J2m06
Administrateur
Messages : 21430
Enregistré le : 05 déc. 2005, 10:46

Re: Envoi de message impossible (2)

Message par J2m06 » 03 déc. 2010, 14:25

bonjour
Olakala2 a écrit :1/ nom.prenom est remplacé par France Télécom / Orange
2/ France Télécom / Orange – smtp.orange.fr (=> port 587 au lieu de 25 par défaut ! )
c'est normal, je viens d'essayer et c'est la même chose pour moi :D
idem pour le port 587
« L’identification sur le serveur smtp.orange.fr à échoué »
vérifie bien le nom d'utilisateur et/ou l'adresse mèl et/ou le mot de passe :!:
Au besoin vérifie ce mot de passe SMTP dans le gestionnaire des mots de passe (et efface le) http://j2m-06.pagesperso-orange.fr/faq_ ... ir_les_mdp

Si besoin voir ce post-it pour la config d'orange :D http://www.geckozone.org/forum/viewtopic.php?t=50617
http://www.geckozone.org/forum/viewtopi ... 58#p578358
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Olakala2
Lézard à collerette
Messages : 368
Enregistré le : 01 mars 2007, 08:09

Re: Envoi de message impossible (2)

Message par Olakala2 » 04 déc. 2010, 18:00

j'ai refais plusieurs essais en modifiant le smtp... et en prenant pour savoir ensuite où j'en étais.... et pouvoir dire aux copains ce que j'avais bricolé...

Le meilleur résultat :
Paramètres du compte n° 4 :
Nom du compte : [Prénom Nom 04] ou [prenom.nom04] .... ne change rien
Serveur sortant SMTP : [nom.prenom01 -smtp.orange.fr(Défaut)]
J'envoie du compte n°4 vers "nom.prenom01" qui est utilisé depuis des années pour les 3 premiers comptes et sans pb...
et vers lui-même, compte n° 4... ça part

ça arrive au compte n°1 mais à lui-même (compte n° 4) Message "échec envoie mot de passe... invalid login/password" et je ne reçois rien.

Je lance Internet Explorer, je va sur le portail orange, j'ouvre le compte n°4... et j'y trouve les 15 messages d'essais encore inconnus sur Moz TD !

Jacques-64
Tyrannosaurus Rex
Messages : 3178
Enregistré le : 20 juin 2008, 16:58

Re: Envoi de message impossible (2)

Message par Jacques-64 » 04 déc. 2010, 19:39

Bonsoir,

Donc je maintiens que c'est la configuration RECEPTION qui est mauvaise, pas celle d'envoi.
Pourrais-tu nous donner les paramètres du serveur (première ligne après le nom de compte).

A+

Jacques

Olakala2
Lézard à collerette
Messages : 368
Enregistré le : 01 mars 2007, 08:09

Re: Envoi de message impossible (2)

Message par Olakala2 » 04 déc. 2010, 20:02

Nom du compte [Nom Prénom04]
Identité par défaut - - - -
Nom [Nom Prénom04]
Adresse électronique [nom.prenom04@orange.fr]
Adresse pour la réponse [vide]
Organisation [vide]
Serveur sortant SMTP [nom.prenom01 -smtp.orange.fr (Défaut)]
- - - - - - - -

Olakala2
Lézard à collerette
Messages : 368
Enregistré le : 01 mars 2007, 08:09

Re: Envoi de message impossible (2)

Message par Olakala2 » 05 déc. 2010, 09:31

Hier je suis allé sur Orange pour changer mon mot de passe.
Ce matin ouverture de l'ordi, lancemant automatique de la recherche de courrier... courrier pour les uns, rien pour les autres et message pour le dernier :
Echec de l'envoi du MdP.
Le serveur de courrier pop.orange.fr a répondu: [AUTH]Invalid login/passeword pair

Je souspçonne fortement que ça peut venir de :
"Les paramètres suivants ont été trouvés à parti de : Base de données des FAI de Mozilla"
Non pas tant que Mozilla ne soit pas foutu de réaliser une base de données propre mais que Orange est capable de donner des tuyaux foireux.

Olakala2
Lézard à collerette
Messages : 368
Enregistré le : 01 mars 2007, 08:09

Re: Envoi de message impossible (2)

Message par Olakala2 » 05 déc. 2010, 09:47

Je ne comprends pas pourquoi

1/ Nom du compte [Nom Prénom01]
Identité par défaut - - - -
Nom [Nom Prénom01]
Adresse électronique [nom.prenom01@orange.fr]
...
Serveur sortant SMTP [nom.prenom01 -smtp.orange.fr (Défaut)]
=-=-=-=-=-=-=-
2/ Nom du compte [Nom Prénom021]
Identité par défaut - - - -
Nom [Nom Prénom021]
Adresse électronique [nom.prenom02@orange.fr]
...
Serveur sortant SMTP [nom.prenom01 -smtp.orange.fr (Défaut)]
=-=-=-=-=-=-=-=-
3/ Nom du compte [Nom Prénom03]
Identité par défaut - - - -
Nom [Nom Prénom03]
Adresse électronique [nom.prenom03@orange.fr]
...
Serveur sortant SMTP [nom.prenom01 -smtp.orange.fr (Défaut)]
=-=-=-=-=-=-=-=-=-

CA MARCHE :mrgreen: :mrgreen: :mrgreen: et

4/ Nom du compte [Nom Prénom04]
Identité par défaut - - - -
Nom [Nom Prénom04]
Adresse électronique [nom.prenom04@orange.fr]
...
Serveur sortant SMTP [nom.prenom01 -smtp.orange.fr (Défaut)]

CA NE MARCHE PLUS :shock: :shock: :shock:

J2m06
Administrateur
Messages : 21430
Enregistré le : 05 déc. 2005, 10:46

Re: Envoi de message impossible (2)

Message par J2m06 » 05 déc. 2010, 12:45

bonjour
Olakala2 a écrit :4/ Nom du compte [Nom Prénom04] / Identité par défaut - - - - Nom [Nom Prénom04]
Adresse électronique [nom.prenom04@orange.fr] / ... / Serveur sortant SMTP [nom.prenom01 -smtp.orange.fr (Défaut)
CA NE MARCHE PLUS :shock: :shock: :shock:
le nom d'utilisateur c'est quoi :?:

Résultats de mes essais SMTP sur Orange :
Je peux mettre comme nom d'utilisateur aussi bien le nom d'utilisateur de l'adresse secondaire(et son mot de passe) , QUE le nom d'utilisateur de l'adresse principale (et son mot de passe )

Encore plus fort :D Orange accepte comme nom d'utilisateur (SMTP) mes 4 autres noms d'utilisateur des mes adresses secondaires :!:
Il ne semble pas que cela n'était pas le cas il y a quelques mois :roll:
Mais cela va bien faciliter les choses :D

(pour les essais j'ai changer les mot de passe de plusieurs adresses :wink: )
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités