url dans les messages... et ailleurs(GNU/Linux)

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
mquert
Arias
Messages : 3
Enregistré le : 14 déc. 2009, 10:45

url dans les messages... et ailleurs(GNU/Linux)

Message par mquert » 11 mai 2010, 22:54

Bonsoir,

Depuis une mise à jour de firefox, il y a quelques semaines, je n'ai plus la possibilité de cliquer sur un lien qui m'est envoyé par courriel dans TB3, et donc d'ouvrir en conséquence un onglet du navigateur Firefox.

Plus ennuyeux, je trouve, je ne peux plus accéder au catalogue des modules complémentaires (puisque c'est un lien) depuis TB.

Je suis sous mandriva linux, firefox 3.6.3 et TB 3.0.4

J'ai bien trouvé un post sur le forum, avec la configuration du bureau KDE... mais cela n'a rien changé pour moi.

Quelqu'un aurait-il une aide à proposer ?

Merci d'avance,

Mquert

ykerb2
Salamandre
Messages : 37
Enregistré le : 23 juin 2005, 15:52

Re: url dans les messages... et ailleurs

Message par ykerb2 » 18 juin 2010, 09:03

Bonjour,
je suis dans le même cas de figure :
-passage TB2 à TB3
- les liens génèrent une erreur dans le journal quand on clic dessus
- Firefox fonctionne bien en autonome

GNU/Linux Mandriva 2010 One 64bits.

J'ai parcouru divers post, notamment ceux de J2m06 mais tous traitent de W$.
Je pourrais faire une réinstallation comme a fait un certain [resolu] mais bon c'est la solution extrême. Je voudrais trouver le paramètre, l'association à changer.
Firefox 3.- Thunderbird - GNU/Linux

mpl75
Varan
Messages : 1671
Enregistré le : 14 nov. 2009, 00:28

Re: url dans les messages... et ailleurs

Message par mpl75 » 18 juin 2010, 11:20

Bonjour,

3 méthodes a essayer :!:

* Méthode 1

o Remettre IE par défaut ,
o Démarrer FireFox et le mettre par défaut
o Faire un essai

......si pas de résultat
* Méthode 2

o Installer l'extension SetBrowser


......si pas de résultat
* Méthode 3

o Autre manip à essayer si toujours pareil :->Installer ReparOe
http://denis.lasperches.free.fr/outils/ ... pareoe.htm
Dans onglet -> Réparer ,cocher -> Réparer lien brisés puis clic sur -> Réparer
* Méthode 3.2

La même manip mais manuellement :!: http://www.faqoe.com/index.php?bas=/rep/err6.htm

ykerb2
Salamandre
Messages : 37
Enregistré le : 23 juin 2005, 15:52

Re: url dans les messages... et ailleurs(GNU/Linux)

Message par ykerb2 » 19 juin 2010, 07:46

Je remercie pour la réponse qui convient pour W$. D'ailleurs le titre du post a été modifié depuis pour ajouter (GNU/Linux).

à défaut d'avoir précisément la réponse, auriez-vous des liens sur la manière qu'a TB 3 d'organiser la configuration?
Merci.
Firefox 3.- Thunderbird - GNU/Linux

ykerb2
Salamandre
Messages : 37
Enregistré le : 23 juin 2005, 15:52

Re: url dans les messages... et ailleurs(Linux)

Message par ykerb2 » 19 juin 2010, 08:20

qlq pistes que je n'ai pas testé encore :

1)
http://getsatisfaction.com/mozilla_mess ... ot_working
the user.js file which holds:

user_pref("network.protocol-handler.app.http", "/usr/bin/opera");
user_pref("network.protocol-handler.app.https", "/usr/bin/opera");
user_pref("network.protocol-handler.app.ftp", "/usr/bin/opera");

2) dans TB éditer les préférences
http://hsmak.wordpress.com/2009/09/03/h ... /#comments
Open edit -> preferences, click attachments
For Content Type http select “use other” and browse to /usr/bin/firefox and select it.

La cause serait que ayant installé le navigateur indépendemment de TB, TB ne sait pas dans quel répertoire trouver le navigateur.
Firefox 3.- Thunderbird - GNU/Linux

J2m06
Administrateur
Messages : 21424
Enregistré le : 05 déc. 2005, 10:46

Re: url dans les messages... et ailleurs(GNU/Linux)

Message par J2m06 » 19 juin 2010, 10:48

bonjour
ykerb2 a écrit :D'ailleurs le titre du post a été modifié depuis pour ajouter (GNU/Linux).
oui par moi , pour éviter les confusions :wink:
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

caméléon
Animal mythique
Messages : 9519
Enregistré le : 08 nov. 2004, 17:54

Re: url dans les messages... et ailleurs(GNU/Linux)

Message par caméléon » 19 juin 2010, 20:05

Je suis avec Ubuntu et je ne constate pas ce problème. On dirait que Firefox n'est plus reconnu en tant que navigateur par défaut :roll:
Tu peux vérifier si c'est bien le cas? Est-ce qu'un lien html sur ton disque ouvre bien Firefox?

ykerb2
Salamandre
Messages : 37
Enregistré le : 23 juin 2005, 15:52

Re: url dans les messages... et ailleurs(GNU/Linux)

Message par ykerb2 » 21 juin 2010, 14:30

Merci Caméléon pour l'idée de test : effectivement un lien 'html' ne s'ouvrait pas. Maintenant oui : j'ai modifier l'association du type 'html' avec le programme dans Konqueror (configuration puis 'association de fichiers'). Le répertoire n'était plus bon.
Cependant cela n'a pas résolu la question du côté TB malgré un arrêt/relance du programme.

En ce qui concerne la piste du fichier users.js, dans mon cas c'est sans suite : je n'ai pas de fichiers users.js.
Firefox 3.- Thunderbird - GNU/Linux

ykerb2
Salamandre
Messages : 37
Enregistré le : 23 juin 2005, 15:52

Re: url dans les messages... et ailleurs(GNU/Linux)

Message par ykerb2 » 21 juin 2010, 15:15

est-ce que je devrais avoir le type 'http' dans les 'Content Type' de 'Attachments'?

je ne l'ai pas et une piste trouvée sur le Net est d'attacher le navigateur à ce type.
Firefox 3.- Thunderbird - GNU/Linux

J2m06
Administrateur
Messages : 21424
Enregistré le : 05 déc. 2005, 10:46

Re: url dans les messages... et ailleurs(GNU/Linux)

Message par J2m06 » 21 juin 2010, 15:27

Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

ykerb2
Salamandre
Messages : 37
Enregistré le : 23 juin 2005, 15:52

[Résolu]: url dans les messages... et ailleurs(GNU/Linux)

Message par ykerb2 » 28 juin 2010, 16:39

Enfin. C'était pourtant simple : le navigateur n'était pas déclaré par défaut.
Dans Firefox, menu 'éditer', choisir 'préférences' puis l'onglet 'avancé' et cliquer sur le bouton 'check now' ou en français ça devrait être 'vérifier maintenant';
Firefox 3.- Thunderbird - GNU/Linux

J2m06
Administrateur
Messages : 21424
Enregistré le : 05 déc. 2005, 10:46

Re: [Résolu]: url dans les messages... et ailleurs(GNU/Linux)

Message par J2m06 » 28 juin 2010, 18:25

bonjour :!:
ykerb2 a écrit :Enfin. C'était pourtant simple : le navigateur n'était pas déclaré par défaut.
Dans Firefox, menu 'éditer', choisir 'préférences' puis l'onglet 'avancé' et cliquer sur le bouton 'check now' ou en français ça devrait être 'vérifier maintenant';
comme le disait Caméléon :D
caméléon a écrit : On dirait que Firefox n'est plus reconnu en tant que navigateur par défaut :roll:
Tu peux vérifier si c'est bien le cas? Est-ce qu'un lien html sur ton disque ouvre bien Firefox?
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 4 invités