Lenteur au lancement

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Queuillous
Gecko
Messages : 52
Enregistré le : 31 déc. 2006, 11:40

Lenteur au lancement

Message par Queuillous » 31 janv. 2010, 20:11

Bonsoir,

J'ai actuellement un souci avec firefox 3.6 : il est lent à démarrer et je ne le trouve pas très réactif (j'appuie la comparaison avec le fait que chez un ami le lancement est quasi instantané et le surf plus réactif).
J'ai essayé de tout réinstaller et créer un profil vierge, pas de changement.
Comme extensions j'ai ABP, Noscript et cookie button in status bar, pas de thème.
Je n'enregistre pas l'historique et ne garde les cookies que de quelques sites (20 au max à peu près), le cache est vidé à la fermeture, ainsi que l'historique et les saisies de formulaires/recherches.
Et pour les plugins j'ai : java (le toolkit est désactivé), PDF x viewer, flash, shockwave, silverlight et vlc.

Merci d'avance pour vos conseils! :)

lool_lauris
Tyrannosaurus Rex
Messages : 4728
Enregistré le : 14 mars 2008, 22:51

Re: Lenteur au lancement

Message par lool_lauris » 31 janv. 2010, 20:32

Bonsoir,

C'est vrai que tu as peu d'extensions.
Cependant, tu pourrais essayer de démarrer Firefox en mode sans échec, juste pour voir.
Également, tu pourrais tenter de démarrer avec un nouveau profil sans supprimer l'ancien.

A+
lool
.
Soutenez le Libre !

Image

Queuillous
Gecko
Messages : 52
Enregistré le : 31 déc. 2006, 11:40

Re: Lenteur au lancement

Message par Queuillous » 31 janv. 2010, 20:46

Merci pour ta réactivité!
Si je le démarre en mode sans échec, il met du temps à afficher le menu et ensuite quand j'ai fais mes choix c'est instantané. J'ai essayé en cochant désactiver les modules complémentaires et paramètres par défaut.
J'ai tenté de démarrer avec un nouveau profil sans supprimer l'ancien et c'est pareil.
De plus j'ai fais le ménage et j'ai viré le plugin picasa et java toolkit (qui étaient désactivés).
Enfin je précise que je suis sous windows 7 familial premium 64 bits, avec nod32 v4 et comodo, ainsi que defender en résident.

lool_lauris
Tyrannosaurus Rex
Messages : 4728
Enregistré le : 14 mars 2008, 22:51

Re: Lenteur au lancement

Message par lool_lauris » 31 janv. 2010, 20:53

Re,

Désactive Comodo (le temps de faire un essai) et laisse le pare feu Windows avec les réglages standard. Vois également si le problème ne vient pas de NOD32.

En apparte : on est pas sur un forum Windows mais juste pour te dire que le pare feu Windows 7 est assez performant et qu'il n'est pas besoin d'en intégrer un aute.

Bye,
lool
.
Soutenez le Libre !

Image

Queuillous
Gecko
Messages : 52
Enregistré le : 31 déc. 2006, 11:40

Re: Lenteur au lancement

Message par Queuillous » 31 janv. 2010, 21:02

il a l'air un peu plus rapide à lancer quand je coupe comodo. Mais ce n'est pas encore transcendant. ET nod32 ça ne change rien.
Comodo je l'utilise pour la qualité du pare-feu et son hips.

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38
Localisation : France

Re: Lenteur au lancement

Message par jpj » 31 janv. 2010, 22:29

Bonsoir,
lool_lauris a écrit :… le pare feu Windows 7 est assez performant et qu'il n'est pas besoin d'en intégrer un aute.
J'ai quand même comme un doute, là, sauf si l'on parle du pare-feu avancé.

Sinon, je ne vois pas bien l'intérêt de Defender en plus de Nod32 et Comodo.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Queuillous
Gecko
Messages : 52
Enregistré le : 31 déc. 2006, 11:40

Re: Lenteur au lancement

Message par Queuillous » 01 févr. 2010, 08:51

Effectivement defender est peut être de trop vu que nod32 détecte aussi les malwares/spywares. Après si je vire aussi le hips de comodo je vais me retrouver tout nu sur le net ! :mrgreen:
Plus sérieusement je peux considérer que j'ai le max côté firefox et que je dois regarder ailleurs ?

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38
Localisation : France

Re: Lenteur au lancement

Message par jpj » 01 févr. 2010, 11:40

Bonjour,
Queuillous a écrit :Effectivement defender est peut être de trop vu que nod32 détecte aussi les malwares/spywares. Après si je vire aussi le hips de comodo je vais me retrouver tout nu sur le net ! :mrgreen:
C'est surtout que je ne pense pas que Defender en fasse plus que Nod32 plus Comodo. Je crois que tu pourrais t'en passer sans problème et utiliser de temps en temps MalwareByte's Anti-Malware (bien prendre la version "free"). Ce logiciel, en version gratuite, n'installe pas de résident. Il ne fait donc pas de surveillance continue mais, en contrepartie, il n'y a pas de risque de conflit avec d'autres logiciels de sécurité.

Sinon :
Queuillous a écrit :j'appuie la comparaison avec le fait que chez un ami le lancement est quasi instantané et le surf plus réactif
A-t-il le même système d'exploitation, les mêmes logiciels de sécurité et, surtout, une connexion identique à la tienne (fournisseur d'accès, vitesse de transfert, distance au DSLAM, etc.).
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Queuillous
Gecko
Messages : 52
Enregistré le : 31 déc. 2006, 11:40

Re: Lenteur au lancement

Message par Queuillous » 01 févr. 2010, 12:01

MBAM je m'en sert aussi :mrgreen: (je crois que je vais arrêter le forum de malekal lol)
Il est vrai que chez mon ami ce n'est pas vraiment comparable : win xp sp3, avec KIS2009 et la connexion n'est pas chez le même fai ni le même dslam.
Je pense que ça vient de comodo mais je voudrais être sur que j'ai fais ce qu'il fallait au niveau de firefox pour avoir un profil clean.

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38
Localisation : France

Re: Lenteur au lancement

Message par jpj » 01 févr. 2010, 16:32

Queuillous a écrit :Je pense que ça vient de comodo mais je voudrais être sur que j'ai fais ce qu'il fallait au niveau de firefox pour avoir un profil clean.
Je pense que oui.

Deux choses :
1 - As-tu bien désactivé le pare-feu de Windows ?
2 - Si c'est le cas, évite d'utiliser CCleaner pour Firefox. Les fonctions de nettoyage de Firefox sont suffisantes pour un usage normal.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Queuillous
Gecko
Messages : 52
Enregistré le : 31 déc. 2006, 11:40

Re: Lenteur au lancement

Message par Queuillous » 01 févr. 2010, 17:54

j'ai désactivé les 2 pare-feux (qui en plus faisaient un conflit avec comodo).
Je n'utilise pas la fonction nettoyage de ccleaner comme ça je suis tranquille.

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38
Localisation : France

Re: Lenteur au lancement

Message par jpj » 01 févr. 2010, 20:29

Queuillous a écrit :j'ai désactivé les 2 pare-feux (qui en plus faisaient un conflit avec comodo).
Euh, Comodo, cela en fait un, celui de Windows, un deuxième alors quel est le troisième ?

Si c'était un machin préinstallé genre Norton, il est peut-être mal désinstallé. Et s'il est juste désactivé, il y a encore des "morceaux" actifs qui vont mettre la zone (ou qui la mettent déjà).
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Queuillous
Gecko
Messages : 52
Enregistré le : 31 déc. 2006, 11:40

Re: Lenteur au lancement

Message par Queuillous » 01 févr. 2010, 21:21

il y a le pare-feu de base sur 7 (ou vista) et sa version avancée et il faut bien vérifier que les 2 sont coupés.

Noz
Varan
Messages : 1387
Enregistré le : 23 sept. 2008, 17:24

Re: Lenteur au lancement

Message par Noz » 01 févr. 2010, 21:45

L'option avancée du pare-feu de Seven active juste le filtrage des connexions sortantes. C'est un seul et même pare-feu.

Queuillous
Gecko
Messages : 52
Enregistré le : 31 déc. 2006, 11:40

Re: Lenteur au lancement

Message par Queuillous » 01 févr. 2010, 21:54

ah ok je ne savais pas.
Il semblerait que le problème vienne bien de comodo, merci pour vos renseignements. :)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 8 invités