Foxtab - Aie, ça marche pas! [Résolu]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Hayholten
Gecko
Messages : 93
Enregistré le : 04 juil. 2005, 03:57

Foxtab - Aie, ça marche pas! [Résolu]

Message par Hayholten » 17 juil. 2009, 19:34

Salut, salut!

Ben voilà, en surfant un peu j'ai découvert une extension qui m'a l'air bien sympathique: Foxtab. Elle permet de visualiser ses onglets et de surfer, le tout en 3D, un peu à la manière de Safari...

Seulement une fois installée, la seule chose qui m'impressionne, c'est un écran noir, au sein du navigateur, lorsque je lance l'extension via le raccourci à côté de la barre d'adresse. Dés lors, impossible de revenir en arrière et il me faut redémarrer le Fox pour pouvoir visualiser mes pages et onglets.

Alors de deux choses l'une: soit je suis un boulet au crâne encombré qui a oublié de cocher au bon endroit le truc bidule, soit une autre de mes extensions me bloque celle-ci (je pense à TabMix Plus, TabScope ou encore Cooliris). Cela dit, j'ai tenté de désactiver toutes mes extensions pour voir si cela avait un effet quelconque, rien!! Une troisième idée serait le bienvenue...

Voilà voilà.... C'est qui le dépanneur ici?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Modifié en dernier par Hayholten le 06 août 2009, 10:22, modifié 1 fois.
"Si Dieu existe, j'espère qu'il a une bonne excuse!"
Woody ALLEN

Avatar du membre
jpj
Animal mythique
Messages : 25239
Enregistré le : 01 août 2005, 15:38

Message par jpj » 17 juil. 2009, 19:42

Bonjour,

Peut-être jeter un œil sur cette page : http://www.foxtab.com/support/ (à la fin Usability).
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Hayholten
Gecko
Messages : 93
Enregistré le : 04 juil. 2005, 03:57

Message par Hayholten » 17 juil. 2009, 20:06

Moi, ce qui me plait dans Geckozone, c'est la rapidité des réponses!

'Fin bref, oui, j'avais déjà visité cette page et farfouillé les options comme indiqué... Seulement, toujours rien! D'ailleurs, quand je modifie l'option concernant le nombre minimum d'onglet ouvert pour le lancement de l'extension, j'ai carrément le droit à un plantage massif de Firefox.

Bref, j'avance pas des masses....

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
"Si Dieu existe, j'espère qu'il a une bonne excuse!"
Woody ALLEN

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 17 juil. 2009, 20:55

Bonsoir,

Essaie de créer un nouveau profil (mode d'emploi) et d'y installer l'extension.

édité... je viens de l'essayer, elle fonctionne sans problème avec Firefox 3.0 (en français) et Linux.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.9.1.1) Gecko/20090716 Ubuntu/9.04 (jaunty) Shiretoko/3.5.1
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Hayholten
Gecko
Messages : 93
Enregistré le : 04 juil. 2005, 03:57

Message par Hayholten » 18 juil. 2009, 09:00

Well well well...

J'ai créé un nouveau profil et... ben nan!! ça marche pas plus!! Le problème doit venir d'ailleurs... Une incompatibilité avec Firefox 3.5 peut-être? Pourtant les développeurs affichent la compatibilité avec cette version!

I am perplexe!!

En passant, quel est le nom de l'extension qui me permet de changer de profil à la volée sans redémarrer?

Atta la suite... 8-)

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
"Si Dieu existe, j'espère qu'il a une bonne excuse!"
Woody ALLEN

Hayholten
Gecko
Messages : 93
Enregistré le : 04 juil. 2005, 03:57

Message par Hayholten » 18 juil. 2009, 09:03

Z'oubliais... Le lien pour ceux que ça intéressent: FoxTab.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
"Si Dieu existe, j'espère qu'il a une bonne excuse!"
Woody ALLEN

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 18 juil. 2009, 09:14

Salut
as tu installé correctement ton extension
http://extensions.geckozone.org/InstallerUneExtension

pour l'extension que tu cherche c'est profilswitcher
http://extensions.geckozone.org/ProfileSwitcher
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

Hayholten
Gecko
Messages : 93
Enregistré le : 04 juil. 2005, 03:57

Message par Hayholten » 18 juil. 2009, 09:28

L'extension est parfaitement installée (sous les deux profils)... ça marche chez vous? En tout cas, toujours rien...

Merci pour Profilswitcher! :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
"Si Dieu existe, j'espère qu'il a une bonne excuse!"
Woody ALLEN

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 18 juil. 2009, 09:39

as tu un theme particulier?
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

Hayholten
Gecko
Messages : 93
Enregistré le : 04 juil. 2005, 03:57

Message par Hayholten » 18 juil. 2009, 11:05

Vi j'y ai pensé... Seulement, j'ai créé un nouveau profil comme l'a suggéré nico@nc afin de tester l'extension et sur celui-ci aussi (avec seulement le thème par défault donc) ça ne veut pas!

Sinon, sur mon profil princiâl, c'est Noia 2 boosté en Noir...

Vala...

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
"Si Dieu existe, j'espère qu'il a une bonne excuse!"
Woody ALLEN

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 18 juil. 2009, 17:44

Ça fonctionne tout aussi bien avec Firefox 3.5.1 (sous Linux toujours, avec un profil neuf).

Des logiciels de sécurité ?
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Hayholten
Gecko
Messages : 93
Enregistré le : 04 juil. 2005, 03:57

Message par Hayholten » 20 juil. 2009, 07:39

Bon, de retour de WE.

Ben toujours rien de neuf... Je n'ai pas de logiciel de sécurité en dehors du pare-feu Windows (honte à moi!). Disons que je ne suis pas amateur de loterie ou pingouins tout nus donc je n'en ai jamais vraiment ressenti le besoin.

Quelqu'un par ici a-t'il testé l'extension sous Windows Vista avec Firefox 3.5.1?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
"Si Dieu existe, j'espère qu'il a une bonne excuse!"
Woody ALLEN

Hayholten
Gecko
Messages : 93
Enregistré le : 04 juil. 2005, 03:57

Message par Hayholten » 20 juil. 2009, 14:44

Pour info, voilà ce que j'obtiens:

Image

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
"Si Dieu existe, j'espère qu'il a une bonne excuse!"
Woody ALLEN

Hayholten
Gecko
Messages : 93
Enregistré le : 04 juil. 2005, 03:57

Message par Hayholten » 21 juil. 2009, 10:23

Oh ce que ça m'agace!! :evil:

J'essaye de tourner ça dans tout les sens et décidément, rien ne veut!!
Help les gars...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
"Si Dieu existe, j'espère qu'il a une bonne excuse!"
Woody ALLEN

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 21 juil. 2009, 10:50

Je ne vois vraiment pas ce qui peut clocher. Essaie une réinstallation propre de Firefox (tu ne perdras pas tes marque-pages, extensions, etc. qui sont enregistrés dans le profil) :
  1. Télécharge-le sur le site officiel
  2. Désinstalle ta version par ajout/suppression de programmes (sans supprimer les données personnelles quand ça t'es proposé)
  3. Supprime C:\Program Files\Mozilla Firefox\
  4. Réinstalle Firefox à partir de l'exécutable téléchargé.
Sinon, tu peux apparemment contacter l'auteur : http://www.foxtab.com/contactus/.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 36 invités