FF 3.5 et les Extensions compatibles.

Toutes remarques, tout intérêt, toutes choses à dire ou à demander à propos de Geckozone... Vous voulez participer à ce projet ? C'est par là qu'ça se passe...
Répondre
bigbernie
Varan
Messages : 1968
Enregistré le : 25 sept. 2003, 18:45

FF 3.5 et les Extensions compatibles.

Message par bigbernie » 29 juin 2009, 15:30

Salut.

Parait que ça sort demain.
Je change de version seulement lorsque toutes mes extensions habituelles fonctionnent, ce qui peut prendre des mois.

J'en viens a ma question precise.
Je viens de verfier dans les listes des extensions en français et il n'y a toujours pas le coche "compatible FF 3.5 ( ou 3.1)

Et aussi parce qu'en suivant le lien inclus dans FF pour "Add ons for Firefox" on ne peut pas trier les extensions par versions.
Seul le site français le permet. Tres bien ça.

Ca va venir quand la liste des extensions compatibles 3.5 ?
Depuis le temps que les preversions sont sorties ça devrait exister ces listes non ? FF sans extensions pourquoi pas Opera ou Chrome n'est ce pas ?

Bonne semaine






Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

jpj
Animal mythique
Messages : 25238
Enregistré le : 01 août 2005, 15:38

Message par jpj » 29 juin 2009, 16:42

Bonjour,

Je déplace dans Discussions et suggestions sur le site.

Sur AMO, en cliquant sur "Avancé" sous le bouton vert avec une flèche blanche, tu peux choisir plus d'options de recherche, dont la version de Firefox.

Pour EGO, c'est calimo, nico@nc (et d'autres ?) qui s'en occupent et ils n'ont probablement pas eu le temps. Pour les extensions, ce qui tourne sous Firefox 3.0 devrait tourner aussi sous 3.5 éventuellement en forçant la compatibilité. Ce n'est en revanche pas vrai pour les thèmes puisque l'interface à été modifié.


PS.
Ca va venir quand la liste des extensions compatibles 3.5 ?
Depuis le temps que les preversions sont sorties ça devrait exister ces listes non ? FF sans extensions pourquoi pas Opera ou Chrome n'est ce pas ?
Je te suggère un peu de diplomatie dans la formulation de tes propos. EGO est maintenu par des bénévoles et la liste de compatibilité ne se fait pas toute seule (=> voir ici)
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

pirlouy
Tyrannosaurus Rex
Messages : 3648
Enregistré le : 03 nov. 2005, 05:05

Message par pirlouy » 29 juin 2009, 23:15

Je pense que quasiment toutes les extensions compatibles avec Firefox 3.0 sont compatibles avec 3.5, dans le sens "fonctionnel".

Après, il se peut que l'auteur n'ait pas modifié le max-version, mais il suffit d'éviter cette vérification...

Benoit
Administrateur
Messages : 4894
Enregistré le : 19 juil. 2003, 10:59

Message par Benoit » 29 juin 2009, 23:27

En attendant une ou deux semaines après la sortie les auteurs auront normalement eu assez de pression pour le faire :)
♫ Li tens s'en veit, je n'ai riens fais ;
Li tens revient, je ne fais riens. ♪

bigbernie
Varan
Messages : 1968
Enregistré le : 25 sept. 2003, 18:45

Message par bigbernie » 30 juin 2009, 06:43

Desole d'avoir manque de diplomatie mais j'avais quand meme precise que c'etait tres bien :
Et aussi parce qu'en suivant le lien inclus dans FF pour "Add ons for Firefox" on ne peut pas trier les extensions par versions.
Seul le site français le permet. Tres bien ça.
J'osais seulement me permettre de remarquer ( et parfois c'est vrai, selon les jours, pas toujours tres cool) que si Mozilla est extremement reactif pour quasiment tout, par contre le listage et classement des extensions ne beneficie pas de cette reactivite.

Bonne semaine.


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 30 juin 2009, 09:27

Hello,

En tout cas sur EGO, nico est en train de vérifier la compatibilité des extensions pour faire apparaître cette information (mais il y a un petit bug lié à la récente mise à jour du serveur donc il ne peut pas le faire tout de suite). C'est en cours donc, merci de la suggestion :wink:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.0.11) Gecko/2009060308 Ubuntu/9.04 (jaunty) Firefox/3.0.11

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 30 juin 2009, 09:31

Omnisilver a écrit :En tout cas sur EGO, nico est en train de vérifier la compatibilité des extensions pour faire apparaître cette information (mais il y a un petit bug lié à la récente mise à jour du serveur donc il ne peut pas le faire tout de suite). C'est en cours donc, merci de la suggestion :wink:
C'est en cours mais ça patauge, faute de nombre de volontaires disponibles. Pour ma part je ne peux pas passer plusieurs heures

Nous sommes encore en train de trier les extensions incompatibles avec Firefox 3.0, donc si des bonnes âmes pouvaient se rendre sur http://extensions.geckozone.org/Firefox , cocher « Incompatibles avec Firefox 3.0 » et, dans la liste des 50 extensions restantes, vérifier et rapporter les extensions qui sont compatibles ou pas avec Firefox 3.0 (j'insiste, nous ne somme pas encore à la version 3.5 !), ce serait très apprécié :wink:

Asumbaa
Tyrannosaurus Rex
Messages : 2411
Enregistré le : 08 déc. 2004, 20:07

Message par Asumbaa » 30 juin 2009, 11:33

calimo a écrit :
Omnisilver a écrit :En tout cas sur EGO, nico est en train de vérifier la compatibilité des extensions pour faire apparaître cette information (mais il y a un petit bug lié à la récente mise à jour du serveur donc il ne peut pas le faire tout de suite). C'est en cours donc, merci de la suggestion :wink:
C'est en cours mais ça patauge, faute de nombre de volontaires disponibles. Pour ma part je ne peux pas passer plusieurs heures

Nous sommes encore en train de trier les extensions incompatibles avec Firefox 3.0, donc si des bonnes âmes pouvaient se rendre sur http://extensions.geckozone.org/Firefox , cocher « Incompatibles avec Firefox 3.0 » et, dans la liste des 50 extensions restantes, vérifier et rapporter les extensions qui sont compatibles ou pas avec Firefox 3.0 (j'insiste, nous ne somme pas encore à la version 3.5 !), ce serait très apprécié :wink:
Eh ben, faut demander de l'aide hein, on peut pas deviner sinon :shock:
J'en ferai un bout dès que j'ai un moment.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Portable Firefox/3.0.6

jpj
Animal mythique
Messages : 25238
Enregistré le : 01 août 2005, 15:38

Message par jpj » 30 juin 2009, 12:06

S à U

Titlebar Tweaks 1.8.3.6
Updated original version for use with FF3.0 - FF3.6a1pre (par Sonny Razzano)
https://addons.mozilla.org/fr/firefox/addon/12640

Snap Links Plus
3.0 et 3.5
http://snaplinks.mozdev.org/


Que fait-on des compatibles 3.0.bx ?
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 30 juin 2009, 12:32

Asumbaa a écrit :
calimo a écrit :
Omnisilver a écrit :En tout cas sur EGO, nico est en train de vérifier la compatibilité des extensions pour faire apparaître cette information (mais il y a un petit bug lié à la récente mise à jour du serveur donc il ne peut pas le faire tout de suite). C'est en cours donc, merci de la suggestion :wink:
C'est en cours mais ça patauge, faute de nombre de volontaires disponibles. Pour ma part je ne peux pas passer plusieurs heures

Nous sommes encore en train de trier les extensions incompatibles avec Firefox 3.0, donc si des bonnes âmes pouvaient se rendre sur http://extensions.geckozone.org/Firefox , cocher « Incompatibles avec Firefox 3.0 » et, dans la liste des 50 extensions restantes, vérifier et rapporter les extensions qui sont compatibles ou pas avec Firefox 3.0 (j'insiste, nous ne somme pas encore à la version 3.5 !), ce serait très apprécié :wink:
Eh ben, faut demander de l'aide hein, on peut pas deviner sinon :shock:
J'en ferai un bout dès que j'ai un moment.
Parce qu'on a tout juste commencé hier. :oops:

Bon en plus j'ai l'impression que des extensions que j'avais viré sont revenues pendant la nuit ! :shock: Je vais voir si ça se reproduit...
Modifié en dernier par nico@nc le 30 juin 2009, 12:41, modifié 1 fois.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 30 juin 2009, 12:36

jpj a écrit :S à U

Titlebar Tweaks 1.8.3.6
Updated original version for use with FF3.0 - FF3.6a1pre (par Sonny Razzano)
https://addons.mozilla.org/fr/firefox/addon/12640
Mais toutes les locales autres que l'anglais ont été supprimées. :?
jpj a écrit :Snap Links Plus
3.0 et 3.5
http://snaplinks.mozdev.org/
Noté
jpj a écrit :Que fait-on des compatibles 3.0.bx ?
On supprime. :mrgreen: De même si ce n'est pas 3.0+ ou 3.0.* (éventuellement un mail à l'auteur).

Toutes les autres de S à U sont incompatibles ?
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Asumbaa (profil sans GZ)

Message par Asumbaa (profil sans GZ) » 30 juin 2009, 13:42

Je crois que j'ai commencé avec celles "qui étaient revenues" :lol:

Bref, mes notes de ce matin :

Sont OK
Antivir's Latest IVDF Version Number : OK (anglais, sans options)

Biet-O-Zilla : partiellement traduite
Bookmark Previews : partiellement traduite

Charset Switcher
Close'n forget (URL changée : https://addons.mozilla.org/fr/firefox/addon/8686)
Compact Menu à remplacer par Compact Menu 2 sur AMO (https://addons.mozilla.org/fr/firefox/addon/4550) pour Firefox: 2.0 – 3.0.*


PAS OK
Bookmark quick folder

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

Asumbaa
Tyrannosaurus Rex
Messages : 2411
Enregistré le : 08 déc. 2004, 20:07

Message par Asumbaa » 30 juin 2009, 14:07

La suite, jusque F compris :

OK
Externalize Fr ? Annoncé compatible, mais j'ai une erreur en suivant le lien pour l'installer
Favicon Picker mais uniquement en anglais https://addons.mozilla.org/fr/firefox/addon/7849
Forum Additive en expérimental https://addons.mozilla.org/fr/firefox/a ... ion-1.1.07
Foxy Tunes mais uniquement en anglais https://addons.mozilla.org/en-US/firefox/addon/219


PAS OK
DownloadWith
DragDeGo repris par quelqu'un d'autre sous le nom DragIt! mais uniquement en anglais
Enhanced History Manager, fonctionnalités reprises dans History In Tab (?) https://addons.mozilla.org/en-US/firefox/addon/10302
extensions e-commerce (3.0a1 dans le install.rdf)
Fasterfox
FirefoxMenuButtons
Flat Bookmark Editing
Focus Last Selected tab
Focus Options


Je vais travailler un peu, je reprendrai plus tard :o

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Portable Firefox/3.0.6

jpj
Animal mythique
Messages : 25238
Enregistré le : 01 août 2005, 15:38

Message par jpj » 30 juin 2009, 15:00

nico@nc a écrit :
jpj a écrit :Que fait-on des compatibles 3.0.bx ?
On supprime.
Toutes les autres de S à U sont incompatibles ?
Oui. De S à U avec locale Fr, il ne reste donc que Snap Links Plus.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 30 juin 2009, 15:06

Externalize : page mise à jour sur le babelwiki, et noté compatible.
Favicon Picker : noté sur la page Firefox30.
FoxyTunes : une version compatible et localisée est sur le site officiel, j'ai modifié la page d'EGO.
ForumAdditive : pas de français dans l'expérimental, donc supprimé.
Fasterfox : génial ! :twisted:

C'est fait pour tout le reste.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité