Pb connexion smtp neuf

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
JJV
Arias
Messages : 7
Enregistré le : 19 déc. 2003, 22:00

Pb connexion smtp neuf

Message par JJV » 16 juil. 2007, 18:12

Bonjour,

J'utilise TB xxx depuis quelques années, sur Windows XP Pro SP2 maintenant.
Je viens d'installer la version 2.0.0.4 de TB. Mon FAI est Neuf.

Depuis une semaine, échecs de connexion sur le smtp de Neuf, plus rien ne part. Pas de problème de réception (sur 3 serveurs pop différents).

Sans doute des changements chez Neuf étaient en cause. On a vérifié le compte (utilisateur et mdp) et cela fonctionne avec leur webmail. On a changé le mdp.

Je cherche donc à modifier le mdp du smtp de connexion avec TB, mais ne trouve rien. Je sais que TB devrait me le demander au premier essai de connexion : mais rien du tout.

Séquence : je rédige un rédige message -> envoyer -> "connecté à smtp.neuf.fr" -> attente -> "échec de connexion".

Et là j'arrive au bout de mes billes... :(

Quelqu'un aurait-il la gentillesse de m'aider un peu ?

Merci !



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

phocas
Tyrannosaurus Rex
Messages : 2488
Enregistré le : 15 déc. 2004, 11:31

Message par phocas » 16 juil. 2007, 18:42

salut

?? ca a commence a l'install de la 2.0.4 ou bien il y a une semaine independament de la version de TB

pour te repondre

va dans outils / options / confidentialite
onglet mots de passe


verifie aussi ton parefeu qui n'a peut etre pas aime le changement de TB

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Techno38390
Salamandre
Messages : 37
Enregistré le : 15 juil. 2007, 15:52

Pb connexion smtp neuf

Message par Techno38390 » 16 juil. 2007, 18:45

Peut-être :

Outils / Options / Confidentialité / Onglet mot de passe / "voir les mots de passe stockés"

Si tu avais enregistré l'ancien mot de passe, il faudrait le supprimer.

Peut-être...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Fabrice.Tres.Net
Tyrannosaurus Rex
Messages : 2390
Enregistré le : 26 juin 2006, 12:50

Message par Fabrice.Tres.Net » 16 juil. 2007, 18:58

Commence par faire un simple essai de connexion vers le serveur smtp pour voir s'il est joignable VIA LE PORT SMTP (n° 25).

Lance une fenêtre DOS,
et tape ensuite la commande :

telnet smtp.neuf.fr 25 <retour à la ligne>

Si tu obtiens un message avec "Ready" dedans c'est que tu parviens à le joindre (faire quit pour sortir).

Si tu obtiens "Echec lors de la connexion", il est vraisemblable que tu sois dans le même cas que pas mal d'abonnée de Neuf ( voir http://lavl.free.fr/9SMTP.html )

JJV
Arias
Messages : 7
Enregistré le : 19 déc. 2003, 22:00

Message par JJV » 16 juil. 2007, 20:17

Merci à vous trois,

Voilà où j'en suis :

La panne s'est produite avec TB 1.5 sans changement de cfg.

Je précise que la même chose se produit avec l'ordi de ma femme (qui utilise Outlook Express6 grmbl) sur notre petit réseau.

Et que la désactivation de mon pare-feu (ZoneAlarm) ni les changements de paramétrage des comptes de courrier n'ont apporté d'amélioration.

L'essai avec Telnet (pas bête...) a donné :
- smtp.neuf.fr 25 : message d'essai de connexion puis écran noir puis retour au répertoire d'origine
- smtp.neuf.fr 465 : échec de connexion

Ping sur smtp.neuf.fr : ça marche, aucun paquet perdu !

Conclusion provisoire : c'est toujours la brume.

Note : l'assistance de Neuf sait très bien me faire paramétrer un compte de courrier :lol: . Ne soyons pas méchants, les gens mis sur les plateaux n'y peuvent pas grand-chose...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

JJV
Arias
Messages : 7
Enregistré le : 19 déc. 2003, 22:00

Pb connexion smtp neuf

Message par JJV » 16 juil. 2007, 20:44

Ah, du nouveau :

En changeant une Nième fois la cfg du compte sur TB (j'ai mis TLS si possible pour changer l'enregistrement), TB me demande mon mot de passe !!

Dont acte, et maintenant ça marche un peu : mais j'ai m'impression qu'il faut que soit l'adresse de départ soit celle de destination soient chez neuf.

De plus, en rétablissant une connexion non sécurisée, ça marche pareil maintenant...

Peut-être est-ce en train de se normaliser, allez savoir ?

Merci en tous cas.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Fabrice.Tres.Net
Tyrannosaurus Rex
Messages : 2390
Enregistré le : 26 juin 2006, 12:50

Message par Fabrice.Tres.Net » 16 juil. 2007, 22:15

Dans la page citée plus haut sur les problèmes SMTP de 9, il y a dans les copies d'écran le cas du test telnet. Si les images sont trop petites, il suffit de mettre la souris dessus pour les agrandir, et tu pourras comparer avec tes tests!
Si ta "femme" a le même problème, cela sent le problème typique 9 !
Bon courage.

JJV
Arias
Messages : 7
Enregistré le : 19 déc. 2003, 22:00

Pb connexion smtp neuf

Message par JJV » 17 juil. 2007, 00:59

Oui, ça semble être le smtp de neuf qui débloque... ce qui fait que j'ai résolu mon problème en prenant un compte sur Yahoo mail : le smtp que j'utilise est celui de Yahoo, et Neuf peut faire ce qu'il veut - ou pas.

Voilà ! Ça ne règle pas le problème du serveur Neuf. Je conseille cette petite astuce à ceux qui seraient "coincés" comme moi par leur FAI : ne mélangeons pas prestataire de connexion et prestataire de courrier...

Merci à tous et bonne soirée.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Fabrice.Tres.Net
Tyrannosaurus Rex
Messages : 2390
Enregistré le : 26 juin 2006, 12:50

Message par Fabrice.Tres.Net » 17 juil. 2007, 11:21

Par curiosité, peut-on utiliser le serveur smtp sans avec un compte différent de celui correspondant à son adresse yahoo?
Merci pour ta future réponse.

JJV
Arias
Messages : 7
Enregistré le : 19 déc. 2003, 22:00

Pb connexion smtp Neuf

Message par JJV » 17 juil. 2007, 12:15

Oui, ça a l'air de marcher :

je peux envoyer un mail d'une adresse @wanadoo.fr vers une adresse @ac-orleans-tours.fr sans problème, avec TB et avec Outlook Express 6.

Bien sûr, dans le paramétrage du serveur smtp, il faut que tu utilises le nom du compte Yahoo et le bon mot de passe - il faut même te faire authentifier à chaque fois, mais une fois réglés les paramètres c'est tranparent.

Par contre il faut paramétrer le service Yahoo mail et ton logiciel de messagerie : voici où tu trouves ça :
sur Yahoo : http://help.yahoo.com/help/fr/mail/pop/pop-03.html
sur arobase.org : http://www.arobase.org/gratuit/yahoo-logiciel.htm
note critique : http://www.arobase.org/gratuit/yahoo-fiche.htm

Précision : je n'ai pas d'action chez yahoo. :lol:

Bonne journée !

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

tenkan542000

ok pour passer sur le smtp de yahoo

Message par tenkan542000 » 17 juil. 2007, 21:32

mais comment rentrer l'identifiant et le mot de passe dans la même case. Il faut metre un ";" ou autre chose?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

JJV
Arias
Messages : 7
Enregistré le : 19 déc. 2003, 22:00

Pb connexion smtp neuf

Message par JJV » 17 juil. 2007, 21:53

Bonjour Tenkan,

Non non avec TB tu entres juste ton nom d'utilisateur dans la configuration du smtp (Paramètres des comptes/smtp/...) et ThunderBird te demandera le mot de passe à la première connexion quand le serveur aura répondu.

(Tu as la cfg à faire dans les liens cités plus haut.)

Voilà voilà,

Bonne soirée

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

JJV
Arias
Messages : 7
Enregistré le : 19 déc. 2003, 22:00

pb connexion smtp neuf

Message par JJV » 17 juil. 2007, 21:55

la première connexion au smtp c'est qd tu envoies ton premier message.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités