[Résolu] smtp wanadoo...ca plante :-(

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

[Résolu] smtp wanadoo...ca plante :-(

Message par odin » 05 juil. 2007, 20:07

Bonjour a tous,

Voila mon pb...tout fonctionnait bien mais depuis deux jours si je reçois bien mes mails impossible d'en envoyer.

Mon smtp est réglé en smtp-msa.wanadoo.fr port 587.

Avez vous ce même genre de pb ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Modifié en dernier par odin le 08 juil. 2007, 10:09, modifié 4 fois.
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Message par caméléon » 05 juil. 2007, 20:36

Et avec le smtp de orange?
As tu lu ceci : http://www.geckozone.org/forum/viewtopi ... 148#377148 ?

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Message par odin » 05 juil. 2007, 20:52

caméléon a écrit :Et avec le smtp de orange?

Pareil...ca plante avec smtp-msa.wanadoo.fr et smtp-msa.orange.fr

caméléon a écrit : As tu lu ceci : http://www.geckozone.org/forum/viewtopi ... 148#377148 ?
Oui...il y a bien longtemps ...
Mon adresse et @wanadoo...c'est pour cela que j'avais entré smtp-msa.wanadoo.fr...et jusqu'à très récemment cela marchait super .

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

J2m06
Administrateur
Messages : 21439
Enregistré le : 05 déc. 2005, 10:46

Re: smtp wanadoo...ca plante :-(

Message par J2m06 » 05 juil. 2007, 21:57

odin a écrit :../... impossible d'en envoyer.
Bonjour

Quel message d'erreur as-tu :?:
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Re: smtp wanadoo...ca plante :-(

Message par odin » 06 juil. 2007, 21:07

J2m06 a écrit : Quel message d'erreur as-tu :?:
Voici ce que j'obtiens en m'envoyant un mail :roll:

"Une erreur est survenue lors de l'envoi du courrier. Le serveur de courrier à répondu: 5.7.1 <xxx@wanadoo.fr>...Relaying denied.
Verifier l'adresse de destination et essayer à nouveau."

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Message par odin » 06 juil. 2007, 21:14

Bon ...en remettent smtp.wanadoo.fr et le port 25 par défaut cela marche !?

Heu...la je suis largué :oops: Vous y comprenez quelques choses...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Message par caméléon » 06 juil. 2007, 21:21

Non, mais c'est sympa d'avoir donné une solution, ça pourrait resservir!

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Message par odin » 06 juil. 2007, 21:24

caméléon a écrit :mais c'est sympa d'avoir donné une solution, ça pourrait resservir!
Normal caméléon,... c'est bien un forum d'entre-aide ici non ?
Il faut savoir également donner :D

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Message par odin » 06 juil. 2007, 22:25

Bon...j'ai enlevé le résolu...car si je m'envoie bien des mails cela fait deux fois que je ne peut expédier mes e-mails ( même message que précédemment) pour une adresse en xxxxxx@saabgroup.com et l'autre en xxx@aol.com :evil: :evil: :evil: :evil: :evil: :evil:

Je continue à chercher...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

Avatar du membre
Jean-Claude
Tyrannosaurus Rex
Messages : 3900
Enregistré le : 02 avr. 2006, 03:24

Message par Jean-Claude » 07 juil. 2007, 01:40

odin a écrit :Bon...j'ai enlevé le résolu...car si je m'envoie bien des mails cela fait deux fois que je ne peut expédier mes e-mails ( même message que précédemment) pour une adresse en xxxxxx@saabgroup.com et l'autre en xxx@aol.com :evil: :evil: :evil: :evil: :evil: :evil:

Je continue à chercher...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Bonjour

Les adresses AOL et Saabgroup sont tes adresses d'expéditeur ?
Quel serveur SMTP utilises-tu avec ces adresses : celui d'Orange ou les serveurs SMTP d'AOL et de Saabgroup ?
- Si c'est celui d'Orange : as-tu coché "utliser un nom d'utilisateur et un mot de passe" dans les paramètres du SMTP d'Orange + encodé les infos correspondantes ?
- Si ce sont ceux d'AOL et de Saabgroup, essaies en utilisant le serveur SMTP d'Orange avec ces adresses.

Le message "relaying denied" se rapporte à un usage non autorisé du serveur SMTP.

A+

J2m06
Administrateur
Messages : 21439
Enregistré le : 05 déc. 2005, 10:46

Re: smtp wanadoo...ca plante :-(

Message par J2m06 » 07 juil. 2007, 12:07

odin a écrit :../....Relaying denied.../..
bonjour

quelques infos sur ce message :!:
http://aide.sivit.fr/index.php?2005/06/ ... es-denied-
et ici :wink:
http://www.mana.pf/faq_det.php?ID=39&TID=16&aID=79
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Message par odin » 08 juil. 2007, 09:10

Jean-Claude a écrit : Les adresses AOL et Saabgroup sont tes adresses d'expéditeur ?
Quel serveur SMTP utilises-tu avec ces adresses : celui d'Orange ou les serveurs SMTP d'AOL et de Saabgroup ?
Ce sont des adresses où j'essaye de répondre à un mail...en utilisant le smtp de wanorange!?

Jean-Claude a écrit : - Si c'est celui d'Orange : as-tu coché "utliser un nom d'utilisateur et un mot de passe" dans les paramètres du SMTP d'Orange
Oui

Jean-Claude a écrit : + encodé les infos correspondantes ?
Non...j'ai utiliser une connexion sécurisée : "non" de coché...comme dans le tuto
Jean-Claude a écrit : - Si ce sont ceux d'AOL et de Saabgroup, essaies en utilisant le serveur SMTP d'Orange avec ces adresses.

Le message "relaying denied" se rapporte à un usage non autorisé du serveur SMTP.

A+


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Re: smtp wanadoo...ca plante :-(

Message par odin » 08 juil. 2007, 09:12

Bonjour,

Merci pour les liens ...mais...même en faisant un réception avant d'envoyer ...cela plante :? sauf si je m'envoie un mail à moi même !!!???



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Message par odin » 08 juil. 2007, 10:09

J'ai fait ceci et cela semble marcher, je peut (toujours) m'envoyer des mails et en envoyer...je les retrouve dans les dossiers envoyés.

Nom du serveur: smtp.orange.fr
Port: 25
Connexion sécurisée : aucun.


:?: :?: :?: Quelqu'un comprend quelque chose ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités