lightning et fichier ics

Vous n'arrivez plus à décrocher de Geckozone ? Ces applications vont vous aider à vous souvenir de ce qu'il y a d'autre à faire.

Modérateurs : J2m06, caméléon

Répondre
Fredoo75
Arias
Messages : 13
Enregistré le : 28 juin 2007, 12:28

lightning et fichier ics

Message par Fredoo75 » 28 juin 2007, 12:51

Bonjour tout le monde,
J'utilise thunderbird 1.15.05 (j'ai pas le choix la dessus...) et ligthning version 0.5.
J'ai vu que l'on pouvait créer des réunions via Lightning et les envoyer par mel. Mais voilà, les destinataires reçoivent bien l'invitation avec en pièce jointe un joli fichier .ics. Le problème est comment faire en sorte qu'en ouvrant cette pièce jointe, la réunion s'ajoute au calendrier ? (si possible avec un tit choix, genre oui non, etc...)
Merci d'avance

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

stphn1138
Arias
Messages : 4
Enregistré le : 02 août 2007, 15:11

Problème d'affichage des accents

Message par stphn1138 » 02 août 2007, 15:23

Bonjour,

Pour que l'évènement s'ajoute au calendrier du destinataire, il faut que celui-ci accepte l'invitation (bouton "accepter" ou "refuser" en haut du mail reçu).

J'ai une autre question :
Dans les évènements transférés par mail, une fois que le destinataire les a reçus sur son lightning, les accents (notamment les "é" et les "è") ne sont pas affichés et sont remplacés par des caractères bizarres.

Peut-être un problème de paramètrage de langue...De plus je ne sais pas comment contacter l'équipe de FrenchMozilla et s'ils peuvent résoudre ce problème?

Merci de votre aide



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Fredoo75
Arias
Messages : 13
Enregistré le : 28 juin 2007, 12:28

Re: Problème d'affichage des accents

Message par Fredoo75 » 02 août 2007, 15:45

stphn1138 a écrit :Bonjour,

Pour que l'évènement s'ajoute au calendrier du destinataire, il faut que celui-ci accepte l'invitation (bouton "accepter" ou "refuser" en haut du mail reçu).

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Pas cool j'ai pas les boutons "accepter" ou "refuser" en haut du mail reçu.... :?

stphn1138
Arias
Messages : 4
Enregistré le : 02 août 2007, 15:11

Message par stphn1138 » 02 août 2007, 17:21

C'est bizarre, moi j'ai un bandeau bleu en haut du mail (aussi bien dans le panneau d'affichage des mails (F8) que si j'ouvre mon mail dans une nouvelle fenêtre). Et ça marchait avec ma version 1.12...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Fredoo75
Arias
Messages : 13
Enregistré le : 28 juin 2007, 12:28

Message par Fredoo75 » 03 août 2007, 08:18

stphn1138 a écrit :C'est bizarre, moi j'ai un bandeau bleu en haut du mail (aussi bien dans le panneau d'affichage des mails (F8) que si j'ouvre mon mail dans une nouvelle fenêtre). Et ça marchait avec ma version 1.12...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
pas moi :( Il y a peut être une extension pour ça?

Xelloss
Arias
Messages : 1
Enregistré le : 28 févr. 2008, 09:59

Message par Xelloss » 28 févr. 2008, 11:35

Bonjour,

Pour pouvoir répondre aux invitations reçues, il faut que le destinataire du message active l'option "Afficher les pièces jointes..." du menu "Afficher".
Ainsi lorsqu'il recevra un fichier ICS en pièce jointe il aura le bandeau de réponse à l'invitation avec les boutons "Accepter" et "Refuser" ainsi que le détail de l'invitation dans le corps du message.

Cdt

Message envoyé avec : Opera/9.25 (Windows NT 5.1; U; fr)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité