[resolu yes!] SOS FF 2.0.4 ne se connecte pas !

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Wasko
Arias
Messages : 7
Enregistré le : 18 déc. 2005, 23:03

[resolu yes!] SOS FF 2.0.4 ne se connecte pas !

Message par Wasko » 11 juin 2007, 19:33

ET du coup FF 1.5.0.12 non plus !!

je résume :
apres avoir voulu mettre à jour FF 2.O
le nouveau FF 2.0.4 n'a jamais pu se connecter,message habituel "unable to connect"..
J'ai désactivé le FireWall,vérifié le fichier Localhost,réinstallé FF,meme essayé FF 1.5.0.12
Rien N'y fait

Alors que FF 2.0 roulait sans pb

Help Me Help Me

Merci

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Modifié en dernier par Wasko le 20 juin 2007, 01:09, modifié 1 fois.
la vraie richesse c'est de pouvoir partager

myahoo
Animal mythique
Messages : 7947
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 11 juin 2007, 19:38

1- Pas la peine de crier comme ça, ce n'est pas un forum de mendiants :wink:
2- As-tu bien tout vérifié dans le pare-feu, et duquel s'agit-il ?
3- As-tu aussi vérifié l'antivirus, par exemple ?
4- Quel système d'exploitation utilises-tu ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Modifié en dernier par myahoo le 12 juin 2007, 15:45, modifié 1 fois.

Wasko
Arias
Messages : 7
Enregistré le : 18 déc. 2005, 23:03

Message par Wasko » 11 juin 2007, 19:46

Desolé je ne voulais pas crier

Win 2000

Zone Alarm que j'ai fermé en vérifiant que le processus zls etait bien arrété

L'antivirus est Norton une vieille version
la vraie richesse c'est de pouvoir partager

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38

Message par jpj » 11 juin 2007, 23:18

Bonsoir,

Probablement que le service TrueVector est encore actif. Ou au moins que vsdatant.sys traîne encore en mémoire (il est bien caché dans System Service Descriptor Table, dissimulé des regards indiscrets). Ce n'est pas parce que ZA est fermé qu'il ne bloque pas un logiciel.

Le mieux est de relancer ZA et d'aller dans sa configuration pour supprimer toute référence à Firefox. Normalement, le pare-feu va te demander l'autorisation de laisser sortir Firefox. Accepter en cochant "Se souvenir" ou un truc de ce genre

A+
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Wasko
Arias
Messages : 7
Enregistré le : 18 déc. 2005, 23:03

Message par Wasko » 12 juin 2007, 19:06

Merci pour ta réponse Jpj
mais Hélas meme en désinstallant ZA, FF 2.0.4 ne se connecte pas
Je ne sais plus quoi essayer
et je galère depuis hier sur IE
+ que désagréable qd on est habitué à FF depuis 3 ans
un peu comme monter sur un poney nain qd on est habitué à un étalon

Si qn a une idée ?

Wasko
la vraie richesse c'est de pouvoir partager

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38

Message par jpj » 12 juin 2007, 20:13

Bonsoir,

Vérifie quand même que ZA est vraiment désinsrtallé. Voir ici, au cas où.

A+
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

myahoo
Animal mythique
Messages : 7947
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 13 juin 2007, 00:33

Autre solution : tente la réinstallation personnalisée de Firefox, en choisissant un autre dossier que celui par défaut.
Comme ça, si un logiciel joue trop le protecteur, il devrait à nouveau te poser la question d'autorisation de ce "nouveau" logiciel installé :P

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Wasko
Arias
Messages : 7
Enregistré le : 18 déc. 2005, 23:03

Message par Wasko » 13 juin 2007, 16:42

Hélas Mille fois Hélas

J'ai desinstallé ZA et me suis assuré que tous les fichiers l'etaient réellement en opérant la Manip indiquée

Essayé aussi d'installer FF ds un autre dossier

et je n'ai tjrs pas de connexion Aie Aie !

Was passiert denn ?
Que pasa ?

est ce que ca peut etre un virus ?
ou une incompatibilité avec un extension j'en ai pas beaucoup pourtant mais un scrapbook bien fourni ..

Je ne sais plus ..

Merci encore

j'aimerais juste récupérer une quelconque version de FF qui tourne ...

Wasko
la vraie richesse c'est de pouvoir partager

myahoo
Animal mythique
Messages : 7947
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 13 juin 2007, 17:06

Wasko a écrit :et je n'ai tjrs pas de connexion Aie Aie !
Ah justement : avec quel fournisseur d'accès est cette connexion, et de quel type est-elle (RTC, ADSL, câble, optique, Wifi…) ?

Si elle fonctionne avec d'autes logiciels, Firefox lui-même ne doit pas vraiment y être pour grand chose.
Ça reste à voir dans Outils / Options / Avancé / Réseau / Connexion, pour être sûr de faire appel au bon service.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Wasko
Arias
Messages : 7
Enregistré le : 18 déc. 2005, 23:03

Message par Wasko » 13 juin 2007, 17:37

Bonjour Myahoo

C'est une connexion Wifi à un Modem Netgear ADSL
qui fonctionne avec IE

et qui ds FF est configurée "connexion directe à Internet"
j'ai essayé "Détection autom de param du Proxy" mais ca n'a rien donné ..

Merci

Wasko
la vraie richesse c'est de pouvoir partager

Invité

Message par Invité » 14 juin 2007, 17:10

Bonjour à Tous

Désolé d'insister mais je n'ai toujours pas résolu le problème.
Il n'y a plus AUCUN Firewall sur le pc et FF ne se connecte toujours pas alors que IE jubile
La connexion WIfi n'est dc pas en jeu
et je n'ai plus aucune piste trace idée intuition d'élucidaton de cet irritant mystère

Qn a-t-il une suggestion ?

Merci et j'espere que ca ne vous arrivera pas..

Wasko

myahoo
Animal mythique
Messages : 7947
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 14 juin 2007, 17:14

Question piège : si tu essaies d'installer un logiciel d'une autre famille, comme par exemple Opera (il est là), est-ce que la navigation fonctionne avec lui ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Invité

Message par Invité » 14 juin 2007, 17:43

Et bien d'abord grand merci de me répondre
J'ai installé Opéra que je n'avais pas le plaisir de connaitre (et ki a l'air pas mal !! )

et bien :

"Impossible de se connecter au serveur distant"
OPéra comme FF ne parvient dc pas à se connecter

Mais pourquoi ??

Merci
wasko






Message envoyé avec : Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

myahoo
Animal mythique
Messages : 7947
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 14 juin 2007, 17:50

Anonymous a écrit :OPéra comme FF ne parvient dc pas à se connecter

Mais pourquoi ??
Très certainement parce qu'un logiciel les bloque, et il n'y a pas que Zone Alarm : peut-être un antivirus, ou un autre pare-feu (par exemple sur la carte mère), voire même un système de protection au niveau du fournisseur d'accès lui-même. Sinon, il reste aussi à voir dans Windows lui-même…

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38

Message par jpj » 14 juin 2007, 17:53

Bonjour,

On va tenter le coup avec un log HijackThis, sans garantie.

Télécharge HijackThis sur cette page http://www.trendsecure.com/portal/en-US ... ckthis.php.

Choisis la version exécutable (Download HijackThis Executable). Après le téléchargement, place le programme dans un répertoire fait pour, par exemple C:\HJT. Ferme tous les programmes que tu as lancés mais laisse tourner ceux qui démarrent automatiquement avec Windows.

Lance le programme en double-cliquant sur HiJackThis_v2.exe (il n'y a pas d'installation).

Choisis Do a system scan and save a log (s'il s'ouvre tout de suite sur la fenêtre de scan, clique sur Main Menu). À la fin du scan, il ouvre le rapport dans le bloc-note. Copie tout le rapport et colle-le ici dans un message. Ne fait surtout rien d'autre, ne coche aucune case, ne clique pas sur Fix checked.

A+
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités