Pas d'images a partir de sites. [Résolu]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
lascole
Salamandre
Messages : 41
Enregistré le : 30 juil. 2006, 22:59

Pas d'images a partir de sites. [Résolu]

Message par lascole » 25 mai 2007, 14:36

Salut,

J'ai Firefox 2.0.0.3 et quand je vais sur un site la plus part des images sont remplacer par un carré blanc et je dois faire in clic de la souris et choisir Afficher l'image pour la voir
J'ai Windows XP version fam.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 25 mai 2007, 15:59

salut,
reconfigure ton firewall pour ff et désactive les fonctions anti-pubs de ce firewall.
Linux ubuntu MATE 18.04 (x86_64)

lascole
Salamandre
Messages : 41
Enregistré le : 30 juil. 2006, 22:59

Message par lascole » 25 mai 2007, 16:21

re-salut,

J'ai fait une recherche dans les options de fiferox et j'ai pas trouvé de firewall et aussi fait le test avec les navigateurs Opera et avec Internet
Explorer et pas de problème pour les images.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Yoko
Varan
Messages : 1203
Enregistré le : 13 nov. 2005, 11:47

Message par Yoko » 25 mai 2007, 16:44

Dans les options il y a une options pour bloquer les images de certains sites ce seraient pas ça? T'aurais pas installé Adblock?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Membre auto-bannis du forum

lascole
Salamandre
Messages : 41
Enregistré le : 30 juil. 2006, 22:59

Message par lascole » 25 mai 2007, 16:52

salut et merci pour le conseil.

Bon j'ai trouver,dans les extensions de firefox j'ai telecharger et installer cette option suivante "Image Show Hide 0.2" et dans les options de celui-ci j'ai choisi d'autoriser de toutes le images et voila c'est fait.
Merci

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

myahoo
Animal mythique
Messages : 7946
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 25 mai 2007, 17:21

Yoko a écrit :Dans les options il y a une options pour bloquer les images de certains sites ce seraient pas ça?
Détail précis de cela : Outils / Options / Contenu / ☑ Charger les images automatiquement.
En cliquant sur "Exceptions" juste à côté, on trouvera la liste des sites pour lesquels l'affichage des images n'a pas lieu :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

lascole
Salamandre
Messages : 41
Enregistré le : 30 juil. 2006, 22:59

Message par lascole » 25 mai 2007, 17:22

Non adblock est installer et se n'est pas lui le probleme ,d'ailleur dans mon précedent post j'indique que j'ai trouver et reglé le probleme,
merci quand même pour le suggestion.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

lascole
Salamandre
Messages : 41
Enregistré le : 30 juil. 2006, 22:59

Message par lascole » 25 mai 2007, 17:37

lascole a écrit :Non adblock est installer et se n'est pas lui le probleme ,d'ailleur dans mon précedent post j'indique que j'ai trouver et reglé le probleme,
merci quand même pour le suggestion.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Salut myahoo,

Il y longtemps que j'utilise firefox re-installer apres un formattage et c'est la premiere fois que j'ai regle d'ailleur.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Majestic-12 [Bot] et 4 invités