problème de caractère dans les messages

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

siger
Gecko
Messages : 98
Enregistré le : 25 nov. 2006, 10:58

problème de caractère dans les messages

Message par siger » 21 janv. 2007, 22:14

Bonjour, Je viens de me rendre compte que quand j'envoie un message, les accents sont remplacés par ce symbole : é

Comment faire pour régler ce problème ?

merci de votre aide

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Message par odin » 21 janv. 2007, 22:55

Problème d'encodage ?

Outils > Options > Affichages > Polices => ISO-8859-1

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

siger
Gecko
Messages : 98
Enregistré le : 25 nov. 2006, 10:58

Message par siger » 21 janv. 2007, 23:11

j'ai bien ces polices cochées mais le problème persiste.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Message par odin » 22 janv. 2007, 00:33

Dans affichage > encodage des caractères > détection automatique > Universel est-il coché ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

siger
Gecko
Messages : 98
Enregistré le : 25 nov. 2006, 10:58

Message par siger » 22 janv. 2007, 12:09

non je viens de le faire .

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Message par odin » 22 janv. 2007, 18:36

Est ce que cela règle ton problème ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

siger
Gecko
Messages : 98
Enregistré le : 25 nov. 2006, 10:58

Message par siger » 22 janv. 2007, 20:28

j'ai sélectionné unicode UTF 8 et ca va mieux ! merci de votre aide. mais je comprend pas pourquoi ces bizarreries !

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

siger
Gecko
Messages : 98
Enregistré le : 25 nov. 2006, 10:58

Message par siger » 23 janv. 2007, 13:40

on vient de me dire que le problème persiste ! c'est vraiment chiant !



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

phocas
Tyrannosaurus Rex
Messages : 2488
Enregistré le : 15 déc. 2004, 11:31

Message par phocas » 23 janv. 2007, 13:55

salut siger

j'ai peur que les reglages effectues avec odin ne concerne que l'affichage et la reception chez toi, pas tes envois :roll:

dans les options / affichage
onglet police

quas tu comme codage pour le courrier sortant


?? quand tu consultes tes msg envoyes comment sont les accents

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Message par odin » 23 janv. 2007, 19:13

phocas a écrit : j'ai peur que les reglages effectues avec odin ne concerne que l'affichage et la reception chez toi, pas tes envois
odin a écrit :Problème d'encodage ?

Outils > Options > Affichages > Polices => ISO-8859-1

Mettre la même police en courrier entrant et sortant...


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

siger
Gecko
Messages : 98
Enregistré le : 25 nov. 2006, 10:58

Message par siger » 25 janv. 2007, 19:15

j'ai mis ces deux polices en entrant et sortant, et j'ai coché les cases "appliquer le codage par défaut à tous les messages sortants" et "utiliser le coadage par défaut dans les réponses".

J'ai pas précisé que j'utilise l'extension webmail pour recevoir mes messages hotmail, vous pensez que ca peut venir de ca ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

vinvin22

Message par vinvin22 » 13 févr. 2007, 19:47

bonjour, j'avais exactement le meme probleme, j'utilise webmail également.
je suis allé dans outils, options, rédaction, options HTML, et la j'ai changé la police largeur variable en Times.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

TiFlo

Message par TiFlo » 14 févr. 2007, 10:36

Bonjour,

Même problème pour moi aussi...
J'ai essayé chacune des différentes manips présentées au dessus, mais aucune ne corrige complètement le problème.
Jusqu'à présent, la plus satisfaisante a été de tout passer en UTF-8. Le problème c'est qu'après, les accents s'affichent bien correctement dans les messages, mais le "sujet" et l'"expéditeur" sont remplacés par un simple "?" :(

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Fabrice.Tres.Net
Tyrannosaurus Rex
Messages : 2390
Enregistré le : 26 juin 2006, 12:50

Message par Fabrice.Tres.Net » 14 févr. 2007, 12:12

Moi, je n'applique sur TB aucun codage par défaut, cela siginifie que pour les messages reçus TB les affiche en tenant compte du codage appliqué par l'expéditeur.
Lors de l'envoi de mes messages, ils sont encodés IS0 8859-1 !

Si on force l'application d'un codage par défaut à la réception, il me semble qu'il peut y avoir une incohérence entre l'expéditeur et la lecture locale.
Un peu comme si l'expéditeur vous écrit en chinois, et vous vous essayer de lire de l'anglais!

TiFLo

Message par TiFLo » 14 févr. 2007, 16:12

Je n'applique pas non plus le codage par défaut (j'ai essayé avec et sans, ça ne change rien).
A tout hasard, est-ce que ça peut avoir un rapport avec le codage administrateur (de l'ordinateur)?
Et accessoirement, je n'ai ce problème d'affichage des accents que depuis 2 semaines. Auparavant, jamais rien de tel...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités