Cutemenus

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
veboisso
Arias
Messages : 1
Enregistré le : 05 mars 2004, 10:40

Cutemenus

Message par veboisso » 20 avr. 2004, 20:26

Salut à tous

Mozilla 1.6 windows xp pro
Installer Cutemenus pour avoir de jolis menu, mais rien ..... :!:
Besoin d'aide.
Par avance merci.

pcdingo
Lézard à collerette
Messages : 396
Enregistré le : 04 avr. 2004, 14:57

Message par pcdingo » 22 avr. 2004, 01:11

Je n'ai jamais essayé cette extension mais l'effet produit en utilisant la version nightlie de firefox qui l'incorpore, le problème est que pour voir un joli cutemenu il faut que le thème utilisé ait les icones pour ça sinon ça ne change rien.

Lionel.Z
Arias
Messages : 2
Enregistré le : 27 juin 2004, 09:59

Message par Lionel.Z » 01 juil. 2004, 23:57

cutemenus mets les icones par rapport au texte des menus. Tout va bien en anglais, mais en français il n'y a presque rien qui passe. J'ai bidouillé le truc et ça passe à 95% avec FF en fr. Avec Mozilla il faudrait que je continue la traduction ...

Mozi

Message par Mozi » 15 juil. 2005, 16:27

Je l'ai installé sur Win2000, Mozilla lately 1.7.9, traduction francaise de Mozilla 1.7.8, et j'ai eu l'erreur suivante:

Failed to create cutemunus.jar
Error code:-214

Ca veut dire quoi cette erreur , ou , puis-je faire quelque chose pour que je puisse enfin avoir Cutemenus. Ou y a-t-il une version qui fonctionnerait pour moi, et si oui, où je peux la trouver??

Merci d'avance :)

Mozi

Message par Mozi » 15 juil. 2005, 16:56

j'avais oublié de dire que j'utilise le Thème classic de Mozilla!

;)

Avatar du membre
Mori
Animal mythique
Messages : 13304
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 15 juil. 2005, 17:59

avec les versions de moz qui tournent, les thèmes en .jar ne passent pas forcément, soit à cause du max version, soit à cause d'une obscure loi capitolienne; par exemple, orbit 3+1 ne passait pas en .jar ... je l'ai installé avec une version en .xpi et là, c'est passé. tu peux peut-être tenté la manip.
Linux ubuntu MATE 18.04 (x86_64)

Mozi

Message par Mozi » 15 juil. 2005, 18:04

Je sais pas si j'ai vraiment compris ce que tu dis, mais j'ai installé ce fichier .xpi : http://extensions.geckozone.org/xpi/moz ... 0.4-fr.xpi

Alors quelle manip tu parle ?

Mozi

Message par Mozi » 15 juil. 2005, 19:00

Pourquoi tu me parle de theme en .jar ??

Tu considère que c un thème Cutemenu??

Avatar du membre
Mori
Animal mythique
Messages : 13304
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 15 juil. 2005, 21:12

:lol: :lol: c'est le cutemenu.jar qui m'a mis dans le vent ... fait chaud :P j'ai dû faire un mélange avec Qute (qui est un thème).
bon, cutemenus.xpi est une extension pour firefox et moz (tiens pourquoi, elle n'est pas référencée dans la page moz de EGO ?) ... mais visiblement, il faut utiliser le thème classic... et c'est celui que tu utilises... mais visiblement la max version est pour moz 1.7.3 ... si tu tournes avec une 1.7.8 ou 1.7.9 francisée, ça doit être normal, que ça ne marche pas.
Linux ubuntu MATE 18.04 (x86_64)

Mozi

Message par Mozi » 15 juil. 2005, 23:17

Merci pour la réponse, et la clareté ;)

Je vais donc me contenter de mes menus laids lolll

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité