imap et messages enregistrés

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

dieu_x
Gecko
Messages : 91
Enregistré le : 20 juil. 2006, 14:04

imap et messages enregistrés

Message par dieu_x » 06 sept. 2006, 13:34

bonjour a tous !

J'ai un petit souci avec TB que j'ai configurer chez un allemand : son serveur entrant est en imap et donc les messages envoyés ne sont pas enregistrés dans "messages envoyés" mais dans "send items". Le probleme c'est que lors de l'envoi d'1 message il ne s'y enregistre pas ! Je suis allé dans parametres des comptes->copie et addressage->placé une copie->autres et j'ai mis le sent items du compte concerné.
Le message s'envoie correctement mais par contre j'ai un message d'erreur me disant que TB n'a pu enregistré le message dans send items

merci

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

jmg
Lézard à collerette
Messages : 211
Enregistré le : 10 oct. 2005, 15:34

Message par jmg » 06 sept. 2006, 13:48

Et il ne peut pas garder les emails envoyés dans la boite envoyé (en dur sur la machine ?) car apriori le serveur imap ne gére pas le rapatriement des emails envoyés.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.5) Gecko/20060731 Ubuntu/dapper-security Firefox/1.5.0.5
Guéro Jean-Marie
Planète Sciences
www.planete-sciences.org
Clic sur Comprendre le Profil
Compacter c'est quoi ?

jean trentelivres
Iguane
Messages : 881
Enregistré le : 04 mai 2006, 17:11

Re: imap et messages enregistrés

Message par jean trentelivres » 06 sept. 2006, 15:28

dieu_x a écrit :Le message s'envoie correctement mais par contre j'ai un message d'erreur me disant que TB n'a pu enregistré le message dans send items
Vous écrivez parfois "send", parfois "sent" : cette erreur pourrait avoir quelque chose à voir avec le problème.
Lorsqu'on envoie un message du webmail, une copie est bien enregistrée dans "sent items" ?
Sur Thunderbird, créez un dossier, puis désignez-le comme réceptacle des copies des messages envoyés : l'enregistrement s'effectue-t-il ? Sur le webmail, ce nouveau dossier existe-t-il à présent ?

Message envoyé avec : Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
à bientôt, jean

dieu_x
Gecko
Messages : 91
Enregistré le : 20 juil. 2006, 14:04

Message par dieu_x » 06 sept. 2006, 22:23

excusez moi du retard mais les alertes au nouveaux sujets n'ont pas fonctionné :roll:

jmg je ne comprends pas bien ce que tu veux dire mais dans le serveur imap il n'y a pas de boite envoyé je pense que ca correspond a "send items"

jean trentelivres excusez moi c'est une erreur de frappe c'est senD items. Et le probleme ne se pose pas avec son webmail car il est en POP3 mais avec ses autres comptes emails qui sont en imap. Et si je creer un nouveau dossier coment dois je faire ?

merci a vous en tout cas :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

jean trentelivres
Iguane
Messages : 881
Enregistré le : 04 mai 2006, 17:11

Message par jean trentelivres » 06 sept. 2006, 22:34

Avec un IMAP qui fonctionne bien (comme celui de laposte.net, par ex.), on peut tout simplement, sur Thunderbird, créer un dossier comme on le fait sur un compte pop (clic droit sur le nom du compte > Nouveau dossier > donner un nom), et même y mettre des messages provenant d'autres dossiers (éventuellement d'autres comptes imap ou pop) ; et on retrouve ensuite ce dossier et son contenu sur le webmail de ce compte imap.

Message envoyé avec : Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
à bientôt, jean

Invité

Message par Invité » 07 sept. 2006, 11:17

merci mais ca n'a pas fonctionner je n'arrive pas a creer un nouveau dossier !
je fais cmme t'as dit mais il ne creer pas le dossier je ne le voit pas !

le message d'erreur est SENT ITEMS CANNOT BE APPENDED

désolé c'était SENT :oops:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

dieu_x
Gecko
Messages : 91
Enregistré le : 20 juil. 2006, 14:04

Message par dieu_x » 07 sept. 2006, 11:18

oops c'était moi pardon

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Modifié en dernier par dieu_x le 07 sept. 2006, 12:04, modifié 1 fois.

Lolo3194
Lézard à collerette
Messages : 244
Enregistré le : 22 déc. 2004, 08:57

Message par Lolo3194 » 07 sept. 2006, 11:20

Anonymous a écrit :merci mais ca n'a pas fonctionner je n'arrive pas a creer un nouveau dossier !
je fais cmme t'as dit mais il ne creer pas le dossier je ne le voit pas !
Si tu te mets sur le nom de ton compte et sélectionnes Gérer les abonnements aux dossiers, tu ne vois pas le nouveau dossier dans la liste ?

Si tu crées le nouveau dossier à l'aide du webmail, cela ne fonctionne pas non plus ?

Amicalement
Laurent

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
WindowsXP familial SP3
Thunderbird 3.0 & Firefox 3.5.5
Avast-4.8

jean trentelivres
Iguane
Messages : 881
Enregistré le : 04 mai 2006, 17:11

Message par jean trentelivres » 07 sept. 2006, 11:22

Vous pourriez essayer de créer un nouveau dossier sur le webmail, puis de vous y abonner sur Thunderbird (clic-droit sur le nom du compte > S'abonner) et de le choisir comme destinataire des copies des messages envoyés.

Message envoyé avec : Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
à bientôt, jean

dieu_x
Gecko
Messages : 91
Enregistré le : 20 juil. 2006, 14:04

Message par dieu_x » 07 sept. 2006, 12:02

je pense que ca fonctionnera avec le webmail mais je n'ai pas de souci avec ce comte donc effectivement je pourrai creer un dossier receptacle pour les autres comptes.

Lolo3194 je vais essayer aussi t'as solution !

merci beaucoup de votre aide en tout cas !

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

dieu_x
Gecko
Messages : 91
Enregistré le : 20 juil. 2006, 14:04

Message par dieu_x » 07 sept. 2006, 12:32

bon alors :) :
le dossier "messages envoyés" que j'essaye de creer pour chaque compte en imap (pas le webmail) n'apparait nul part et donc pas moyen de s'y abonner !
Par contre la création de dossier fonctionne dans le webmail donc je pourrai creer un dossier "messages envoyés" pour chaque compte dans ce webmail. Mais j'aimerai garder ca en dernier recours si possible :p

Quand je fais comptes->copie et addressage->placé une copie->autres et je met le "sent items" du compte concerné j'ai un double message d'erreur
par contre si je laisse "messages envoyé dans : le nom du compte" j'ai pas de messages d'erreur mais il cherche pendant des "heures" a enregistrer le message sans y arriver
Image
Image



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Modifié en dernier par dieu_x le 13 sept. 2006, 20:28, modifié 2 fois.

jean trentelivres
Iguane
Messages : 881
Enregistré le : 04 mai 2006, 17:11

Message par jean trentelivres » 07 sept. 2006, 12:56

On ne s'est pas compris. Par "webmail" j'entendais le site de votre serveur à partir duquel vous pouvez accéder à compte imap (accès sans le courrielleur, à travers le navigateur).
Si l'ajout d'un dossier ne fonctionne pas à partir de Thunderbird, allez sur le site, accéder à votre compte imap et essayer d'ajouter un dossier. Puis revenez sur Thunderbird : ce dossier ajouté devrait apparaître avec les autres du même compte. Et de là, désignez-le comme réceptacle des copies des messages envoyés.

Message envoyé avec : Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
à bientôt, jean

dieu_x
Gecko
Messages : 91
Enregistré le : 20 juil. 2006, 14:04

Message par dieu_x » 07 sept. 2006, 15:21

pardon je n'avais pas compris. Alors je suis allé sur AOL et j'ai effectivement creé un nouveau dossier intitulé "messages envoyés" Image

Je me suis abonné a ce dossier. Ce dossier apparait dans TB :
Image
Image
Le souci c'est que j'ai toujours le meme message d'erreur :evil:

Merci encore de votre patience !

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

jean trentelivres
Iguane
Messages : 881
Enregistré le : 04 mai 2006, 17:11

Message par jean trentelivres » 07 sept. 2006, 15:36

Si, sur Thunderbird, vous transférez manuellement un message dans "Sent Items" ou "Messages envoyés", est-il accepté ? Le retrouvez-vous dans le même dossier sur le site AOL ?

Message envoyé avec : Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
à bientôt, jean

dieu_x
Gecko
Messages : 91
Enregistré le : 20 juil. 2006, 14:04

Message par dieu_x » 08 sept. 2006, 23:10

je test ca demain

encore merci

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités