CPU à 99.9% sous Mac OS (était dans : Firefox 57 (Quantum), questions fréquentes)

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

eteen
Arias
Messages : 1
Inscription : 03 déc. 2017, 17:19

CPU à 99.9% sous Mac OS (était dans : Firefox 57 (Quantum), questions fréquentes)

Message par eteen » 03 déc. 2017, 17:38

Bonjour,

Sur Mac OS X.9.5, Firefox Quantum draine la batterie de mon Mac rapidement. Il utilise de 2 à 10 fois plus de ressources CPU que Safari ou Chrome et même Opéra sur la même page web.

J'ai cherché ce que je dois décocher dans le menu mais le texte identifié dans la notice n'est pas dans mes options sur mon Mac.

Je suis avec Firefox à 99.9% du temps et c'est la première version qui m'incite à quitter.

Quelqu'un a une solution?

Merci!

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8038
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Re: CPU à 99.9% sous Mac OS (était dans : Firefox 57 (Quantum), questions fréquentes)

Message par nico@nc » 04 déc. 2017, 20:58

[Modération] J'ai déplacé ton message posté dans le post-it Firefox 57 (Quantum), questions fréquentes vers ce nouveau sujet.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar de l’utilisateur
Manuel85
Gecko
Messages : 72
Inscription : 13 juin 2013, 19:45
Localisation : Vendée
Contact :

Re: CPU à 99.9% sous Mac OS (était dans : Firefox 57 (Quantum), questions fréquentes)

Message par Manuel85 » 15 janv. 2018, 15:13

Bonjour,

"L'interface entière de Firefox est lente, il faut plusieurs secondes pour que les éléments s'affichent, faire défiler une page, le navigateur se bloque par moment (sous Windows).

Le problème vient généralement d'un logiciel cherchant à accéder au contenu des pages Web via l'interface d'accessibilité de Firefox. Pour le vérifier, dans le bouton menu, cliquer sur "Aide" puis "Informations de dépannage". Descendre tout en bas à la section "Accessibilité" et regarder si "true" est indiqué en face de "Activée".

Si oui, passer par le bouton menu > "Options" > "Vie privée et sécurité". Dans la section "Permissions", cocher "Empêcher les services d’accessibilité d’avoir accès à votre navigateur" et relancer Firefox."

Le copier/coller que je viens de faire concerne le 2ème paragraphe. En effet à la section "Accessibilité" en face "Activée" je n'ai pas "true" mais "false". Comment changer ce terme ??

Concernant le 3ème paragraphe, j'ai suivi vos conseils.

Merci de votre réponse
Manuel 85

Avatar de l’utilisateur
pepersan
Varan
Messages : 1797
Inscription : 31 janv. 2017, 10:57

Re: CPU à 99.9% sous Mac OS (était dans : Firefox 57 (Quantum), questions fréquentes)

Message par pepersan » 15 janv. 2018, 15:45

Bonjour
En effet à la section "Accessibilité" en face "Activée" je n'ai pas "true" mais "false".
Ben non, pas en effet, puisque c est de le passer à false qui est proposé.
Firefox 67.0 - W 7

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 8 invités