Erreur (serveur?) connexion à Youtube

Courageux ou téméraire, vous testez des versions nocturnes, Aurora ou Bêta de Firefox ? Partagez vos expériences avec les autres membres du forum.

Modérateurs : nico@nc, teoli2003

Elanndelh
Arias
Messages : 4
Inscription : 11 août 2017, 22:54

Erreur (serveur?) connexion à Youtube

Message par Elanndelh » 13 août 2017, 18:26

Bonjour,

Ce matin, je n'ai eu aucun problème à me connecter à YouTube via Nightly or cet après-midi (je ne sais plus si j'ai téléchargé une mise-à-jour entre temps) j'obtiens l'erreur suivante lorsque je tâche de m'y connecter.

Image (Lien valable 30j)

A priori, je suis une des rares personnes à avoir ce problème (après avoir demandé à des connaissances utilisant ausis Nightly) et je confirme que via mes autres navigateurs, j'ai accès à YouTube sans problème.
Je n'ai pas eu l'impression que ce bug avait déjà été remonté, j'aimerai au moins savoir si d'autres que moi l'on et/ou si vous avez une idée de l'origine. (On m'a déjà proposé : "L'erreur a l'air d'être deux erreur : Une erreur de certificat HTTPS qui provoque l'affichage de la page d'avertissement, une erreur dans le template de page d'avertissement qui provoque ce message d'erreur obscur.")

Bonne journée.

Avatar de l’utilisateur
tchevalier
Lézard à collerette
Messages : 336
Inscription : 13 janv. 2013, 05:45
Localisation : Londres
Contact :

Re: Erreur (serveur?) connexion à Youtube

Message par tchevalier » 13 août 2017, 18:42

Bonjour,

J’ai eu ce problème hier également, et je n’avais pas cherché plus loin. Je viens de faire un test avec https://expired.badssl.com/ qui doit afficher la page d’erreur de certificat, et j’ai effectivement un YSOD (Yellow Screen of Death) à coup sûr. Tu peux ouvrir un bug pour le signaler stp ? Sinon je m’en occupe

Elanndelh
Arias
Messages : 4
Inscription : 11 août 2017, 22:54

Re: Erreur (serveur?) connexion à Youtube

Message par Elanndelh » 13 août 2017, 18:44

C'est déjà fait (https://bugzilla.mozilla.org/show_bug.cgi?id=1389947) et visiblement, l'erreur a déjà été signalé, il y a 23h : https://bugzilla.mozilla.org/show_bug.cgi?id=1389798

Avatar de l’utilisateur
tchevalier
Lézard à collerette
Messages : 336
Inscription : 13 janv. 2013, 05:45
Localisation : Londres
Contact :

Re: Erreur (serveur?) connexion à Youtube

Message par tchevalier » 13 août 2017, 18:50

Super, merci ! Je vois que mes collègues sont sur le coup

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité