Probleme depuis la MAJ Adobe Flash Player (aucune animation)

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

fox'
Gecko
Messages : 62
Enregistré le : 11 avr. 2014, 00:16

Probleme depuis la MAJ Adobe Flash Player (aucune animation)

Message par fox' » 27 nov. 2014, 15:26

Salut à tous,

Je suis sous Xp et Firefox, adobe a cessé de fonctionné avant hier, le jour justement d'une mise a jour, j'ai donc installé la nouvelle version en offline, Adobe flash player apparait installé dans mes programmes et dans les plugins Mozilla mais rien ne marche quand le plugin est activé, si je le désactive, certaines vidéos (qui ne nécessitent pas obligatoirement AFP, comme youtube ou yahoo) peuvent fonctionner mais c'est bien embêtant pour celles dont AFP est obligatoire...
Par exemple la page support adobe où l'on doit voir une animation de nuage, je ne la vois pas...?

Merci de vos avis éclairés!
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0
Modifié en dernier par fox' le 27 nov. 2014, 18:49, modifié 1 fois.

Avatar du membre
Demot
Animal mythique
Messages : 16730
Enregistré le : 28 juin 2008, 18:07

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par Demot » 27 nov. 2014, 16:28

Desinstalle-le .. si besoin avec le des-installateur → http://helpx.adobe.com/flash-player/kb/ ... ndows.html

Ensuite prend l'installateur hors ligne sur cette page.. (a installer navigateur et courrielleur fermé)
http://helpx.adobe.com/flash-player/kb/ ... ndows.html
lien : Flash Player Plug-in (All other browsers)
....
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer.
(Je ne lis pas les sarcasmes, c'est inutile de m'en écrire)

fox'
Gecko
Messages : 62
Enregistré le : 11 avr. 2014, 00:16

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par fox' » 27 nov. 2014, 16:45

Merci pour ton aide, c'est déjà fait (en toute modestie même si pas du très bon matos,je ne suis pas novice) mais je vais quand même ressayer maintenant!
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0

fox'
Gecko
Messages : 62
Enregistré le : 11 avr. 2014, 00:16

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par fox' » 27 nov. 2014, 17:11

je viens d'essayer sur une video dailymotion qui exige AFP, ca ne marche toujours pas...

C:\Windows\SysWOW64\Macromed\Flash pour celui la, boite de dialogue croix rouge me disant que le dossier est absent ou un truc dans le genre??
%appdata%\Adobe\Flash Player la fenêtre de choix des programmes s'est ouverte??
%appdata%\Macromedia\Flash Player OK

Je ne comprend toujours pas ce qui se passe mais j'avais eu en Avril un problème en lien avec une précédente Maj AFP.

Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0

Avatar du membre
Demot
Animal mythique
Messages : 16730
Enregistré le : 28 juin 2008, 18:07

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par Demot » 27 nov. 2014, 18:11

Pour cette vidéo qui ne marche pas, dans la barre d'adresse il y a une petite brique ? Tu peux donner le lien ?
Tua s des extensions particulières ?
.
Autre : il est possible de regarder les vidéos de youtube en html5 ...
https://www.youtube.com/html5?hl=fr
...
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer.
(Je ne lis pas les sarcasmes, c'est inutile de m'en écrire)

fox'
Gecko
Messages : 62
Enregistré le : 11 avr. 2014, 00:16

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par fox' » 27 nov. 2014, 18:55

Non je ne vois pas de brique...actuellement comme extensions, j'ai DebrideurStreaming 2.1 et DownloadHelper 4.9.24 d'activés, sinon j'ai adblock plus par exemple aussi mais je l'ai actuellement désactivé pour les besoins de l’enquête...


https://fr.sports.yahoo.com/news/le-onz ... 44777.html

Voici ci dessus, le lien de la vidéo exemple (Voici son 11), je vois le preview de la vidéo avec la photo de ZLATAN, je clique sur lecture et tout disparait, ca devient blanc...j'ai surement un conflit quelque part...
Modifié en dernier par fox' le 27 nov. 2014, 19:21, modifié 1 fois.

Avatar du membre
Demot
Animal mythique
Messages : 16730
Enregistré le : 28 juin 2008, 18:07

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par Demot » 27 nov. 2014, 19:15

Pas de petite brique, Flash player est activé ?!

ferme FF et puis
Demarrer exécuter (ou win+R) taper ou coller : firefox.exe -save-mode et faire entrée
c'est le mode sans echec de Firefox ...
regarde si Flash player est activé dans les plugins
et tente cette courte video https://www.youtube.com/watch?v=W4U9IxhQSTc
....
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer.
(Je ne lis pas les sarcasmes, c'est inutile de m'en écrire)

fox'
Gecko
Messages : 62
Enregistré le : 11 avr. 2014, 00:16

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par fox' » 27 nov. 2014, 19:46

Bon la solution HTML 5 permet de visionner youtube sans que je sois obligé de desactivé le plugin AFP (Shockwave) mais sinon comme je le disais dans le 1er message rien ne marche quand AFP est activé. Et au final, c'est comme si justement, l'installation avait échoué vu que dans la page de test ci dessous:

http://helpx.adobe.com/fr/flash-player.html

etape 1 : 1. Vérifiez si Flash Player est déjà installé sur l’ordinateur

J'obtiens:
VOS INFORMATIONS SYSTEME
Votre version de Flash
15.0.0
Nom de votre navigateur
Firefox
Votre système d’exploitation
Windows (XP)

Donc ça a l'air bon et donc installé mais dans l'etape 5: Vérifiez que Flash Player est installé
Je n'ai pas l'animation, c'est tout blanc et ce n'est pas normal...voila, sinon en mode sans echec, afp est bien activé

Avatar du membre
Demot
Animal mythique
Messages : 16730
Enregistré le : 28 juin 2008, 18:07

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par Demot » 27 nov. 2014, 20:49

si en mode sans echec ça marche, ça veut dire que tu as une extension qui met la zone...
neutralise celle à problème !...
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer.
(Je ne lis pas les sarcasmes, c'est inutile de m'en écrire)

fox'
Gecko
Messages : 62
Enregistré le : 11 avr. 2014, 00:16

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par fox' » 27 nov. 2014, 20:55

Je n'ai jamais dit que ça marchait, juste que c’était activé comme tu l'avais demandé! Apparemment seuls les extensions sont désactivées en mode sans échec, pas les plugins...mais effectivement y a du mieux puisque en désactivant AFP, je peux maintenant lire des podcasts que je ne pouvais pas lire jusqu’à présent, par exemple:
http://www.rtl.fr/culture/arts-spectacl ... 7775612250 alors que ces podcast exigeaient AFP, par contre dailymotion et tout le reste, toujours pas bon...



Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0

fox'
Gecko
Messages : 62
Enregistré le : 11 avr. 2014, 00:16

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par fox' » 27 nov. 2014, 21:17

J'ai tout de suite pensé à une guerre contre adblock plus mais alors, peut il y avoir une différence que l'on supprime ou désactive une extension comme adblock plus dans le bon fonctionnement d'AFP...
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0

Avatar du membre
Bob49
Animal mythique
Messages : 20631
Enregistré le : 10 mars 2006, 17:25

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par Bob49 » 27 nov. 2014, 21:37

Bonsoir
fox' a écrit :J'ai tout de suite pensé à une guerre contre adblock plus mais alors, peut il y avoir une différence que l'on supprime ou désactive une extension comme adblock plus dans le bon fonctionnement d'AFP...
Inutile, il peut suffire de désactiver ABP simplement pour les sites qui te posent problème (clic gauche sur le bouton ABP)... et actualise la page de la vidéo...
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:36.0) Gecko/20100101 Firefox/36.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

fox'
Gecko
Messages : 62
Enregistré le : 11 avr. 2014, 00:16

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par fox' » 27 nov. 2014, 21:47

OK merci, mais je suis loin d'avoir résolu mon problème mais c'est bien d’éliminer certaines hypothèses. Pour l'instant dès qu'AFP est activé rien ne marche sauf si je met HTML5 dans le lien que Demot m'a donné, mais juste pour youtube donc...

J'ai aussi pensé a un conflit avec Codec vidéo OpenH264 fourni par Cisco Systems, Inc 1.1 mais rien de concluant??

Plugins installé silencieusement par Mozilla il y a environ 1 mois. J'ai aussi essayé les .exe plus anciennes d'AFP mais rien de bon aussi...

Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0

fox'
Gecko
Messages : 62
Enregistré le : 11 avr. 2014, 00:16

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par fox' » 27 nov. 2014, 22:01

Bob49 a écrit :Bonsoir
fox' a écrit :J'ai tout de suite pensé à une guerre contre adblock plus mais alors, peut il y avoir une différence que l'on supprime ou désactive une extension comme adblock plus dans le bon fonctionnement d'AFP...
Inutile, il peut suffire de désactiver ABP simplement pour les sites qui te posent problème (clic gauche sur le bouton ABP)... et actualise la page de la vidéo...
.
.
Oui je connaissais cette technique mais je n'en suis pas là puisque l'installation d'AFP en offline est mal faite
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0

Avatar du membre
galoupia
Tyrannosaurus Rex
Messages : 2053
Enregistré le : 19 nov. 2008, 22:56

Re: Probleme depuis la MAJ Adobe Flash Player (aucune animat

Message par galoupia » 27 nov. 2014, 22:57

Bonsoir
Tout bête tu supprime A B P et tu le réinstalle ,bien souvent pour pas mal de chose ça purge et tout refonctionne
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 10 invités