[Résolu] Soucis dans la rédaction de messages...

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
Avatar du membre
Machin_62
Gecko
Messages : 88
Enregistré le : 25 mars 2013, 12:03

[Résolu] Soucis dans la rédaction de messages...

Message par Machin_62 » 12 avr. 2020, 10:58

Bonjour,

Depuis que j'utilise Thunderbird j'ai des soucis avec l'éditeur de texte.
Déjà quand on veut écrire un message on se trouve en mode "Paragraphe", ce qui fait qu'à chaque fois qu'on appuie sur "Enter/Entrée" au lieu d'aller à la ligne juste en dessous de la ligne précédente, on se retrouve avec une ligne vide en plus.
Si on choisis "Texte principal" dès le début de la rédaction du message, on se retrouve en mode "Paragraphe" dès qu'on appuis sur "Entrée" !?

Si j'écris une ligne de texte avec un smiley en bout de ligne et que je fait "Entrée" le smiley et dupliqué en début de ligne suivante !?

Je dis on car je suppose que je ne dois pas être le seul dans ce cas !?

Bonne journée (confinée)
Modifié en dernier par Machin_62 le 13 avr. 2020, 07:39, modifié 1 fois.
"Oui d'accord, mais bon!"

Quirio22
Iguane
Messages : 525
Enregistré le : 20 avr. 2008, 10:32

Re: Soucis dans la rédaction de messages...

Message par Quirio22 » 12 avr. 2020, 12:01

Bonjour,

C'est très simple ! Et la technique est aussi valable dans un traitement de texte.

Si on veut un espace entre les eux paragraphe, on fait simplement <Entrée>.
Si on veut un simple passage à la ligne, sans espace, on fait <Maj>+<Entrée>

On voit très bien la différence dans un traitement de texte si on choisi l'affichage des caractères non-imprimable.

Bonne journée

Maurice
Xubuntu 20.04.4 LTS - I7 ram 16 Go 64 bits - 81.0.2 (64 bits) - Thunderbird 68.7.0

svobado
Iguane
Messages : 817
Enregistré le : 20 mars 2018, 14:48

Re: Soucis dans la rédaction de messages...

Message par svobado » 12 avr. 2020, 12:51

hello
essayer Outils > Options > Rédaction > Général > HTML : désactiver Utiliser le format paragraphe à la place.....

Avatar du membre
Machin_62
Gecko
Messages : 88
Enregistré le : 25 mars 2013, 12:03

Re: Soucis dans la rédaction de messages...

Message par Machin_62 » 13 avr. 2020, 07:39

svobado a écrit :
12 avr. 2020, 12:51
hello
essayer Outils > Options > Rédaction > Général > HTML : désactiver Utiliser le format paragraphe à la place.....
Merci !C'est impeccable l

Fallait le savoir !

Bon confinement :roll:
"Oui d'accord, mais bon!"

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 8 invités