Les liens hypertextes dans les messages ne fonctionnent pas

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
denisdubois
Arias
Messages : 1
Enregistré le : 16 févr. 2019, 21:03

Les liens hypertextes dans les messages ne fonctionnent pas

Message par denisdubois » 16 févr. 2019, 21:12

Les liens hypertextes dans les messages ne fonctionnent pas

version 60.5.1

J'ai réinstallé Thunderbird sur mon nouvel ordinateur Windows 10. Tout est bien sauf que je ne puis plus ouvrir les liens dans un courriel dans un navigateur. Chrome est le navigateur par défaut

network.protocol-handler.external-default statut: par défault type: booléen Valeur: true

Merci,

denis.dubois@denisdubois.qc.ca

Avatar du membre
Cucurbitacé
Animal mythique
Messages : 5091
Enregistré le : 22 juil. 2012, 05:27

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par Cucurbitacé » 16 févr. 2019, 23:39

Bonsoir Monsieur,

Ne mettez jamais votre identité de l’état civil sur Internet, prenez des pseudonymes, tant pour votre sécurité que celle de vos proches.
Changez de pseudonyme en allant dans vos préférences, ou demandez à la modération du site de le faire.

Ne mettez jamais votre courriel sur Internet afin d’éviter les escroqueries, les pourriels et le harcèlement.

Éditez votre intervention, sur la droite en haut, le petit crayon, et retirez votre courriel.

L'administrateur du forum a fait un énorme travail d'abécédaire d'aide, avec image, lien hypertexte
=> http://j2m-06.pagesperso-orange.fr/faq_ ... par_defaut <=

L'abécédaire => http://j2m-06.pagesperso-orange.fr/faq_tb_general.html <=

Bien à vous.

Avatar du membre
Jean-Claude
Tyrannosaurus Rex
Messages : 4279
Enregistré le : 02 avr. 2006, 03:24

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par Jean-Claude » 17 févr. 2019, 03:20

denisdubois a écrit : je ne puis plus ouvrir les liens dans un courriel dans un navigateur.
Bonjour,

Tu peux en dire plus ?
Le lien est-il cliquable dans ton mail ?
Que se passe-t-il lorsque tu cliques dessus ? Y a-t-il un message d'erreur ?
Cela se produit-il avec les liens dans tous les mails ?

En copiant-collant le lien dans le navigateur web, la page web s'ouvre-t-elle ?

A+

Avatar du membre
Demot
Animal mythique
Messages : 16857
Enregistré le : 28 juin 2008, 18:07

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par Demot » 17 févr. 2019, 03:31

le Glisser Déposer du lien dans la barre d'adresse en principe devrait fonctionner (en tous cas dans Firefox)

Dans le possible dans TB :
  1. Options ou Préférences / Pièce jointe / Entrant → http / action (refaire l'action) - https / action (refaire l'action)
    Si tbesoin :supprimer fichier MimeTypes.rdf pour que TB en fasse un neuf.
    Autre
  2. Utiliser l'extension Open With avec laquelle désigner le navigateur à ouvrir.

    voire
  3. Modifier dans l’éditeur de configuration. (Outils > Options ou Preferences > Avancé > Général )
    • network.protocol-handler.app.http ➔ mettre le chemin du navigateur (il est toujours bon d'avoir Firefox)
    • network.protocol-handler.warn-external.http ➔ true
    • network.protocol-handler.warn-external.https ➔ true
tag lien inactif
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer.
(Je ne lis pas les sarcasmes, c'est inutile de m'en écrire)

Nicolas30
Arias
Messages : 11
Enregistré le : 14 févr. 2017, 19:51

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par Nicolas30 » 22 févr. 2019, 11:11

Bonjour à tous,

J'ai pus remarquer que quand FF est ouvert, effectivement cela ne marche pas.
Mais si FF est fermé, le lien s'ouvre bien

@demot
Open With, non compatible avec TB 60.5.1 (64bits)
Pour l'éditeur de configuration, tout est OK...

Mais cela ne marche pas quand FF est ouvert...

Cordialement
Les petites annonces gratuites du Gard --> Annonces Gard

Avatar du membre
Demot
Animal mythique
Messages : 16857
Enregistré le : 28 juin 2008, 18:07

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par Demot » 22 févr. 2019, 11:31

Nicolas30 a écrit :
22 févr. 2019, 11:11
Open With, non compatible avec TB 60.5.1 (64bits)
1- Thunderbird est en 32 bits et non en 64bits
2- Open With est bien compatible avec mon TB 60.5.1 ... (naturlich en 32bits)
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer.
(Je ne lis pas les sarcasmes, c'est inutile de m'en écrire)

Nicolas30
Arias
Messages : 11
Enregistré le : 14 févr. 2017, 19:51

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par Nicolas30 » 22 févr. 2019, 19:42

Re,
Demot a écrit :
22 févr. 2019, 11:31
1- Thunderbird est en 32 bits et non en 64bits
Mon TB est bien en 64 bits... :D
tu peux l'avoir ici => https://archive.mozilla.org/pub/thunder ... /win64/fr/

Cela vient peut-être de là ???

Cdt
Les petites annonces gratuites du Gard --> Annonces Gard

Avatar du membre
Demot
Animal mythique
Messages : 16857
Enregistré le : 28 juin 2008, 18:07

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par Demot » 22 févr. 2019, 19:45

Sur ce lien officiel le 64 bits est seulement pour Linux non ?!
https://www.thunderbird.net/en-US/thunderbird/all/
❒ une vraie réponse doit avoir pour but premier d'aider, pas celui de se montrer.
(Je ne lis pas les sarcasmes, c'est inutile de m'en écrire)

Nicolas30
Arias
Messages : 11
Enregistré le : 14 févr. 2017, 19:51

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par Nicolas30 » 23 févr. 2019, 08:30

Non le lien que je t'ai envoyé c'est pour Windows...
Cdt
Les petites annonces gratuites du Gard --> Annonces Gard

Avatar du membre
Jean-Claude
Tyrannosaurus Rex
Messages : 4279
Enregistré le : 02 avr. 2006, 03:24

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par Jean-Claude » 23 févr. 2019, 10:16

Bonjour,

La version 64 bits de Thunderbird pour Windows est une version bêta, disponible pour les testeurs. Elle n'est pas supportée par Mozilla.
C'est encore rappelé ici http://kb.mozillazine.org/64_bit_builds .
Seule la version 32 bits disponible sur le site officiel de téléchargement est supportée.
http://kb.mozillazine.org/64_bit_builds a écrit : lf you do run into a problem (that you want to report as a bug or ask for help using the forums) its recommended that you use custom setup to install a 32 bit build in a different directory, and try to duplicate the problem with the officially supported build.
A+
Modifié en dernier par Jean-Claude le 23 févr. 2019, 14:40, modifié 1 fois.

Nicolas30
Arias
Messages : 11
Enregistré le : 14 févr. 2017, 19:51

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par Nicolas30 » 23 févr. 2019, 10:22

le lien vers : /pub/thunderbird/releases/60.5.1/win64/fr/ semble pourtant bien une version final...
https://archive.mozilla.org/pub/thunder ... /win64/fr/

voici le lien vers la version 32bits : /pub/thunderbird/releases/60.5.1/win32/fr/
https://archive.mozilla.org/pub/thunder ... /win32/fr/

Cdt
Les petites annonces gratuites du Gard --> Annonces Gard

Avatar du membre
Jean-Claude
Tyrannosaurus Rex
Messages : 4279
Enregistré le : 02 avr. 2006, 03:24

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par Jean-Claude » 23 févr. 2019, 10:39

C'est pourtant clairement renseigné sur le site de Mozilla
Personne ne pourra t'aider avec une version 64 bits, puisque les intervenants ici sur le forum utilisent la version 32 bits officielle, et n'ont donc pas de références valables pour reproduire ton cas.
http://kb.mozillazine.org/64_bit_builds a écrit : Windows
Official 64 bit builds of Firefox for Windows are available on the normal download page starting with version 43.0. There aren't any official 64 bit builds of Thunderbird and SeaMonkey for Windows. [1]

64 bit release builds for Thunderbird are available from some Mozilla web sites but they are not tested and are unofficial. SimpleMAPI support is broken, other than that they seem to work fine (including Lightning). The reason why they're marked as release builds is due to changes in the build system. They won't be officially supported until you see a statement to that effect in either a official blog post or the release notes, or you can download the setup program from the https://www.thunderbird.net web site. There is no ETA for when they will be officially supported. [2]

C'est-un-ange
Arias
Messages : 1
Enregistré le : 21 févr. 2016, 08:36

Re: Les liens hypertextes dans les messages ne fonctionnent pas

Message par C'est-un-ange » 06 mars 2019, 18:34

Bonjour,

J'ai le même souci, les liens des messages ne s'ouvrent pas directement, il faut copier-coller l'adresse du lien dans Firefox.

Et effectivement lorsque Ff est fermé, les liens fonctionnent et ouvre Ff...

Pour info, la version Thunderbird est la 32bits et Firefox est en 64bits.

J'ai suivi les conseils de l'assistance mais pour l'instant pas de changements...

Merci pour l'aide.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 14 invités