[résolu] J'ai perdu la barre de recherche !

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

rol
Lézard vert
Messages : 132
Enregistré le : 12 déc. 2004, 09:00

[résolu] J'ai perdu la barre de recherche !

Message par rol » 11 oct. 2017, 21:25

Bonsoir !
J'ai perdu la barre de recherche ... celle qui est à côté de la barre d'adresse ...
Image
(la capture est faite depuis mon portable, avec la même version de Windows et de Firefox)
Je suis avec la version 56.0 (64bits) depuis quelques jours, et cette barre de recherche, je l'avais hier, donc c'est pas ça ...
Que s'est-il passé ?
J'ai fait hier la mise à jour du patch tuesday de mon windows 10 (1703). Mais je ne vois pas le rapport.
Aurais-je touché par mégarde un paramètre ?
Si je vais dans "personnaliser", elle apparait, mais dès que je fais "quitter la personnalisation", elle disparait !
Merci d'avance de votre aide/de vos avis !
:)
Modifié en dernier par rol le 18 oct. 2017, 18:48, modifié 2 fois.
rol
Intel Core i5-6500 Skylake 3.2 GHZ
Carte mère Gigabyte GA-H170M-HD3
8 Go RAM
Windows 10 pro 1903 64 bits
Fibré par Orange
FireFox 70.0 - Windows Live Mail

kaumoin
Arias
Messages : 7
Enregistré le : 23 janv. 2017, 22:53

Re: J'ai perdu la barre de recherche !

Message par kaumoin » 11 oct. 2017, 22:19

Bonjour,

Essayez de faire : Alt, ce qui va afficher les boutons de menus.

Ensuite : Affichage, Barre d'outil, personnaliser. Vous pouvez ici remettre par défaut en cliquant sur "Configuration par défaut"

rol
Lézard vert
Messages : 132
Enregistré le : 12 déc. 2004, 09:00

Re: J'ai perdu la barre de recherche !

Message par rol » 12 oct. 2017, 07:42

Bonjour

Merci, mais :
"affichage, Barre d'outil, personnaliser. Vous pouvez ici remettre par défaut en cliquant sur configuration par défaut" = ça m'a viré les 3/4 des outils de la barre d'outils (que j'ai remis à la main) ... et la barre de recherche n'est pas revenue ! :(
à suivre ...
rol
Intel Core i5-6500 Skylake 3.2 GHZ
Carte mère Gigabyte GA-H170M-HD3
8 Go RAM
Windows 10 pro 1903 64 bits
Fibré par Orange
FireFox 70.0 - Windows Live Mail

rol
Lézard vert
Messages : 132
Enregistré le : 12 déc. 2004, 09:00

Re: J'ai perdu la barre de recherche !

Message par rol » 13 oct. 2017, 09:57

Up !
rol
Intel Core i5-6500 Skylake 3.2 GHZ
Carte mère Gigabyte GA-H170M-HD3
8 Go RAM
Windows 10 pro 1903 64 bits
Fibré par Orange
FireFox 70.0 - Windows Live Mail

Avatar du membre
Bob49
Animal mythique
Messages : 20073
Enregistré le : 10 mars 2006, 17:25

Re: J'ai perdu la barre de recherche !

Message par Bob49 » 13 oct. 2017, 13:20

Bonjour

Qu'est-ce que ça donne en mode sans échec ?
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar du membre
pepersan
Tyrannosaurus Rex
Messages : 2146
Enregistré le : 31 janv. 2017, 10:57

Re: J'ai perdu la barre de recherche !

Message par pepersan » 13 oct. 2017, 14:21

Bonjour, dans personnaliser, clic gauche sur la barre et faire glisser en haut de page
Firefox 71.0 - W 7

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

rol
Lézard vert
Messages : 132
Enregistré le : 12 déc. 2004, 09:00

Re: J'ai perdu la barre de recherche !

Message par rol » 13 oct. 2017, 15:16

Bonjour

@pepersan : quand je vais dans personnaliser, l'outil "recherche" est visible dans la barre d'outils, je peux même le faire glisser dans la fenêtre du bas. Mais (après l'avoir remis, bien sur !) il disparait dès que je quitte la personnalisation !

@Bob49 : je viens de faire un démarrage sans échec = l'outil recherche apparait normalement ! Bravo !
Reste maintenant à trouver quelle extension provoque ce bug ...

Je tente "réparer firefox", ce qui va me virer toutes mes extensions, et m'obliger à les remettre une à une jusqu'à trouver la coupable ...
Ou il y a d'autres solutions ?

Merci à vous :)
rol
Intel Core i5-6500 Skylake 3.2 GHZ
Carte mère Gigabyte GA-H170M-HD3
8 Go RAM
Windows 10 pro 1903 64 bits
Fibré par Orange
FireFox 70.0 - Windows Live Mail

Avatar du membre
pepersan
Tyrannosaurus Rex
Messages : 2146
Enregistré le : 31 janv. 2017, 10:57

Re: J'ai perdu la barre de recherche !

Message par pepersan » 13 oct. 2017, 15:30

le faire glisser sur le haut et lacher le clic, il devrait rester sur la page , non ? Pour les extensions tu peux les désactiver et activer une par une.
Firefox 71.0 - W 7

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

rol
Lézard vert
Messages : 132
Enregistré le : 12 déc. 2004, 09:00

Re: J'ai perdu la barre de recherche !

Message par rol » 13 oct. 2017, 21:31

@pepersan = non, ça ne marche pas :( .
J'ai enlevé tous les outils de la barre, sauf celui "reculer d'une page" qu'on ne peut pas enlever ... et le champ "rechercher" est toujours absent ....
Il doit y avoir quelque chose qui bloque, car quand je quitte la personnalisation, il apparait une seconde, puis disparait ... Et apparemment, ce n'est pas dû à une extension ...
Ma version de Firefox est la 56.0 en 64 bits
@ suivre
Si je n'ai pas de solution d'ici dimanche soir, je ferai une restauration. J'ai une image Acronis de dimanche dernier à 19h00.
Merci encore de vos tentatives de m'aider à résoudre ce bug ! :)
rol
Intel Core i5-6500 Skylake 3.2 GHZ
Carte mère Gigabyte GA-H170M-HD3
8 Go RAM
Windows 10 pro 1903 64 bits
Fibré par Orange
FireFox 70.0 - Windows Live Mail

Bullo
Arias
Messages : 7
Enregistré le : 25 sept. 2014, 18:51

Re: J'ai perdu la barre de recherche !

Message par Bullo » 14 oct. 2017, 10:09

Même problème que toi.

Avec une installation propre de Windows c'est la même chose.

rol
Lézard vert
Messages : 132
Enregistré le : 12 déc. 2004, 09:00

Re: J'ai perdu la barre de recherche !

Message par rol » 14 oct. 2017, 10:26

Bonjour
Ça me rassure un peu de ne pas être le seul !!!
Ce qui est bizarre : j'ai 3 PC à la maison = un portable, celui de madame + mon fixe + un portable avec Windows Insider, tous avec Firefox et Windows à jour ...
Et mon fixe est le seul à avoir ce bug !
...
rol
Intel Core i5-6500 Skylake 3.2 GHZ
Carte mère Gigabyte GA-H170M-HD3
8 Go RAM
Windows 10 pro 1903 64 bits
Fibré par Orange
FireFox 70.0 - Windows Live Mail

labricole
Arias
Messages : 10
Enregistré le : 11 sept. 2012, 10:22

Re: J'ai perdu la barre de recherche !

Message par labricole » 14 oct. 2017, 11:25

J'ai exactement le même problème après une désinstallation de Firefox puis une réinstallation.
J'ai la version 56.0.1
Si pas de solution, je ferai une restauration à un point antérieur ou une restauration image système

labricole
Arias
Messages : 10
Enregistré le : 11 sept. 2012, 10:22

Re: J'ai perdu la barre de recherche !

Message par labricole » 14 oct. 2017, 14:45

Je viens de faire une restauration image système.
C'est bon, j'ai retrouvé la barre de recherche et j'ai la version 56.0.1 -

readn
Arias
Messages : 8
Enregistré le : 12 janv. 2016, 08:54

Re: J'ai perdu la barre de recherche !

Message par readn » 14 oct. 2017, 21:40

Bonjour à tous

Attention danger : nettoyage Firefox semble avoir eu pour conséquence l'impossibilité d'exécuter un lien internet depuis Microsoft Office. Pour corriger, j'ai dû mettre à jour le Registre.
Pour ma part j'ai retrouvé la barre de recherche sans restauration système.

Voici, de mémoire, la séquence des manipulations.

Désinstallation / réinstallation de Firefox : je retrouve le même environnement mais Firefox me propose de faire un nettoyage.
Je lance le nettoyage mais il me paraît exagérément long (probablement un scan de tout le disque) ; je l'interromps et redémarre Windows par précaution.
Avant de redémarrer, Firefox me demande de choisir un profil dans une liste dont standard et standard-15..27. Je choisis le deuxième et retrouve ma barre de recherche sans trop de dégâts collatéraux.

Ça a marché mais ne me demandez pas ce qui a été déterminant.

Cordialement

Mapenzi
Varan
Messages : 1987
Enregistré le : 18 mars 2015, 20:17

Re: J'ai perdu la barre de recherche !

Message par Mapenzi » 17 oct. 2017, 22:31

Bonjour
rol a écrit :
14 oct. 2017, 10:26
...
Et mon fixe est le seul à avoir ce bug !
Va au menu Outils > Modules complémentaires > Extensions et vérifie si par malchance s'y trouve le module "Search Shield Study". Le cas échéant supprime-le. Ce module est connu pour faire disparaitre la barre de recherche :
https://addons.mozilla.org/fr/firefox/a ... y/reviews/

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 0 invité