[ résolu ] FF 50.0a1 (erreur SSL)

Courageux ou téméraire, vous testez des versions nocturnes, Aurora ou Bêta de Firefox ? Partagez vos expériences avec les autres membres du forum.

Modérateurs : nico@nc, teoli2003

Markco
Lézard à collerette
Messages : 241
Inscription : 15 juil. 2005, 09:03

[ résolu ] FF 50.0a1 (erreur SSL)

Message par Markco » 09 juin 2016, 19:03

Bonjour,

Depuis le passage à la version 50.0a1, j'ai un problème avec le SSL, exemple lorsque je veux télécharger un add-ons sur Mozilla, j'ai le droit à ceci:

SSL. Code d’erreur : SSL_ERROR_SESSION_KEY_GEN_FAILURE

J'ai le droit au même message lorsque je cherche quelque chose dans la barre de recherche et que je clique sur l'icône Qwant (moteur que j'ai ajouté)

J'ai essayé en mode sans échec et le problème reste entier

En revanche aucun problème de ce genre avec la version 49.0a1

Comment résoudre ce problème.

Merci
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0 Cyberfox/47.0
Dernière édition par Markco le 10 juin 2016, 19:13, édité 1 fois.

Markco
Lézard à collerette
Messages : 241
Inscription : 15 juil. 2005, 09:03

Re: FF 50.0a1 (erreur SSL)

Message par Markco » 10 juin 2016, 14:01

Petite précision concernant le problème, j'ai passé un coup de rogue killer, zhp et wise regcleaner, j'ai créé un nouveau profil et le problème reste entier. Impossible d'aller sur https://mozfr.org/ et sur https://www.google.com/search?q=mozilla ... =firefox-b sans avoir l'erreur qui apparait. Autre problème que j'ai découvert hier, le site search.yahoo apparait en texte brut.
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0 Cyberfox/47.0

Avatar de l’utilisateur
chriss..
Iguane
Messages : 834
Inscription : 13 nov. 2011, 23:15
Localisation : Au Québec (Montréal ou Lac-St-Jean)

Re: FF 50.0a1 (erreur SSL)

Message par chriss.. » 10 juin 2016, 14:45

Bonjour,
Markco a écrit :Petite précision concernant le problème, j'ai passé un coup de rogue killer, zhp et wise regcleaner, j'ai créé un nouveau profil et le problème reste entier. Impossible d'aller sur https://mozfr.org/ et sur https://www.google.com/search?q=mozilla ... =firefox-b sans avoir l'erreur qui apparait. Autre problème que j'ai découvert hier, le site search.yahoo apparait en texte brut.
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0 Cyberfox/47.0
as tu essayé en désactivant ton Anti-Virus (provisoirement)?
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
--
Christian....

Markco
Lézard à collerette
Messages : 241
Inscription : 15 juil. 2005, 09:03

Re: FF 50.0a1 (erreur SSL)

Message par Markco » 10 juin 2016, 18:03

Je viens d'essayer et ça ne change rien :(
Votre Navigateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0 Cyberfox/47.0

Markco
Lézard à collerette
Messages : 241
Inscription : 15 juil. 2005, 09:03

Re: [ résolu ] FF 50.0a1 (erreur SSL)

Message par Markco » 10 juin 2016, 19:17

J'ai essayé nightly 50.0a1 sur un autre ordi et ça a fonctionné, j'ai donc employé les grands moyens sur mon ordi, j'ai supprimé toutes les clefs du registre comportant "mozilla" et "firefox" de façon indépendante et bingo, plus de problème. Lors du passage de 49.0a1 à 50.0a1 il y a du y avoir une clef du registre qui a sautée.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités