compatibilite extension

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
rike
Arias
Messages : 11
Enregistré le : 01 févr. 2006, 16:02

compatibilite extension

Message par rike » 12 juin 2010, 11:39

bonjour

c'est toujours kool de venir sur notre site - même si ma présence n'est pas reguliere.

ma question est de savoir si il existe 1 extension 1 programme ou tout autre chose qui permette de connaitre la compatibilité des extensions avec 1 mise a jour avant d'installer la nouvelle version Firefox

ex : passer de la version 3.5.9 vers la 3.6.3

car a chaque fois je perds des extensions (ex: bookmarks preview)

merci de vos réponses pertinentes - bon week

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Re: compatibilite extension

Message par asap29 » 12 juin 2010, 12:31

Salut
ceci ne repond pas totalement a ta question mais tu peux installer l'extension nigthly tester tools
http://www.oxymoronical.com/web/firefox/nightly

sinon pour connaitre la compatibilité d'une extension il faut ouvrir le fichier install.rdf qui se trouve dans le dossier.xpi de l'extension et de voir les valeurs données a em max
s'inspirer du chapitre 6 --> http://www.geckozone.org/forum/viewtopi ... 52#p474252
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

rike
Arias
Messages : 11
Enregistré le : 01 févr. 2006, 16:02

Re: compatibilite extension

Message par rike » 13 juin 2010, 10:06

ok merci je test et te tiens au courant super kool de ta part et bon dimanche

bormat
Varan
Messages : 1545
Enregistré le : 01 juil. 2008, 18:22

Re: compatibilite extension

Message par bormat » 13 juin 2010, 18:17

moi j'ai mr tech toolkit et quand je vais dans les extension et les themes j'ai marquè :

Code : Tout sélectionner

compatible with: 3.0 -3.7a6pre 
pour chaque extension par exemple
avec cette extension tu peux forcer la compatibilité d'un module en particulier ou de tous
https://addons.mozilla.org/en-US/firefox/addon/113517 mon theme en ligne compatilble ff2et 3

rike
Arias
Messages : 11
Enregistré le : 01 févr. 2006, 16:02

Re: compatibilite extension

Message par rike » 14 juin 2010, 20:40

sinon pour connaitre la compatibilité d'une extension il faut ouvrir le fichier install.rdf qui se trouve dans le dossier.xpi de l'extension et de voir les valeurs données a em max
s'inspirer du chapitre 6 --> très bonnes manip

pas simple la manip xpi - moi je suis en 3.5.9
que dois je mettres ?

pour ce qui est de mr tech toolkit c'est pas mal comment allez sur le bon chemin?,
les extension et les themes
Code: Tout sélectionner
compatible with: 3.0 -3.7a6pre

merci à vous 2 pour votre soutien

bormat
Varan
Messages : 1545
Enregistré le : 01 juil. 2008, 18:22

Re: compatibilite extension

Message par bormat » 15 juin 2010, 07:47

rike a écrit :sinon pour connaitre la compatibilité d'une extension il faut ouvrir le fichier install.rdf qui se trouve dans le dossier.xpi de l'extension et de voir les valeurs données a em max
s'inspirer du chapitre 6 --> très bonnes manip

pas simple la manip xpi - moi je suis en 3.5.9
que dois je mettres ?

pour ce qui est de mr tech toolkit c'est pas mal comment allez sur le bon chemin?,
les extension et les themes
Code: Tout sélectionner
compatible with: 3.0 -3.7a6pre

merci à vous 2 pour votre soutien
pour aller dans le dossier de l'extension c'est un clic droit dessus et parcourir le dossier d'installation
sinon ben tu peux mettre le numéro que tu veux tant qu'il est supérieur ou égale à ta version de firefox par exemple dans max version tu peux mettre 3.7
https://addons.mozilla.org/en-US/firefox/addon/113517 mon theme en ligne compatilble ff2et 3

allsaab
Gecko
Messages : 83
Enregistré le : 31 mai 2008, 19:08

Re: compatibilite extension

Message par allsaab » 15 juin 2010, 19:10

Moi aussi j'ai le même probleme et je n'ai pas trouvé la solution dans vos suggestions.

bormat
Varan
Messages : 1545
Enregistré le : 01 juil. 2008, 18:22

Re: compatibilite extension

Message par bormat » 15 juin 2010, 19:14

allsaab a écrit :Moi aussi j'ai le même probleme et je n'ai pas trouvé la solution dans vos suggestions.
tu installe mr tech toolkit et tu regarde dans outil module complémentaire si les extension prennent en charge la version que tu veux installer
https://addons.mozilla.org/en-US/firefox/addon/113517 mon theme en ligne compatilble ff2et 3

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Re: compatibilite extension

Message par asap29 » 16 juin 2010, 10:01

allsaab a écrit :Moi aussi j'ai le même probleme et je n'ai pas trouvé la solution dans vos suggestions.
as tu un message d'erreur ?
avec quelle extension as tu un pb?
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 27 invités