un dll de firefox supprimé par bitdefender [résolu]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Titoune.

Message par Titoune. » 17 avr. 2009, 18:55

MaMs, en suivant ta démarche, ça nous permet d'ouvrir Firefox c'est ça ?
Mais alors, le virus sera toujours là non ? :roll:

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; InfoPath.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

herbeapipe
Arias
Messages : 7
Enregistré le : 17 avr. 2009, 17:19

Message par herbeapipe » 17 avr. 2009, 18:57

Problème corrigé chez moi, faites un "restaurer" le fichier après avoir fait un mise à jour.

Si ça ne marche pas demandez ^^ :D

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6; SLCC1; .NET CLR 2.0.50727; InfoPath.2; WWTClient2; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618)

train11

re BitDefender suite et fin

Message par train11 » 17 avr. 2009, 18:57

A la suite de la dernière MAJ de BitDefender, j'ai réinstallé Firefox. C'est OK, le problème à disparu. Il y a eu un "finger check" quelque part :lol:

Message envoyé avec : Opera/9.64 (Windows NT 5.1; U; fr) Presto/2.1.1

olyv

Message par olyv » 17 avr. 2009, 19:03

Bon, j'ai telechargé la dll ici:

http://dllcentral.com/nssutil3.dll/3.12/

ensuite l'ai copiee dans:

C\programmes\mozilla firefox

ca marche. j'ai redemarré: ca marche
bitdefender me l'a pas supprimée à nouveau.

Mais pas garanti qu 'il ne recommence pas.

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618)

jpj
Animal mythique
Messages : 25238
Enregistré le : 01 août 2005, 15:38

Message par jpj » 17 avr. 2009, 19:04

Titoune. a écrit :Mais alors, le virus sera toujours là non ? :roll:
Il n'y a pas de virus, juste un antivirus fou. :evil:
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

dan35000

bitdefender

Message par dan35000 » 17 avr. 2009, 19:07

Bonjour, je rencontre en effet le meme problème depuis cet après midi, ce matin encore, cela fonctionnait.

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; MRA 5.2 (build 02415); .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

herbeapipe
Arias
Messages : 7
Enregistré le : 17 avr. 2009, 17:19

Message par herbeapipe » 17 avr. 2009, 19:07

@ jpj : +1
Il n'y a jamais eu de virus, juste une erreur de signature de fichier.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 GTB5 (.NET CLR 3.5.30729)

jpj
Animal mythique
Messages : 25238
Enregistré le : 01 août 2005, 15:38

Message par jpj » 17 avr. 2009, 19:08

N'installez pas de version bêta (Firefox 3.1).
Ne redescendez pas à Firefox 2.
Mettez à jour la base de BitDefender.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

guest

firefox - bit defender

Message par guest » 17 avr. 2009, 19:09

just updated my bit defender files - they have fixed it downloaded firefox again and it works

[size=9]Message envoyé avec : [color=olive]Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; (R1 1.6); .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 1.1.4322; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)[/color][/size]

MYPLAA

Message par MYPLAA » 17 avr. 2009, 19:12

http://dllcentral.com/nssutil3.dll/3.12/
a placer dans C:\Program Files\Mozilla Firefox ca fonctionne

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.1; InfoPath.2; .NET CLR 1.1.4322; .NET CLR 3.5.30729; .NET CLR 3.0.30618)

Doc5

Message par Doc5 » 17 avr. 2009, 19:12

J'ai le même problème bitdefender me confirme qu'il a supprimé le trojan mais dès que je réinstalle mozilla, il me remet le message... Je vais contacter bitdefender.

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; GTB5; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)

jpj
Animal mythique
Messages : 25238
Enregistré le : 01 août 2005, 15:38

Message par jpj » 17 avr. 2009, 19:18

Mettez le fichier en exclusion d'analyse dans Bitdefender.
Mettez à jour le base de signature de Bitdefender.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Doc5

Message par Doc5 » 17 avr. 2009, 19:25

Je viens de faire la MAJ de bitdefender et je viens réussir à ré-installer FF 3.08. Mon problème est réglé!

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; GTB5; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)

JLVOT

Message par JLVOT » 17 avr. 2009, 19:48

C'est un "faux positif". Après une mise à jour, Bitdefender a pris la dll en question pour un virus et l'a supprimée. Bitdefender annonce que le problème sera corrigé par une nouvelle mise à jour dans moins d'une heure. Pour le reste, comme cela a été dit, il suffit de télécharger et remettre en place la dll manquante ou de réinstaller Firefox en le laissant écraser lui-même la version précédente.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

Invité

Message par Invité » 17 avr. 2009, 20:04

Bonjour,

Apparemment tout est rentré dans l'ordre:
(J'avais désinstallé FireFox)
1- Mise à jour de BitDefender,
2- Rechargement de FireFox 3.0.8

Tout est OK à nouveau


Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; GTB5; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)

Verrouillé

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 9 invités