un dll de firefox supprimé par bitdefender [résolu]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Nico6756

Message par Nico6756 » 17 avr. 2009, 18:33

Idem pour moi.
Merci pour le lien de téléchargement du DLL.
Ca marche en le copiant dans le dossier firefox.

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; GTB5; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.30618)

ryds69

FF 3.05 aussi

Message par ryds69 » 17 avr. 2009, 18:33

Bonjour à tous,

J'ai eu le même pb avec FF 308 et BD int séc 2009.
J'ai résolu le pb en revenant à la version 3.04 de FF car même en réinstallant la 3.05, BD supprime la dll.


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 (.NET CLR 3.5.30729)

Thiecat

suppression dll

Message par Thiecat » 17 avr. 2009, 18:34

:)Il est vrai qu'en téléchargeant le fichier ça marche. Merci pour le tuyau....

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

BB_LaDouce
Arias
Messages : 1
Enregistré le : 17 avr. 2009, 18:34

Message par BB_LaDouce » 17 avr. 2009, 18:36

Y a jamais de Problèmes, y a que des solutions !!
Bises :lol:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

Asumbaa
Tyrannosaurus Rex
Messages : 2411
Enregistré le : 08 déc. 2004, 20:07

Message par Asumbaa » 17 avr. 2009, 18:37

Bonjour,

C'est un souci chez Bitdefender, ils vont corriger.
http://forum.bitdefender.com/index.php?showtopic=13130

En attendant, surtout ne rétrogradez pas à Firefox 2 (risques de pertes de données en mélangeant des profils FF2 et 3)


Pour les anglophones :
Bitdefender issue, see http://forum.bitdefender.com/index.php?showtopic=13130
And don't downgrade to Firefox 2 (can cause losso f data in your Firefox profile)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.8) Gecko/2009032711 Ubuntu/8.10 (intrepid) Firefox/3.0.8

Invité

Re: Bit Defender et FF 3.0.8

Message par Invité » 17 avr. 2009, 18:38

jmc01 a écrit :Idem

Bit Defender et FF 3.0.8
le virus donne par Bit Defender est
Trojan.Generic.1607990


Message envoyé avec : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; NaviWoo2.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; InfoPath.2; .NET CLR 2.0.50727; .NET CLR 1.1.4322; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)
Exactement le même virus pour moi :wink:

Tealk

Message par Tealk » 17 avr. 2009, 18:39

meme preblème, meme solution, merci :wink:

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618)

Titoune.

Message par Titoune. » 17 avr. 2009, 18:41

Si j'ai bien suivi, il faut telecharger le DLL. Mais c'est quoi ça ?
Ceux qui l'on telechargé, vous n'avez plus de virus ?


Message envoyé avec : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; InfoPath.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

i hate viruss

Message par i hate viruss » 17 avr. 2009, 18:44

same thing for me.....

Anonymous a écrit :Idem :D


Message envoyé avec : Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

MaMs

Solution proposée faute de mieux

Message par MaMs » 17 avr. 2009, 18:44

Passée bit defender en mode avancé. Dans antivirus --> onglet Bouclier, désactivé la protection temps réel. Puis réinstaller firefox ou juste le fichier manquant et enfin dans antivirus --> onglet Exclusion, exclure le fichier [chemin_de_firefox]\nssutil3.dll. Enfin : Redémarrer la protection temps réel ou changer d'antivirus...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

virtrael

Message par virtrael » 17 avr. 2009, 18:47

merci
from germany ;)

Message envoyé avec : Opera/9.64 (Windows NT 5.1; U; en) Presto/2.1.1

faust

petite solution provisoire

Message par faust » 17 avr. 2009, 18:48

meme probleme que tout le monde
remetre la dll ca sert a rien car il la met en quarantaine dans la foulé
...en attendant une solution de la part de bitdeffender moi j'ai crée une excultion sur le repertoire firefox comme ca il ne me met plus en quarantaine la dll et comme ca ca marche

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

Invité

Message par Invité » 17 avr. 2009, 18:48

Pareil pareil.
Et en plus de Firefox, c'est OpenOffice

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/525.19 (KHTML, like Gecko) Chrome/1.0.154.53 Safari/525.19

Invité

Re: Solution proposée faute de mieux

Message par Invité » 17 avr. 2009, 18:48

MaMs a écrit :Passée bit defender en mode avancé. Dans antivirus --> onglet Bouclier, désactivé la protection temps réel. Puis réinstaller firefox ou juste le fichier manquant et enfin dans antivirus --> onglet Exclusion, exclure le fichier [chemin_de_firefox]\nssutil3.dll. Enfin : Redémarrer la protection temps réel ou changer d'antivirus...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
this helped me too, just turn off av shield and then make exlusion for that file, works ok... anyway it seems that there's gonna be bitdefender update today to repair it

sorry for english, but im not very good in french :)

train11

Bitdefender

Message par train11 » 17 avr. 2009, 18:53

Il y a une mise à jour en cours sur BitDefender ! pour le moment sur mon Vista bitdefender m'indique que :

Les services ont été temporairement interrompus pour une mise à jour et cela fait 15 mn que cela ne bouge pas !

:roll:

Message envoyé avec : Opera/9.64 (Windows NT 5.1; U; fr) Presto/2.1.1

Verrouillé

Qui est en ligne

Utilisateurs parcourant ce forum : epsilon9f et 2 invités