Hotmail via Thunderbird

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

ToF
Arias
Messages : 18
Enregistré le : 12 juin 2004, 18:16

Hotmail via Thunderbird

Message par ToF » 19 juin 2008, 21:39

Bonsoir,

J'utilise Thunderbird 1.5.0.8 Fr et les extensions WebMail 1.0.11 et WebMail-Hotmail 1.03. Ces dernières me permettent de lire des mails provenant de mon compte Hotmail à partir de Thunderbird. En bref, j'ai réuni tous mes comptes sous ce même client. Cela fonctionnait correctement. Mais depuis quelques temps, je reçois le message suivant : échec lors de la connexion au serveur localhost.

Je pense que le serveur pop ou le port ne sont pas bons. N'auraient-ils pas changé depuis que le webmail Hotmail est différent ? J'ai mis localhost et 110. Je précise que pour Gmail sous Thunderbird, ça fonctionne très bien.

Merci par avance de vos réponses :wink5:

P-S : J'ai effectué des recherches sur ce forum (y compris dans la FAQ) mais en vain...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Image | Image

Avatar du membre
Jean-Claude
Tyrannosaurus Rex
Messages : 4162
Enregistré le : 02 avr. 2006, 03:24

Re: Hotmail via Thunderbird

Message par Jean-Claude » 20 juin 2008, 22:24

ToF a écrit :N'auraient-ils pas changé depuis que le webmail Hotmail est différent ? J'ai mis localhost et 110.
Bonjour,


Hotmail a évolué en Hotmail live mail et l'extension webmail-hotmail s'est adaptée. Les ports n'ont pas changé, mais bien le mode de balayage utilisé par l'extension pour télécharger les messages de la BAL Hotmail.

Si tu veux continuer à lire tes messages HOTMAIL dans Thunderbird, tu as sans doute intérêt à actualiser ta version de Thunderbird (elle est en 2 maintenant) et ton extension webmail-hotmail.

A+

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Avatar du membre
Mori
Animal mythique
Messages : 13309
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 21 juin 2008, 00:25

salut,

et mettre des ports pour pop et smtp supérieurs à 1024 (dans l'extension).

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686 (x86_64); fr; rv:1.8.1.14) Gecko/20080404
Linux Mageia 7.1 (Xfce)

Avatar du membre
Jean-Claude
Tyrannosaurus Rex
Messages : 4162
Enregistré le : 02 avr. 2006, 03:24

Message par Jean-Claude » 21 juin 2008, 01:35

Bonjour,
Mori a écrit :salut,

et mettre des ports pour pop et smtp supérieurs à 1024 (dans l'extension).

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686 (x86_64); fr; rv:1.8.1.14) Gecko/20080404
C'est préconisé ICI aussi, mais chez moi cela fonctionne très bien avec le port 110.
C'est à voir selon le cas.

A+

ToF
Arias
Messages : 18
Enregistré le : 12 juin 2004, 18:16

Message par ToF » 21 juin 2008, 11:13

Je viens de passer TB en version 2.0.0.14, l'extension WebMail en 1.3.2 et l'extension WebMail Hotmail en 1.2.15. Le nom du serveur a été conservé en localhost. Le serveur POP est passé en 1240 et le serveur SMTP en 1230 (avec comme nom de serveur 127.0.0.1). J'ai également modifié les options de l'extension WebMail Hotmail en cochant dans l'onglet Mode Hotmail Live et non Hotmail (Site web en ancienne version).

Mais cela ne marche pas. J'ai donc regardé les options de l'extension WebMail et ai aussi modifié les ports POP et SMTP (1240 et 1230) dans la catégorié Serveurs. Cette manip' n'est pas précisée dans le tutorial que vous m'avez donné. Et malgré tout, je reçois le même message : échec lors de la connexion au serveur localhost.

Auriez-vous une idée ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Image | Image

Avatar du membre
Jean-Claude
Tyrannosaurus Rex
Messages : 4162
Enregistré le : 02 avr. 2006, 03:24

Message par Jean-Claude » 21 juin 2008, 15:14

ToF a écrit :malgré tout, je reçois le même message : échec lors de la connexion au serveur localhost.
Bonjour,

Tu as plusieurs comptes Hotmail ?
Dans l'affirmative, n'oublies pas de changer le mode de balayage pour chaque compte : dans les options de l'extension, cliquer dans la rubrique contenant l'adresse du compte au-dessus de l'onglet "Mode" et sélectionner chaque compte Hotmail pour changer le mode.

As-tu essayer en revenant au port 110 ?

Question triviale : as-tu bien redémarré TB après installation des extensions ?

A+

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

namo78
Salamandre
Messages : 40
Enregistré le : 20 août 2005, 16:58

Message par namo78 » 21 juin 2008, 18:14

J'ai le même problème pour mon compte hotmail. De plus depuis hier, TB s'éteint sans raison. J'ai désinstallé, puis réinstallé, mais aucun changement. Je suis sous Vista, mais avant, pas de soucis. C'est depuis que je ne peux plus me connecter à Hotmail.


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

namo78
Salamandre
Messages : 40
Enregistré le : 20 août 2005, 16:58

Message par namo78 » 21 juin 2008, 18:35

j'ai changé les ports, mais ça me met "temps limite dépassé". et en plus, ça me fait bugger TB :(

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

ToF
Arias
Messages : 18
Enregistré le : 12 juin 2004, 18:16

Message par ToF » 22 juin 2008, 10:44

Jean-Claude > Je n'utilise qu'un seul compte hotmail. Je viens de repasser sur le port 110 et j'ai à chaque test redémarré TB. Et le même constat s'impose : ça ne fonctionne pas.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Image | Image

Avatar du membre
Jean-Claude
Tyrannosaurus Rex
Messages : 4162
Enregistré le : 02 avr. 2006, 03:24

Message par Jean-Claude » 22 juin 2008, 16:42

Bonjour,
ToF a écrit :J'ai donc regardé les options de l'extension WebMail et ai aussi modifié les ports POP et SMTP (1240 et 1230) dans la catégorié Serveurs. Cette manip' n'est pas précisée dans le tutorial que vous m'avez donné.
Pour info, c'est renseigné dans le guide comme suit (avec une copie d'écran en prime) :

5. Retourner dans la fenêtre "Extensions", puis ouvrir les "Options" de "Web Mail".
Comme vous pouvez le voir, l'extension est en Français, saluons donc au passage l'excellent travail du traducteur.

6. Modifier le port du serveur POP par un autre ainsi que celui du serveur SMTP. Dans cet article, nous choisirons 1240 pour le premier et 1230 pour le second.


ToF a écrit :Jean-Claude > Je n'utilise qu'un seul compte hotmail. Je viens de repasser sur le port 110 et j'ai à chaque test redémarré TB. Et le même constat s'impose : ça ne fonctionne pas.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Quelques pistes :

Aurais-tu installé dernièrement un antivirus ou autre anti-machin qui fonctionne aussi avec un serveur local intermédiaire (le localhost 127.0.0.1) ?
Si tu remplaces dans les paramètres 127.0.0.1 par localhost, cela change-t-il quelque chose ?
Le port 1240 est-il bloqué dans ton pare-feu ?

A+

ToF
Arias
Messages : 18
Enregistré le : 12 juin 2004, 18:16

Message par ToF » 23 juin 2008, 22:59

Aucun antivirus, aucun anti-machin n'est installé. J'ai remplacé 127.0.0.1 par localhost et rien. J'ai ouvert dans mon routeur les ports 1240 et 1230 en udp et tcp et toujours rien...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Image | Image

Hanami

Thunderbird pour deux comptes hotmail

Message par Hanami » 26 juin 2008, 21:19

Bonjour !

J'ai actuellement la version 2.0.0.14 de TB, avec les modules webmail 1.3.2 et webmail-hotmail 1.2.15...

J'ai donc deux comptes en @hotmail.fr que j'ai voulu mettre sous TB, pour lesquels j'ai suivi tous les tutoriels indiqués...

Ca marchait pendant un moment, (10minutes), j'ai des messages dans mes boites, mais maintenant, TB m'affiche le message suivant : "Temps limite dépassé lors de la connexion au serveur localhost"

Dans les paramètres, pour les deux messageries j'ai mi pour le port POP : 1240, le nom du serveur : localhost, et pour le nom d'utilisateur : une adresse hotmail.fr dans l'un, une autre dans l'autre.


Voilà pour les renseignements... Si quelqu'un peut m'aider.. ??

Merci d'avance !!!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

Hanami

Suppression de mails

Message par Hanami » 26 juin 2008, 22:00

J'oubliais ...

Après avoir mis mes comptes hotmails sur TB, je m'aperçois que mes mails sont automatiquement supprimés dans hotmail! Ca m'inquiète.. c'est normal ?

Merciii pour votre réponse !

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

stef05

Message par stef05 » 27 juin 2008, 17:31

Bonjour, j'avais créé un nouveau sujet mais je me rends compte à la lecture de celui-ci qu'un de mes problèmes est exactement le meme. TB se plante à chaque tentative de connexion sur hotmail. J'ai suivi à la lettre la procédure donnée concernant les extensions, les ports, ... mais rien n'y fait j'ai un message qui me dit que le délai est dépassé et puis TB cesse de fonctionner. Tout fonctionnait très bien jusqu'à hier, je n'ai pas changé de pare feu ni d'antivirus entre temps. Et TB est à jour, si quelqu'un à une solution ca serait super. Merci.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

cemoi35
Gecko
Messages : 55
Enregistré le : 26 août 2006, 18:16

Message par cemoi35 » 27 juin 2008, 17:42

idem depuis aujourd'hui : probleme pour lire les boites hotmails > temps dépassé et TB qui se ferme tout seul, alors que tout marchait bien hier.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 20 invités