Extensions inutiles dans Firefox 2.0

Des nouvelles intriguent, portent à réactions ; des rumeurs courent et vous voulez débattre le vrai du faux. C'est simple : ce forum est dédié à ceux qui se sont laissés tenter par la pomme de la connaissance.
gnulover
Iguane
Messages : 601
Enregistré le : 09 févr. 2006, 02:28

Message par gnulover » 26 oct. 2006, 23:26

ben c'est vrai que d'avoir beaucoup d'extensions peu "destabiliser" FF, mainteant je tourne sans extension depuis toujours (a part DOM et talkback)
et je touve la version 2.0 beaucoup plus agréable a l'usage ( en meme temps la version 1.5.X.X etait plus ... enfin moins ! )

non, depuis que j'ai redecouvert firefox avec la 2.0 c'est encore mieux qu'avant ... c'est pour quand la 3.0 ? :lol:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Un Blog sur les logiciels libres : http://www.freelog.fr

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 27 oct. 2006, 09:33

La 3.0 ? dans un an je crois... (teoli a fait un petit récap, faudrait retouver ça ;))

Sinon, il y a une version 1.4.14.3 du Panneau de traduction qui est complètement en français. Donc si ce n'est pas déjà prévu, il faudrait enlever le petit avertissement sur la page d'EGO ;)
edit... oups, je pensait être dans ce sujet... : http://www.geckozone.org/forum/viewtopi ... 299#322299 :oops:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Modifié en dernier par nico@nc le 27 oct. 2006, 10:38, modifié 1 fois.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

PERRIN
Lézard à collerette
Messages : 418
Enregistré le : 26 mai 2004, 17:58

Message par PERRIN » 27 oct. 2006, 10:24

Bonjour,
Eh bien Calimo ... une extension qui en remplace une autre ... plus compatible ..:
Febe ... remplace ..... Bookmark Backup ... de ...Ottomar !!!!
A+

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Windows 10 Pro. Mon courrielleur : eM Client !!

Inpou
Iguane
Messages : 767
Enregistré le : 21 juin 2004, 18:33

Message par Inpou » 27 oct. 2006, 11:07

Je n'ai pas encore télécharger et installer FF 2.0. (Putain, le boulet)

Mais en lisant ce topic, je m'apperçoit que certaines extensions ne sont plus utiles puisqu'elles sont natives à FF.
Perso, je trouve un peu ça dommage car ça veut dire qu'il y plus de paramétrages à faire :( Ce que je trouve génial avec FF c'est le navigateur épuré qu'on customise comme on le souhaite.
J'espère juste que FF ne deviendra pas une usine à gaz par la suite comme Opéra.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Avatar du membre
ra-mon
Varan
Messages : 1496
Enregistré le : 16 janv. 2004, 09:51

Message par ra-mon » 27 oct. 2006, 13:38

Salut,
J'espère juste que FF ne deviendra pas une usine à gaz par la suite comme Opéra.
allons, allons... qu'y aurait-il de bien plus complexifiant ou usinagazesque dans ce petit logiciel de 6Mo tout mouillé ?
les rumeurs ont la dent dure ;)

Je vais même pas essayer de te convaincre mais, comme ça, juste pour rire, suffit de lire ce que tu as sous les yeux: l'extension typographique et typiquement francophone dont tu l'as affublé, il n'en a même pas besoin, son nom se contente de l'ASCII de base et son petit User-Agent, tout simple, non ?

@+
--
Pierre

Message envoyé avec : Opera/9.10 (Windows NT 5.1; U; fr)

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 27 oct. 2006, 19:35

PERRIN a écrit :Febe ... remplace ..... Bookmark Backup ... de ...Ottomar !!!!
Ah tiens, c'est marrant, on s'apprêtait justement à faire de la pub à la première :lol:

VIsiblement il y a une version compatible sur le site officiel. Et elle est en français !
http://www.pikey.me.uk/mozilla/#bb

On va mettre à jour la page sur Geckozone ! (la page de ce sujet est plutôt destinées aux extensions dont le changement est définitif !)

Merci :D

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.7) Gecko/20060921 Firelimace/dapper-security Firefox/1.5.0.7

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 27 oct. 2006, 21:34

Ajouté : Too many Tabs (bon, elle n'était pas en français mais je la mets quand-même).

Je viens de changer (merci Asher, au passage j'y gagne une icône officielle, c'est sympa ! :P ), c'est vrai qu'il y a encore quelques extensions incompatibles. Et surtout certaines qui devraient être compatibles et ne le sont pas :? (je pense en particulier à DownloadWith et GetFileSize que j'avais pourtant amoureusement compatibilisé :? )

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firedragon Firefox/2.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité