Mesure anti-spam sur le forum

L'équipe de Geckozone travaille à apporter des réponses aux suggestions des membres de la communauté mais aussi améliore le site ; les annonces sont ici !
Flore
Administratrice
Messages : 3559
Enregistré le : 19 nov. 2003, 23:04
Localisation : Lyon

Message par Flore » 29 août 2005, 16:54

olab a écrit :
Flore a écrit :(ils postaient 95% du temps dans ce forum).
Tiens, comment ce fait-ce ?
Un fétichisme sur le chiffre 7 (c'est le numéro du forum) ? En tout cas, tous les spams de leasing étaient là... Les russes préféraient le 5 (firefox).
olab a écrit :
Flore a écrit :C'est surtout le plaisir d'avoir un forum non pollué par le spam :wink: et d'avoir damé le pion à ces fichus robots :P
Surtout ce dernier point :P
Clair, la satisfaction du "On est quand même plus malin que les robots :P "
Flore
Mac OSX + Nightly / Laptop Linux Mint + Nightly / Nightly sur Android

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 26 sept. 2005, 12:30

bilan au bout d'un mois ... ça marche impeccable ; je n'ai pas vu l'ombre d'un robot spammeur. parfait, que ça continue ainsi. :)
Modifié en dernier par Mori le 26 sept. 2005, 13:07, modifié 1 fois.
Linux ubuntu MATE 18.04 (x86_64)

olab
Varan
Messages : 1254
Enregistré le : 30 juil. 2003, 20:20
Localisation : Niort
Contact :

Message par olab » 26 sept. 2005, 13:03

Parfait, génial, merveilleux :D

(Pourtant certains arrivent encore à s'inscrire, je fais du nettoyage de temps en temps dans la BDD)

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 26 sept. 2005, 13:06

Ça marche vraiment bien, je me fais chaque fois avoir :lol: Heureusement que je sais lire :P

Jim
Tyrannosaurus Rex
Messages : 3228
Enregistré le : 20 juil. 2005, 14:34
Localisation : Au bord de l'Amazone

Message par Jim » 26 sept. 2005, 13:57

Par contre, pour corriger les fautes d'orthographe juste après avoir poster, c'est pas possible, il faut attendre un peu...
C'est pas très confortable...
Et vous auriez le temps de me confonfre avec JV2759 :lol: :lol:

jv2759
Tyrannosaurus Rex
Messages : 4161
Enregistré le : 12 févr. 2004, 14:29
Localisation : Bonne question en effet
Contact :

Message par jv2759 » 26 sept. 2005, 14:01

Jim a écrit :Et vous auriez le temps de me confonfre avec JV2759 :lol: :lol:
Ne te vante pas trop, avant d'arriver à ma botte, ils te faudrat beaucoup d'entrainement.... Presque 26 ans de perfectionement quotidien... L'entrenement est une chose inimitable qui ne permetra toujours de confondre pro et amateur...
Inscrit sur la liste des abonner absent...

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 26 sept. 2005, 14:03

Jim a écrit :Par contre, pour corriger les fautes d'orthographe juste après avoir poster, c'est pas possible, il faut attendre un peu...
C'est pas très confortable...
Et vous auriez le temps de me confonfre avec JV2759 :lol: :lol:
fais comme moi, ne poste jamais de nouveau sujet ... pratiquement que des réponses... ce qui fait que quand j'ai voulu en créer un (ce qui est très très rare) -sur l'arrondi des boxes-, je ne me souvenais plus de cette solution mise en place. quoi qu'y a, foi de baudet ? :P
en tout cas, je détiens le record absolu sur ce forum en terme de ratio le plus bas "nombre de sujets créés / nombre total de posts". :D (on trouve sa satisfaction où l'on peut :lol: ).

jv2759, c'est vrai que c'est un record ... m'enfin, ce n'est pas la lecture qui m'handicape le plus, c'est la recherche ... je n'ai jamais rien trouvé avec la rubrique à renseigner "auteur" sur jv2759 ... il a trouvé la combine, l'enf*** de créer un copyright sur ses posts :lol: :lol:
Modifié en dernier par Mori le 26 sept. 2005, 14:07, modifié 1 fois.
Linux ubuntu MATE 18.04 (x86_64)

jv2759
Tyrannosaurus Rex
Messages : 4161
Enregistré le : 12 févr. 2004, 14:29
Localisation : Bonne question en effet
Contact :

Message par jv2759 » 26 sept. 2005, 14:06

je pense qu'il ne parle pas de cela, mais du delai qui existe entre deux poste... Pour que l'on n'envois pas un message tout les 10 second... Donc quand on veux corriger vite fait un caractére ils faut attendre...

PS : Je suis sur que l'on doit trouver une personne qui à poster qu'une seul réponse dans sa vie...
Inscrit sur la liste des abonner absent...

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 26 sept. 2005, 14:20

[HS]
jv2759 a écrit :PS : Je suis sur que l'on doit trouver une personne qui à poster qu'une seul réponse dans sa vie...
tu ne crois pas si bien dire : 1302 inscrit-es avec un message et .... 3322 inscrit-es à 0 message (à ce jour) :?
ça force à l'humilité.
Linux ubuntu MATE 18.04 (x86_64)

Jim
Tyrannosaurus Rex
Messages : 3228
Enregistré le : 20 juil. 2005, 14:34
Localisation : Au bord de l'Amazone

Message par Jim » 26 sept. 2005, 14:20

Non,non, c'est quand on poste une réponse,
certes, je prévisualise mais ça m'arrive fréquemment que lorsque je clique sur envoyer, puis cliquer ici pour voir mon message... Paf, une faute me saute à l'oeil.
Lorsque je fais modifier trop vite, j'ai un message comme quoi il faut être patient.

@JV, c'est vrai que, au niveau ou tu es, ça frise l'art.
Quand à moi, je ne cherche pas à t'imiter, mais j'ai parfois de gros doigts et/ou un petit ralentissement du cerveau :lol:

regisg
Salamandre
Messages : 20
Enregistré le : 17 avr. 2006, 01:46

Message par regisg » 18 avr. 2006, 14:57

Bonjour Jim,

C'est une excellent idée je trouve !

Peux-tu me dire STP s'il s'agit d'un MOD PhpBB ?

Ou bien quelles sont les modifs que tu as faites dans le code ?

Je gère un gros forum PhpBB (mais je ne connais pas Php, honte à moi...) et je souhaiterais vivement appliquer ce système !

MERCI pour tout aide de ta part.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

Flore
Administratrice
Messages : 3559
Enregistré le : 19 nov. 2003, 23:04
Localisation : Lyon

Message par Flore » 18 avr. 2006, 15:07

http://www.geckozone.org/forum/viewtopic.php?t=33419

N'hésite pas à poster dans le sujet ci dessus tes questions éventuelles :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060321 Firefox/2.0a1
Flore
Mac OSX + Nightly / Laptop Linux Mint + Nightly / Nightly sur Android

Didjo
Arias
Messages : 14
Enregistré le : 12 nov. 2006, 23:18

Message par Didjo » 12 nov. 2006, 23:20

Bonjour !

Moi je veux bien savoir quel est le MOD que tu a utilisé pour faire ça ! Et puis le MOD que tu a utilisé pour indiquer le navigateur avec lequel le'utilisateur post, ça m'interresse aussi. S'il te plaît :D

Merci ;)

Message envoyé avec : Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Message par nico@nc » 13 nov. 2006, 05:34

Didjo a écrit :le MOD
La mod. ;)

Et à mon avis, pour les deux questions, ce ne sont pas des mod mais du "fait maison" !

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34
Localisation : Lobbes, Belgique
Contact :

Message par jpbardiau » 13 nov. 2006, 07:08

nico@nc a écrit : La mod. ;)
La mode :D

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
JP
Image
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 0 invité