Mozilla pb envoi de mails

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
kehel
Arias
Messages : 14
Enregistré le : 03 sept. 2003, 09:21

Mozilla pb envoi de mails

Message par kehel » 03 sept. 2003, 11:14

Bonjour,

Je suis un newbie avec mozilla et j'avoue que 'ai un peu de mal à configurer mozilla pour qu'il me permette d'envoyer des mails avec un compte free.

Je m'explique chaque fois que j'essaye d'envoyer un mail, ça cherche ça cherche et ensuite il me dit : "Sending of message failed. The message could not be sent because connecting to smtp server smtp.free.fr failed ... blabla blabla"

Quand je vais voir la cofing chez free on me donne ça :
Mail (serveur de couriers sortants: SMTP): smtp.free.fr

Si je vais dans Edit>Mails & Newsgroup Account Settings ... > Outgoing Server (SMTP), dans Server Name : smtp.free.fr dans port je sais pas ce qu'il faut mettre (j'ai essayé 25 mais il a pas l'air d'apprécier non plus), et apres j'ai laissé décoché Use name & passwd. Dernier truc il y'a coché par défaut Use secure connection (SSL) : Never.

Voila j'espere que qq'un aura une tite idée pour m'aider à utiliser mozilla pour mes mails ça serait cool.

Merci d'avance :)

Eric

Message par Eric » 03 sept. 2003, 12:25

Bonjour,
Newbie moi aussi, mais çà fonctionne avec le paramétrage suivant:
nom du serveur = smtp.wanadoo.fr
port =
toujours utiliser un nom d'utilisateur et un mot de passe = décoché
utiliser une connexion sécurisée (SSL) = "jamais"

Bon courage
Eric

kehel
Arias
Messages : 14
Enregistré le : 03 sept. 2003, 09:21

Message par kehel » 03 sept. 2003, 12:37

Merci de ta réponse.

Je ne comprends pas, j'ai meme essayé avec 2 versions de mozilla différentes une 1.4 r et une 1.5b. Sur 2 postes différents ... tjrs pareil.

Si qq'un a une idée je suis preneur.

Merci

olab
Varan
Messages : 1254
Enregistré le : 30 juil. 2003, 20:20

Message par olab » 03 sept. 2003, 13:10

Salut,

Vérifie qu'il n'y a pas un firewall qui bloquerait...
Sinon c'est effectivement le port 25, pas besoin de user/pass

O

filip
Lézard à collerette
Messages : 224
Enregistré le : 17 juil. 2003, 23:59

Message par filip » 03 sept. 2003, 13:33

Kehel, juste une question, qui est ton fournisseur d'acces internet?
Philippe

kehel
Arias
Messages : 14
Enregistré le : 03 sept. 2003, 09:21

Message par kehel » 03 sept. 2003, 14:36

Pour le moment aol (je sais ne riez pas ... c'est pas drole ;)). Je compte tout passer chez free à la fin du mois.

En ce qui concerne le firewall j'ai essayé avec et sans, meme résultat.

olab
Varan
Messages : 1254
Enregistré le : 30 juil. 2003, 20:20

Message par olab » 03 sept. 2003, 14:42

kehel a écrit :Pour le moment aol (je sais ne riez pas ... c'est pas drole ;)). Je compte tout passer chez free à la fin du mois.

En ce qui concerne le firewall j'ai essayé avec et sans, meme résultat.
Je l'avais pensé aussi filip, et effectivement, le hic est là.
Kehel, tu ne peux pas utiliser le smtp de free en étant connecté à un autre FAI (ici AOL), surtout que AOL empèche le smtp.
Désolé, ya pas de soluce (peut être en s'abonnant à laposte.net qui fourni un smtp.

O

kehel
Arias
Messages : 14
Enregistré le : 03 sept. 2003, 09:21

Message par kehel » 03 sept. 2003, 14:53

OK ok je vois !!! Ils commencent à me ..... chez aol !!! BOn vivement la fin du mois que je change de fai. Je viens d'essayer du boulot et en mettant smtp.wanadoo.fr (notre fai) ça passe sans probleme.

Merci beacoup à vous tous pour vos réponses.

filip
Lézard à collerette
Messages : 224
Enregistré le : 17 juil. 2003, 23:59

Message par filip » 03 sept. 2003, 14:58

Oui les smtp d'un fournisseur d'acces ne sont ouvert en général que pour les gens qui se connectent via se fournisseur.
Pour aol en effet il n'y a pas de smtp possible si je me souviens bien de ce que les gens disent.
PHilippe

NeonBlue
Salamandre
Messages : 41
Enregistré le : 28 juil. 2003, 21:03

Message par NeonBlue » 03 sept. 2003, 21:54

Salut !!!


Petit changement chez AOL :

pop.fr.aol.com
smtp.fr.aol.com

pseudo
********** (ton pass)

Et oui ils font quelques progrets ;)

filip
Lézard à collerette
Messages : 224
Enregistré le : 17 juil. 2003, 23:59

Message par filip » 04 sept. 2003, 00:08

Ah bah ça c'est bien :)

NeonBlue
Salamandre
Messages : 41
Enregistré le : 28 juil. 2003, 21:03

Message par NeonBlue » 06 sept. 2003, 10:27

Salut !!!


je rectifie concernant aol. C'est imap.fr.aol.com et non pop.fr.aol.com

J'espère que ceux qui ont lu rectifiront :/

kan_d

Je crois avoir le meme problème!

Message par kan_d » 26 avr. 2004, 15:36

Salut
je suis chez no-log.org
et j'ai beau avoir rentré l'adresse du serveur :smtp.no-log.org dans les paramètres
j'ai le même type de message indiqué que Kehel

comment faire?

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités