MailTo Problème

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
PAT

MailTo Problème

Message par PAT » 11 févr. 2004, 11:47

Windows NT4 SP6a
IE 6.0 sp1
Mozilla Thunderbird 0.4 (20031205)

Bonjour,

Je souhaite déployer Thunderbird, cependant je rencontre un problème :

Lorsque j’ouvre un lien email lié au protocol MailTo sur une page Internet, Thunderbird s’ouvre bien par défaut, mais l’adresse mail du destinataire n’apparaît pas (il n’y a rien).
Quelqu’un a-t’il rencontrer ce probleme ?
Merci pour votre aide !

:roll:

Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15

Message par Snap » 11 févr. 2004, 12:06

Ma foi je n'ai jamais vu ca :shock:

Le lien doit être mal formé. Il devrait ressembler à mailto:utilisateur@serveur.fr et je vous assure que cela fonctionne partout !

snap [AROBASE] geckozone [POINT] org <- essayez ici

Si cela fonctionne avec l'exemple que je vous ai donné, il faudrait que vous nous donniez l'adresse des sites Web qui ne fonctionnent pas correctement.
Modifié en dernier par Snap le 08 sept. 2004, 15:25, modifié 1 fois.
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

_jcb_
Arias
Messages : 3
Enregistré le : 05 févr. 2004, 17:13

Message par _jcb_ » 11 févr. 2004, 14:01

dans mon cas (Win2K FB0.7Fr+ TB0.5Fr), TB s'ouvre bien, mais n'ouvre pas de fenetre de nouveau message et l'adresse n'est donc pas utilisée
je fais donc clic-droit/copier l'adresse, puis coller dans TB... :roll:
j'ai le pb qq soit le site, même avec ton lien ca ne fonctionne pas snap

PAT

Maito problème

Message par PAT » 11 févr. 2004, 14:23

:!:
J'ai essayé ton lien le problème est identique !
Le mailer par défaut est correctement paramètré mais à l'ouverture du Mailto thunderbird execute la commande suivant :
thunderbird.exe -compose %1
Cependant l'adresse qui devrait passer par la variable %1 n'est pas prise en compte.

Concernant _jcb_ , pour ouvrir la fenêtre de rédaction du message, il faut paramètrer la base de registre correctement (pour Windows Nt):
HKEY_CLASSES_ROOT\mailto\shell\open\command
Default :C:\PROGRA~1\MOZILLA.ORG\THUNDE~1THUNDE~1.EXE -compose %1

mettre le chemin de l'executable plus l'option: -compose %1

Pat

Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15

Message par Snap » 11 févr. 2004, 16:43

Désolé cela fonctionne chez moi et je ne voit pas comment vous aider, si ce n'est en rajoutant votre problème dans la FAQ Geckozone une fois celui-ci résolu.
J'ai dénombré 3 membres du forum qui ont ce problème :(
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

PAT

Mailto Probleme

Message par PAT » 12 févr. 2004, 09:04

:cry:
Ok je continue à chercher.

Merci pour votre regard sur le problème.

phoenix
Lézard vert
Messages : 154
Enregistré le : 19 déc. 2003, 19:46

Message par phoenix » 12 févr. 2004, 09:07

Tu peux essayer ça :
Rétabli un autre soft comme courielleur par défaut fais un test et ensuite remets thunderbird par défaut.

_jcb_
Arias
Messages : 3
Enregistré le : 05 févr. 2004, 17:13

Re: Maito problème

Message par _jcb_ » 12 févr. 2004, 10:12

PAT a écrit ::!:
Concernant _jcb_ , pour ouvrir la fenêtre de rédaction du message, il faut paramètrer la base de registre correctement (pour Windows Nt):
HKEY_CLASSES_ROOT\mailto\shell\open\command
Default :C:\PROGRA~1\MOZILLA.ORG\THUNDE~1THUNDE~1.EXE -compose %1

mettre le chemin de l'executable plus l'option: -compose %1

Pat
super ! merci ca fonctionne

Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15

Message par Snap » 12 févr. 2004, 16:45

J'ai fait des recherches et le message de phoenix devrait résoudre votre problème: définissez Tb en tant que client de messagerie par défaut.
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

phoenix
Lézard vert
Messages : 154
Enregistré le : 19 déc. 2003, 19:46

Message par phoenix » 12 févr. 2004, 16:56

Et pour faire ça il ne suffit pas de choisir l'option dans les options de Thunderbird il faut aussi mettre à jour les options internet.

JJ Bataille
Arias
Messages : 5
Enregistré le : 05 févr. 2004, 14:17

Message par JJ Bataille » 15 févr. 2004, 11:15

Concernant ce problème, jai constaté (avec TB 0.5) que ayant défini Thunderbird en tant que client de messagerie par défaut à la fois dans les options de Thunderbird et dans les options internet (panneau de config de Windows 98) :
  • le pb a lieu si j'ai dans le fichier user.js

    Code : Tout sélectionner

    user_pref("network.protocol-handler.external.mailto", true);
  • le pb est résolu si j'ai dans le fichier user.js

    Code : Tout sélectionner

    user_pref("network.protocol-handler.external.mailto", false);
Joël

Supernova
Arias
Messages : 12
Enregistré le : 16 mai 2004, 15:10

Solution pour ce problème

Message par Supernova » 27 mai 2004, 09:19

Bonjour,

j'ai trouvé la solution sur ce lien :

http://64.233.161.104/custom?q=cache:qN ... r&ie=UTF-8

Il faut faire dans la barre de mozilla : " about:config"
Ensuite vous faites un clic souris droit sur la page.
Créer une nouvelle valeur booléenne.
copier network.protocol-handler.external.mailto et la valeur est true.

Ensuite vous pouvez cliquez sur un lien mailto, ça marche.
a+

Invité

Re: Maito problème

Message par Invité » 08 juin 2006, 21:37

PAT a écrit ::!:
J'ai essayé ton lien le problème est identique !
Le mailer par défaut est correctement paramètré mais à l'ouverture du Mailto thunderbird execute la commande suivant :
thunderbird.exe -compose %1
Cependant l'adresse qui devrait passer par la variable %1 n'est pas prise en compte.

Concernant _jcb_ , pour ouvrir la fenêtre de rédaction du message, il faut paramètrer la base de registre correctement (pour Windows Nt):
HKEY_CLASSES_ROOT\mailto\shell\open\command
Default :C:\PROGRA~1\MOZILLA.ORG\THUNDE~1THUNDE~1.EXE -compose %1

mettre le chemin de l'executable plus l'option: -compose %1

Pat
Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Invité

Re: Maito problème

Message par Invité » 08 juin 2006, 21:41

Ya un probleme de securité sur votre forum, j'arrive a une page d'edition d'un message alors que j'ai cliqué sur un lien google. je ne suis pas un utilisateur enregistré pourtant.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités