10 résultats trouvés

par Zexen
07 févr. 2005, 00:58
Forum : Développement web
Sujet : Problème d'apostrophe avec script en PHP
Réponses : 4
Vues : 1629

Il suffit de :
  • soit mettre un \ devant l'apostrophe
  • soit entourer la chaîne de guillemets doubles
En fait, l'apostrophe dans la chaîne était comprise comme fin de chaine par PHP, donc il comprenait pas le texte derrière puisqu'il attendait un point-virgule de fin d'instruction.
par Zexen
01 févr. 2005, 00:36
Forum : Développement web
Sujet : [réglé] encodage UTF-8 et PHP
Réponses : 18
Vues : 4860

Vois aussi éventuellement du côté de la fonction utf8_encode.

Edit : Grillé :). Si on est deux à y penser, c'est peut-être une solution :D.
par Zexen
30 janv. 2005, 12:10
Forum : Développement web
Sujet : besoin d'aide bouleur de cadre
Réponses : 8
Vues : 2203

Tu n'as pas besoin d'utiliser un tableau pour ça. Ce code devrait suffit !

Code : Tout sélectionner

<div style="border: 1px solid #ffe400">
  <p>le texte</p>
</div>
par Zexen
08 oct. 2004, 00:03
Forum : Développement web
Sujet : @media sur feuilles de style importées
Réponses : 3
Vues : 1394

J'ai testé, j'ai fait simplement un fichier html important une feuille de style qui content un @media print. Dans le corps du document, simplement une balise de paragraphe qui était mise en forme différemment en print.

Le style est bien appliqué sur Firefox 0.9.3.
par Zexen
06 oct. 2004, 23:05
Forum : Sites posant problème : archives
Sujet : http://www.911uncovered.com/
Réponses : 6
Vues : 1825

Après une analyse sur WebSiteOptimization, la page devrait se charger en une heure avec un 56k au maximum de ses capacités... Dur dur !!
par Zexen
18 sept. 2004, 01:03
Forum : Sites posant problème : archives
Sujet : Bouygues Telecom & Tiscali
Réponses : 1
Vues : 985

Pour Tiscali, j'avais écrit à l'adresse webmaster@tiscali.fr pour leur signaler les différents problèmes de navigation, et une roumaine (une majorité de la hotline se trouve en Roumanie) m'a répondu de vérifier mon proxy, ou encore de vider mon cache... Bref, j'ai abandonné tout de suite, aucune env...
par Zexen
14 sept. 2004, 17:40
Forum : Discussions et suggestions à propos de Geckozone
Sujet : Ecrire [Réglé] ou [Résolu] dans les titres des topics ?
Réponses : 79
Vues : 60417

Ca présente toutefois un défaut : si une personne rencontre un problème similaire ou a besoin d'informations supplémentaires, elle va poster dans le même topic, et donc le problème ne sera pas résolu, pour elle du moins.

Qu'en pensez-vous ?
par Zexen
26 août 2004, 00:34
Forum : Sites posant problème : archives
Sujet : Universal Mobile
Réponses : 1
Vues : 924

Universal Mobile

Le site Universal Mobile est bourré de javascript incompréhensible. Du code s'affiche en fond, les menus sont innaccessibles, il y a des décalages sur le logo, et tant d'autres.

Essayé avec : Firefox 0.9.3.

Avis personnel : Choisissez un autre opérateur :) !

@+
par Zexen
13 août 2004, 03:09
Forum : Développement web
Sujet : Désactiver le html dans le php
Réponses : 13
Vues : 2588

Simplement dans un morceau de la page, ou dans toute une page ?

@+
par Zexen
13 juil. 2004, 01:12
Forum : Développement web
Sujet : probleme d'affichage d'une page avec cadres ?
Réponses : 14
Vues : 2502

En fait, l'erreur est une confusion entre les attributs de marge différents selon les anciens Netscape et IE : topmargin, leftmargin, rightmargin, bottommargin pour IE ; marginwidth, marginheight pour Netscape. Tu as sûrement cru que marginwidth était la largeur du frame et marginheight la hauteur, ...