Antidote (bureau des pleurs mais on n'y peut rien)

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

cirelulu

Antidote (bureau des pleurs mais on n'y peut rien)

Message par cirelulu » 24 juin 2011, 21:04

bonsoir ,avec la mise a jour version 5 antidote a été exclu pourquoi???
a quand le rétablissement???? MERCI :evil: :twisted: :idea:

scoobidiver
Animal mythique
Messages : 6402
Inscription : 01 avr. 2011, 19:26

Re: antidot

Message par scoobidiver » 24 juin 2011, 22:36

Antidote n'a pas été rendu compatible avec Firefox 5 par ses développeurs.

En attendant qu'il le soit, tu peux installer l'extension Add-on Compatibility Reporter afin qu'il soit activé et que tu puisses faire des retours aux développeurs.
Note : il faut rédémarrer 2 fois Firefox après l'installation.

Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25231
Inscription : 01 août 2005, 15:38
Localisation : France

Re: antidot

Message par jpj » 25 juin 2011, 03:47

Bonsoir,

Comme d'habitude. Druide a toujours été infichu de suivre les mises à jour de Firefox. Quelque chose me dit qu'ils doivent être plus rapide pour encaisser les paiements de leur cher logiciel.

Pour faire part de votre satisfaction, c'est ici : http://www.druide.com/salc_tech.html.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

JluK.photo

Re: antidot

Message par JluK.photo » 26 juin 2011, 08:35

Antidote est un fichtrement bon logiciel, mais il doit s'intégrer à une foultitude d'autres logiciels de façon transparente. Pas de problème tant que ces logiciels ne modifient pas en permanence leur interface pour les logiciels complémentaires, ce qui est généralement le cas.
Le gros problème vient de Firefox dont l'architecture change en permanence, et maintenant plusieurs fois par an. Cela est d'autant plus énervant que ce qui fait la richesse de Firefox, ce sont justement les softs complémentaires !
Pour le prix d'Antidote, il n'est en rien excessif, et ce n'est pas pour rien qu'il est employé sur Linux ; il fait parfaitement son travail, et celui-ci est issu d'une conception vraiment originale, contrairement à de nombreux logiciels généralistes qui sont plus ou moins des adaptations et des améliorations de logiciels plus anciens.

teoli2003
Animal mythique
Messages : 7580
Inscription : 13 nov. 2005, 09:23
Contact :

Re: antidot

Message par teoli2003 » 26 juin 2011, 09:12

Faut quand même dire, que l'interface pour les extensions ne change pas autant que cela d'une version à l'autre (la plupart du temps les tests ne sont qu'un contrôle et un nombre doit être changé dans l'extension) et quelle est figée 12 semaines avant une release désormais. Que Firefox met à disposition un outil de contrôle de compatibilité (qui permet de détecter l'utilisation d'interfaces ayant changés.)

Alors au lieu de se grouiller de faire les tests, les deux-trois jours après la sortie d'une version, à la bourre, je les planifierais dans les 12 semaines en question. D'ailleurs l'interface pour Firefox 6 est déjà figée et celle pour Firefox 7 le sera le 5 juillet.

Donc, oui, c'est des glandeurs.
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

scoobidiver
Animal mythique
Messages : 6402
Inscription : 01 avr. 2011, 19:26

Re: antidot

Message par scoobidiver » 26 juin 2011, 10:47

Pour ceux qui contacteraient le site d'assistance de Druide, voilà les modifications à effectuer pour une compatibilité avec Firefox 5, puis 6 :
http://blog.mozilla.com/addons/2011/06/ ... x-5-and-6/

Markco
Lézard à collerette
Messages : 241
Inscription : 15 juil. 2005, 09:03

Re: antidot

Message par Markco » 26 juin 2011, 11:46

jpj a écrit :Comme d'habitude. Druide a toujours été infichu de suivre les mises à jour de Firefox.
Il est vrai que Druide n'est pas prompt à réagir dans les meilleurs délais lors d'une mise à jour de FF.
Mais faut reconnaitre que Mozilla est très vite passé à la version 5, donc pas très cool non plus.
Mozilla devrait faire un Plug-in qui permette de faire fonctionner les plug-ins incompatibles sur une période déterminée par exemple 60jours ça permettrait de voir venir et d'attendre tranquillement la mise à jour du ou des plug-ins.
Miranda a fait un plug-in en ce sens lorsqu'ils sont passés à la branche 0.9

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17397
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: antidot

Message par Bob49 » 26 juin 2011, 11:52

Bonjour
Markco a écrit : Mais faut reconnaitre que Mozilla est très vite passé à la version 5, donc pas très cool non plus.
Non ! c'est faut.. Les versions beta de Firefox sont tout de même à la disposition des développeurs, bien longtemps à l'avance..

Pour certains modules, les développeurs sont déjà rendus à Firefox 7..Perso, j'ai Firefox 7 et déjà bien des modules de compatibles.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

scoobidiver
Animal mythique
Messages : 6402
Inscription : 01 avr. 2011, 19:26

Re: antidot

Message par scoobidiver » 26 juin 2011, 11:55

Markco a écrit :Mozilla devrait faire un Plug-in qui permette de faire fonctionner les plug-ins incompatibles sur une période déterminée par exemple 60jours
D'abord, tu confonds plugins (Flash, QuickTime, WMP, Adobe Reader...) avec extensions.
Ensuite, l'extension demandée (à destination initiale des testeurs de Firefox en version bêta et des créateurs d'extension) existe, et est citée plus haut dans ce fil.

Markco
Lézard à collerette
Messages : 241
Inscription : 15 juil. 2005, 09:03

Re: antidot

Message par Markco » 26 juin 2011, 12:03

scoobidiver a écrit :
Markco a écrit :Mozilla devrait faire un Plug-in qui permette de faire fonctionner les plug-ins incompatibles sur une période déterminée par exemple 60jours
D'abord, tu confonds plugins (Flash, QuickTime, WMP, Adobe Reader...) avec extensions.
Ensuite, l'extension demandée (à destination initiale des testeurs de Firefox en version bêta et des créateurs d'extension) existe, et est citée plus haut dans ce fil.
Dans mon esprit, je ne confonds pas, désolé mais certains logiciels appellent plug-in ce qui est appelé ici extensions.

L'extension demandée ne fait qu'avertir les créateurs d'extension, mais ne fait pas fonctionner les extensions incompatibles, ce que fait l'un des plug-in (extension) de Miranda.

scoobidiver
Animal mythique
Messages : 6402
Inscription : 01 avr. 2011, 19:26

Re: antidot

Message par scoobidiver » 26 juin 2011, 12:14

Markco a écrit :L'extension demandée ne fait qu'avertir les créateurs d'extension, mais ne fait pas fonctionner les extensions incompatibles
Description de l'extension sur le site de Mozilla :
After installing the Add-on Compatibility Reporter, your incompatible extensions will become enabled for you

Markco
Lézard à collerette
Messages : 241
Inscription : 15 juil. 2005, 09:03

Re: antidot

Message par Markco » 26 juin 2011, 12:26

Alors dans ces conditions l'extension Antidote pour FF4 devrait être fonctionnelle. Hors ce n'est pas ce qui se passe, car lorsque je me sers de cette extension FF me dit que l'extension doit être mise à jour et donc, nada la fenêtre d'antidote n'apparait pas.

teoli2003
Animal mythique
Messages : 7580
Inscription : 13 nov. 2005, 09:23
Contact :

Re: antidot

Message par teoli2003 » 26 juin 2011, 12:31

Tu as bien redémarré Firefox 2 fois?
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

scoobidiver
Animal mythique
Messages : 6402
Inscription : 01 avr. 2011, 19:26

Re: antidot

Message par scoobidiver » 26 juin 2011, 12:33

Markco a écrit :Alors dans ces conditions l'extension Antidote pour FF4 devrait être fonctionnelle.
Si l'extension est activée, mais que l'affichage de la fenêtre Antidote fait appel à des fonctions devenues obsolètes, la fenêtre ne s'affichera pas. Cela ne remplace pas le travail d'un développeur.

Markco
Lézard à collerette
Messages : 241
Inscription : 15 juil. 2005, 09:03

Re: antidot

Message par Markco » 26 juin 2011, 16:17

teoli2003 a écrit :Tu as bien redémarré Firefox 2 fois?
oui, mais ça n'a aucun effet, je me retrouve toujours dans l'incapacité d'utiliser Antidote...

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 7 invités