compatibilité lightning thunderbird ubuntu ?

Vous n'arrivez plus à décrocher de Geckozone ? Ces applications vont vous aider à vous souvenir de ce qu'il y a d'autre à faire.

Modérateurs : J2m06, caméléon

mimih555

compatibilité lightning thunderbird ubuntu ?

Message par mimih555 » 13 nov. 2010, 21:09

bonsoir
convaincu d'adopter lightning en remplacement de l'agenda ms outlook après un essai sous xp, je tente de passer entièrement sous linux avec une distri ubuntu version 9.10
j installe thunderbird 2.0.0.24 avec gnome 2.28.1
par contre à l instal de lighning j ai un message de version imcompatible.
quelle version de thunderbird dois je adopter et comment rétrograder sous ubuntu ?
merci

climenole
Lézard vert
Messages : 146
Enregistré le : 29 août 2005, 12:26

Re: compatibilité lightning thunderbird ubuntu ?

Message par climenole » 14 nov. 2010, 10:24

Salut mimih555 :)

La version courante de Lightning ne marche qu'avec la version 3.1.6 ...

Cette version n'est pas disponible pour Ubuntu Karmic Koala (et même pas pour Lucid Lynx...) mais pour Maverick Meerkat!

Voir sur Launchpad: Thunderbird packages https://launchpad.net/thunderbird/+packages

À moins d'installer quand même cette version comme ceci:

1) Télécharge Tb 3.1.6 : http://www.mozillamessaging.com/fr/thunderbird/

2) Décompresse l'archive "tar.gz2" dans ton répertoire "home" tel que /home/Ton_nom_d'utilisateur

3) Cela va créer un sous-dossier tel que /home/Ton_nom_d'utilisateur/thunderbird
(Truc: Si le nom est plus "compliqué" tel que thunderbird-3.1.6 par exemple change-le pour thunderbird tout simplement)

4) Applications -> Accessoires -> Terminal et copie ce sous-dossier dans /opt avec les droits d'administrateur:
(N.B. -r = récursif et ~ = ton "home")

Code : Tout sélectionner

sudo cp -r ~/thunderbird  /opt
5) Modifie le lanceur (icône) de Thunderbird: pour l'option "commande" (clic droit: propriétés...)
de thunderbird %u en

Code : Tout sélectionner

/opt/thunderbird/thunderbird %u
Cette modification peut se faire dans un lanceur sur le bureau mais aussi dans:

Système -> Préférences -> Menu Principal: Applications:... Internet:.. Messagerie Thunderbird....

Par la suite tu devrais être en mesure d'installer l'extension Lightning,

Dis-nous si cela a résolu le problème. A+ :)
Claude LaFrenière a.k.a climenole
L'aide de Firefox: http://support.mozilla.com/fr/kb/
De la bonne manière de poser les questions http://www.gnurou.org/writing/smartquestionsfr

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Re: compatibilité lightning thunderbird ubuntu ?

Message par caméléon » 14 nov. 2010, 10:46

Décidément, qu'est-ce que vous avez tous à rester a de "vieilles" versions de Ubuntu/Thunderbird :shock:
Bon, donc pour résumer, sois tu mets à jour ton Ubuntu pour la dernière version (10.10) qui bénéficie de TB3.1 et de la dernière version de Lightning, sois tu utilises la version de Lightning pour Thunderbird 2, disponible ici: http://releases.mozilla.org/pub/mozilla ... eases/0.9/ (il faut choisir lightning-0.9.linux-i686.xpi )

PS: un bon résumé de la situation est disponible ici: https://help.ubuntu.com/community/ThunderbirdLightning

mimih555

Re: compatibilité lightning thunderbird ubuntu ?

Message par mimih555 » 14 nov. 2010, 16:04

Ok je vais donc essayer de passer à la version 10.10 d ubuntu qui incorpore déjà tout si j ai bien compris !
et désolé pour le double post ... le temps passe et je dois absolument être fonctionnel pour demain matin !!!
merci pour vos lumières

mimih555

Re: compatibilité lightning thunderbird ubuntu ?

Message par mimih555 » 14 nov. 2010, 16:38

bon je suis en train de faire la mise à jour vers 10.10
une autre question : puis je partager les informations de lightning sur plusieurs PC sous ubuntu ou xp ?
par le biais d'internet ?
j aimerai pouvoir consulter voire modifier l agenda depuis n'importe où en fait !
merci

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Re: compatibilité lightning thunderbird ubuntu ?

Message par caméléon » 14 nov. 2010, 17:06

C'est possible facilement en le stockant sur le calendrier google et en utilisant l'extension Google agenda provider dans Thunderbird.

climenole
Lézard vert
Messages : 146
Enregistré le : 29 août 2005, 12:26

Re: compatibilité lightning thunderbird ubuntu ?

Message par climenole » 14 nov. 2010, 19:28

Salut
Décidément, qu'est-ce que vous avez tous à rester a de "vieilles" versions de Ubuntu/Thunderbird
Ubuntu lucid est une version LTS long term support...

Bye
Claude LaFrenière a.k.a climenole
L'aide de Firefox: http://support.mozilla.com/fr/kb/
De la bonne manière de poser les questions http://www.gnurou.org/writing/smartquestionsfr

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Re: compatibilité lightning thunderbird ubuntu ?

Message par caméléon » 14 nov. 2010, 19:52

Ils sont sympa chez Ubuntu, ils font des Long Term Support qui laissent l'utilisateur avec des versions de Thunderbird non maintenues? Merci pour la sécurité :roll:

PS: et pourtant, j'ai rien contre Ubuntu, Cf. mon User Agent...

[EDIT] Je me suis planté, Lucid utilise TB 3.0.x, donc c'est encore maintenu et la version de Lighning compatible est Lightning 1.0b1, d'après https://help.ubuntu.com/community/ThunderbirdLightning

climenole
Lézard vert
Messages : 146
Enregistré le : 29 août 2005, 12:26

Re: compatibilité lightning thunderbird ubuntu ?

Message par climenole » 14 nov. 2010, 20:34

Salut caméléon et les autres :)

Pour ceux que ça intéresse il y a Ubuntuzilla: http://sourceforge.net/apps/mediawiki/u ... =Main_Page

Permet d'avoir les dernières version des logiciels Mozilla dans Ubuntu sans attendre qu'ils soient ajoutés aux dépôts officiels...

:)
Claude LaFrenière a.k.a climenole
L'aide de Firefox: http://support.mozilla.com/fr/kb/
De la bonne manière de poser les questions http://www.gnurou.org/writing/smartquestionsfr

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Re: compatibilité lightning thunderbird ubuntu ?

Message par caméléon » 14 nov. 2010, 20:50

Bien vu climenole, pour ma part j'ai choisi d'installer directement le tar.gz distribué par Mozilla, comme expliqué ici (l'article est de moi):
https://support.mozillamessaging.com/en ... hunderbird

climenole
Lézard vert
Messages : 146
Enregistré le : 29 août 2005, 12:26

Re: compatibilité lightning thunderbird ubuntu ?

Message par climenole » 14 nov. 2010, 21:00

Salut caméléon :)

Très bon article. Je le garde en référence au cas où qq1 d'autre poserait à nouveau la question.

:)
Claude LaFrenière a.k.a climenole
L'aide de Firefox: http://support.mozilla.com/fr/kb/
De la bonne manière de poser les questions http://www.gnurou.org/writing/smartquestionsfr

mimih555

Re: compatibilité lightning thunderbird ubuntu ?

Message par mimih555 » 14 nov. 2010, 21:04

caméléon a écrit :C'est possible facilement en le stockant sur le calendrier google et en utilisant l'extension Google agenda provider dans Thunderbird.
Ok mais qu en est il de la confidentialité en passant par google ?

sinon j ai mis à jour ubuntu suis maintenant en 10.10 et j ai lightning...
sauf que le mode graphique plante je suis obligé de passer par le mode recovery en affichage "simplifié" pas encore de solution du côté du forum ubuntu !!!
si qqun ici a des lumières ?
je vais peut être arriver à m en sortir avant demain matin !!!
merci

climenole
Lézard vert
Messages : 146
Enregistré le : 29 août 2005, 12:26

Re: compatibilité lightning thunderbird ubuntu ?

Message par climenole » 14 nov. 2010, 21:20

Salut mimih555
sauf que le mode graphique plante je suis obligé de passer par le mode recovery en affichage "simplifié" pas encore de solution du côté du forum ubuntu !!!
Quel est le lien pour le fil de discussion sur Forum Ubuntu-Fr? Y'a des "millions" des messages... ;)

A+ :)
Claude LaFrenière a.k.a climenole
L'aide de Firefox: http://support.mozilla.com/fr/kb/
De la bonne manière de poser les questions http://www.gnurou.org/writing/smartquestionsfr

Invité

Re: compatibilité lightning thunderbird ubuntu ?

Message par Invité » 14 nov. 2010, 21:31

climenole a écrit :Salut mimih555
sauf que le mode graphique plante je suis obligé de passer par le mode recovery en affichage "simplifié" pas encore de solution du côté du forum ubuntu !!!
Quel est le lien pour le fil de discussion sur Forum Ubuntu-Fr? Y'a des "millions" des messages... ;)

A+ :)
Bonsoir Climenole et merci pour ton interet !

le lien est : http://.../viewtopic.php?id=429065

les ... remplacent ubuntu - fr . org que je ne suis pas autorisé à placer !!!

merci

climenole
Lézard vert
Messages : 146
Enregistré le : 29 août 2005, 12:26

Re: compatibilité lightning thunderbird ubuntu ?

Message par climenole » 14 nov. 2010, 21:39

Salut
les ... remplacent ubuntu - fr . org que je ne suis pas autorisé à placer !!!
Pas autorisé par qui? Donne le lien, c'est tout! On est pas en Allemagne de l'est dans le temps de Walter Ulbricht à ce que je sache.

:shock:

Je vais là: http://forum.ubuntu-fr.org/viewtopic.php?id=429065 :twisted:
Claude LaFrenière a.k.a climenole
L'aide de Firefox: http://support.mozilla.com/fr/kb/
De la bonne manière de poser les questions http://www.gnurou.org/writing/smartquestionsfr

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité