[Résolu] les pages web enregistrées ne s'ouvre pas tout

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
vabe
Gecko
Messages : 73
Enregistré le : 13 août 2004, 16:54
Localisation : France

[Résolu] les pages web enregistrées ne s'ouvre pas tout

Message par vabe » 10 sept. 2009, 14:51

Bonjour à tousLes pages web qu
Avec Firefox, j'enregistre des pages web ,lorsque je veux les ouvrir par la suite un pavé apparait avec une croix rouge
et le texte suivant: "c:\documents and setting\administrateur\mes documents \cruziilz.htm vérifiez que vous avez rentré le nom correctement, pour rechercher un fichier faites démarrer puis rechercher".
Ensuite la page enregistrée s'ouvre.
Quelqu'un peut il m'aider?
Merci d'avance
vabe :?:

sujet résolu :lol:
Modifié en dernier par vabe le 11 sept. 2009, 17:07, modifié 2 fois.

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par Mori » 10 sept. 2009, 15:37

salut,

redonne une autorisation dans ton fw pour ff ... ensuite, c'est quoi ce vera cruz.htm ?
Linux ubuntu MATE 18.04 (x86_64)

Asumbaa
Tyrannosaurus Rex
Messages : 2411
Enregistré le : 08 déc. 2004, 20:07
Localisation : Paris
Contact :

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par Asumbaa » 10 sept. 2009, 16:07

Salut,

Symptôme classique d'une barre Google défaillante. Si tu as bien cette extension, désactive-la (et si tu en as vraiment besoin, essaye plutôt la GoogleBar Lite qui semble poser moins de problèmes)

vabe
Gecko
Messages : 73
Enregistré le : 13 août 2004, 16:54
Localisation : France

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par vabe » 10 sept. 2009, 16:24

Bonjour mori et asumbaa
Je répond d'abord à la question de mori: FF est bien mon navigateur par défaut et c'est le nom .htm d'une chambre d'hotes
enregistrée sur le web.
Pour asumbaa : j'ai désinstallé la googlebarre et il n'y a rien de changé
merci de votre aide
vabe

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38
Localisation : France

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par jpj » 10 sept. 2009, 16:39

Bonjour,
vabe a écrit :… j'ai désinstallé la googlebarre et il n'y a rien de changé
As-tu redémarrer Firefox ensuite ?

Si oui, c'est probablement une autre extension qui est en cause. Essaie en mode sans échec de Firefox (sans rien réinitialiser).
Plus d'explications ici: http://www.geckozone.org/forum/viewtopi ... 44#p326044.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

vabe
Gecko
Messages : 73
Enregistré le : 13 août 2004, 16:54
Localisation : France

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par vabe » 10 sept. 2009, 16:55

Bonjour jpj
j'ai bien redémarré FF aprés avoir désinstallé googgle barre.
j'ai ouvert FF enmode sans échec et tout refonctionne de nouveau, la page web enregistrée s'ouvre
tout de suite , si j'ai bien lu le post il va falloir que je m'occupe des modules complémentaires
pour déterminer celui qui est en cause
Merci encore
vabe

vabe
Gecko
Messages : 73
Enregistré le : 13 août 2004, 16:54
Localisation : France

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par vabe » 10 sept. 2009, 17:19

Bonjour à tous
je ne sais pas si je me suis bien expliqué les pages web enregistrées sont stockées
dans un dossier de mes documents et c'est de ce dossier que je les ouvre(FFn'est pas ouvert )je ne
sais pas si cela a de l'importance.par contre si j'effectue la méme manip et que ff est ouvert , aucun pavé n'apparait
et le fichier .htm s'ouvre impeccablement.
J' ai désactivé un par un mes modules ça n'a apporté aucune amélioration
vabe

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38
Localisation : France

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par jpj » 10 sept. 2009, 21:34

Lance à nouveau Firefox en mode sans échec (de Firefox, pas de Windows). Dans la fenêtre "Mode sans échec de Firefox", coche uniquement "Désativer tous les modules complémentaires". Ferme Firefox et double clique sur un fichier html local. Le message s'affiche-t-il toujours.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

vabe
Gecko
Messages : 73
Enregistré le : 13 août 2004, 16:54
Localisation : France

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par vabe » 11 sept. 2009, 11:21

Bonjour jpj
J'ai effectué la manip que tu m'as indiquée, rien de changé , toujours ce satané pavé d'alerte
merci encore
vabe

vabe
Gecko
Messages : 73
Enregistré le : 13 août 2004, 16:54
Localisation : France

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par vabe » 11 sept. 2009, 12:28

Bonjour à tous
j'ai essayé avec Internet explorer , j'ai enregistré une page web dans mes documents , fermé IE et cliqué sur la page .htm
ouverture impeccable , le probléme semble bien venir de Firefox.
Quoi faire le désinstaller (version 3.5.3)remettre l'ancienne 2.
merci à ceux qui m'aide
vabe

Asumbaa
Tyrannosaurus Rex
Messages : 2411
Enregistré le : 08 déc. 2004, 20:07
Localisation : Paris
Contact :

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par Asumbaa » 11 sept. 2009, 13:53

Salut,

Il faudrait essayer avec un nouveau profil.
Firefox fermé, Démarrer -> Exécuter et taper firefox.exe -p (espace entre exe et -p). Le gestionnaire de profil s'ouvre, en créer un nouveau SANS SUPPRIMER L'ACTUEL puis le lancer.
Fermer et retenter l'ouverture du fichier enregistré sur le disque.

vabe
Gecko
Messages : 73
Enregistré le : 13 août 2004, 16:54
Localisation : France

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par vabe » 11 sept. 2009, 14:10

Bonjour asumbaa
j'ai fais la modification du profil et il semble que ça marche, maintenant il faut
que je réinstalle mes marques pages et mes modules complémentaires
et la je ne sais pas comment faire
merci de ton aide
vabe

vabe
Gecko
Messages : 73
Enregistré le : 13 août 2004, 16:54
Localisation : France

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par vabe » 11 sept. 2009, 14:54

Bonjour à tous
ça y est ! j'ai réinstallé mes modules et mes marques pages et tout fonctionne normalement
la page web s'ouvre sans probléme.
encore merci à tous ceux qui m'ont aidé
vabe :lol:

vabe
Gecko
Messages : 73
Enregistré le : 13 août 2004, 16:54
Localisation : France

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par vabe » 11 sept. 2009, 14:56

Le sujet est bien evidemment résolu avec votre aide
vabe

Asumbaa
Tyrannosaurus Rex
Messages : 2411
Enregistré le : 08 déc. 2004, 20:07
Localisation : Paris
Contact :

Re: les pages web enregistrées ne s'ouvre pas tout de suite

Message par Asumbaa » 11 sept. 2009, 16:17

vabe a écrit :Le sujet est bien evidemment résolu avec votre aide
vabe
Tant mieux :D
Il ne te reste plus qu'à éditer ton premier message pour ajouter la mention [Résolu] au titre :wink:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités