passer de FF 2.0.0.18 à FF3.0.4

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Br_Fr
Iguane
Messages : 712
Inscription : 14 mars 2005, 14:29

passer de FF 2.0.0.18 à FF3.0.4

Message par Br_Fr » 30 nov. 2008, 14:13

Bonjour à tous!
Bien que tout à fait satisfaite de ma version actuelle,je voudrais tenter le passage vers 3.0.4 et resterai sur cette version si je retrouve mes extensions compatibles.
Donc je voudrais savoir comment procéder pour faire cela sans problème? :)


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.18) Gecko/20081029 Firefox/2.0.0.18

Avatar de l’utilisateur
bormat
Varan
Messages : 1545
Inscription : 01 juil. 2008, 18:22
Localisation : france
Contact :

Message par bormat » 30 nov. 2008, 14:51

donne nous la liste de tes extensions même certaine extension non compatible peuvent facilement le devenir

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
https://addons.mozilla.org/en-US/firefox/addon/113517 mon theme en ligne compatilble ff2et 3

Br_Fr
Iguane
Messages : 712
Inscription : 14 mars 2005, 14:29

Message par Br_Fr » 30 nov. 2008, 19:06

Mes extensions:
Image
Image

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.18) Gecko/20081029 Firefox/2.0.0.18

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8038
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Message par nico@nc » 30 nov. 2008, 19:53

Bonsoir,

Tu peux vérifier si tes extensions sont compatibles en cochant "compatibles avec Firefox 3" sur http://extensions.geckozone.org/Firefox (pas forcément à jour, ne liste que les extensions en français). Sinon, tu peux vérifier si une version est disponible sur https://addons.mozilla.org/fr/firefox/ (une nouvelle version compatible peut être disponible sans être proposée automatiquement).

Pour les extensions que tu as :
* bbcodextra : compatible (EGO)
* flagfox : compatible https://addons.mozilla.org/fr/firefox/addon/5791
* gmail notifier : compatible (EGO)
* ietab : compatible (EGO)
* listzilla : pas compatible, normalement même pas avec la version 2.0. Tu peux essayer InfoLister
* nightly tester tools : compatible https://addons.mozilla.org/fr/firefox/addon/6543
* openbook : compatible (EGO)
* showip : compatible https://addons.mozilla.org/fr/firefox/addon/590
* status bar clock : compatible (EGO)
* TM+ : compatible (EGO)
* translator : compatible https://addons.mozilla.org/fr/firefox/addon/3361
* unplug : incompatible, une recherche sur AMO (ou EGO) devrait te permettre de trouver des alternatives.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar de l’utilisateur
Patclash
Tyrannosaurus Rex
Messages : 4731
Inscription : 09 nov. 2006, 19:36
Localisation : 48°38'54.64"N - 7°41'39.57"E

Message par Patclash » 30 nov. 2008, 20:09

Bonsoir,

à noter que la mise à jour auto devrait t'être proposée d'ici quelques jours
https://wiki.mozilla.org/Releases

NB : n'oublies pas de faire une sauvegarde de ton profil avant :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr; rv:1.8.1.18) Gecko/20081029 Firefox/2.0.0.18

Br_Fr
Iguane
Messages : 712
Inscription : 14 mars 2005, 14:29

Message par Br_Fr » 30 nov. 2008, 23:10

nico@nc,ça veut dire quoi EGO????
Patclash a écrit :Bonsoir,

à noter que la mise à jour auto devrait t'être proposée d'ici quelques jours
https://wiki.mozilla.org/Releases

NB : n'oublies pas de faire une sauvegarde de ton profil avant :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr; rv:1.8.1.18) Gecko/20081029 Firefox/2.0.0.18
Merci Patclash,
Je fais régulièrement une sauvegarde du profil.

Br_Fr
Iguane
Messages : 712
Inscription : 14 mars 2005, 14:29

Message par Br_Fr » 01 déc. 2008, 10:10

nico@nc,ça veut dire quoi EGO????

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.18) Gecko/20081029 Firefox/2.0.0.18

Avatar de l’utilisateur
Patclash
Tyrannosaurus Rex
Messages : 4731
Inscription : 09 nov. 2006, 19:36
Localisation : 48°38'54.64"N - 7°41'39.57"E

Message par Patclash » 01 déc. 2008, 10:43

Bonjour,
je répond à sa place :P

EGO = Extensions.Geckozone.Org

:wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Avatar de l’utilisateur
Mori
Animal mythique
Messages : 13287
Inscription : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 01 déc. 2008, 12:23

salut Brigitte & les autres,

il vaut mieux aussi, plus encore que de sauvegarder le profil créé avec ff 2, en dédier un autre avec ff 3 ... ça demande certes de refaire certaines configurations au niveau des extensions, mais c'est plus clean.

Message envoyé avec : Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.7 (like Gecko)

Avatar de l’utilisateur
myahoo
Animal mythique
Messages : 7942
Inscription : 02 sept. 2005, 00:13

Message par myahoo » 01 déc. 2008, 17:06

À noter aussi que s'il y a du Nightly Tester Tools, pas la peine de se casse la tête : elle fonctionne avec toutes les dernières versions de Firefox.
Et comme leur but est de rendre les autres compatibles elles aussi, il suffit de cliquer sur Override all compatibility dans la fenêtre des extensions :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Avatar de l’utilisateur
Pastisman
Tyrannosaurus Rex
Messages : 2137
Inscription : 27 juin 2008, 15:18
Localisation : A côté de la Part-Dieu
Contact :

Message par Pastisman » 01 déc. 2008, 17:18

myahoo a écrit : Et comme leur but est de rendre les autres compatibles elles aussi, il suffit de cliquer sur Override all compatibility dans la fenêtre des extensions
Pourquoi tant de violence :?: :lol:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.2; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Ma devise : Etre convaincu (en 3 mots)
Mes extensions

Avatar de l’utilisateur
myahoo
Animal mythique
Messages : 7942
Inscription : 02 sept. 2005, 00:13

Message par myahoo » 01 déc. 2008, 17:26

Pastisman a écrit :Pourquoi tant de violence :?: :lol:
Passqu'y a pas plus simple quand on a ce qu'il faut sous la main :twisted:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Avatar de l’utilisateur
asap29
Animal mythique
Messages : 12088
Inscription : 30 oct. 2003, 00:34
Localisation : Entre l'ordi et la chaise ou a la plage

Message par asap29 » 01 déc. 2008, 18:06

Salut
tu peux installer la version 3.04 en mode "personnalisé" dans un autre répertoire que celui proposé par defaut et comme suggéré par Mori de creer un autre profil
pour recuperer toutes tes extensions il te suffit de copier\coller le dossier extension du profil FF2.0 vers celui de 3.04

ensuite tu lance FF3.04 avec sont profil avec le raccourci adequat
http://www.geckozone.org/articles/2006/ ... hunderbird

comme cela si FF 3.04 te pose des PB tu peux revenir a ta version precedante sans soucis
normalement il ne devrait pas y en avoir

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

Avatar de l’utilisateur
bormat
Varan
Messages : 1545
Inscription : 01 juil. 2008, 18:22
Localisation : france
Contact :

Message par bormat » 01 déc. 2008, 19:02

moi je désactive la vérification de compatibilité avec mr tech toolkit c'est beaucoup plus simple

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
https://addons.mozilla.org/en-US/firefox/addon/113517 mon theme en ligne compatilble ff2et 3

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8038
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Message par nico@nc » 01 déc. 2008, 19:08

Petite parenthèse puisqu'on en parle : désactiver la vérification de compatibilité permettra l'installation de l'extension, mais elle peut ne pas être utilisable pour autant et/ou poser d'important soucis comme des ralentissements de Firefox (ce n'est pas pour rien qu'une version compatible maximale est définie). Forcer la compatibilité ne suffit alors pas, il faut que les fichiers de l'extension soient modifiés par son développeur.

C'est pourquoi il faut le plus possible chercher des alternatives (elles existent souvent) plutôt que de forcer la compatibilité.

Fin de la parenthèse. ;)
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités