FF3 et extensions incompatibles

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

sami_b
Gecko
Messages : 52
Inscription : 18 août 2006, 13:34
Localisation : Tunisie
Contact :

FF3 et extensions incompatibles

Message par sami_b » 26 juin 2008, 10:28

Bonjour à tous

Je viens de franchir le pas et j'ai installé la dernière version de FF et je n'en suis pas du tout content , jugez en par vous même :

Image

je vais repasser à mon ancienne version, je repasserai peut être vers la version 3 dans 6 mois ,le temps que des versions compatibles des extensions soient publiées.

[Modération] Sujet modifié (cf. ci-dessous, était FF3 bat le record d'incompatibilité !!!!)

teoli2003
Animal mythique
Messages : 7580
Inscription : 13 nov. 2005, 09:23
Contact :

Message par teoli2003 » 26 juin 2008, 10:33

En fait ce n'est pas Fx 3 qui est incompatible, ce sont les extensions...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25232
Inscription : 01 août 2005, 15:38
Localisation : France

Message par jpj » 26 juin 2008, 10:40

Bonjour,

STP, mets des vignettes avec lien pour éviter le scrolling horizontal avec les petites définition d'écran.

Sinon, ils y en a qui sont compatibles ou peuvent être forcées : BBCodeXtra, NoScript, TM+, etc. D'autres sont devenu inutiles : Bookmark Duplicate Detector, Long Titles... Enfin, tu peut trouver des remplaçantes ou des logiciels externes pour certaines (Minimize to Tray).
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

La Luciole
Iguane
Messages : 578
Inscription : 25 déc. 2005, 21:58
Localisation : Golfe-Juan (Alpes-Maritimes-06)

Message par La Luciole » 26 juin 2008, 11:11

Fullerscreen est également inutile depuis FF 3.0.

NoScript est compatible ainsi que AutoCopy.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008061913 Firefox/3.0

sami_b
Gecko
Messages : 52
Inscription : 18 août 2006, 13:34
Localisation : Tunisie
Contact :

Message par sami_b » 26 juin 2008, 12:09

La Luciole a écrit :Fullerscreen est également inutile depuis FF 3.0.

NoScript est compatible ainsi que AutoCopy.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008061913 Firefox/3.0
concernant AutoCopy j obtient toujours le message d'incompatibilité.

Avatar de l’utilisateur
Nico
Lézard vert
Messages : 125
Inscription : 30 juil. 2004, 23:47
Localisation : 94

Message par Nico » 26 juin 2008, 13:04

Et pour TabMixPlus il faut chercher sur Google pour en trouver une compatible mais elle existe :

http://tmp.garyr.net/forum/viewtopic.php?t=7031

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25232
Inscription : 01 août 2005, 15:38
Localisation : France

Message par jpj » 26 juin 2008, 16:32

[Modération] La discussion sur l'utilité des extensions a été déplacée ici : De l'utilité de certaines extensions
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

FirefoxUser

AutoCopy

Message par FirefoxUser » 25 juil. 2008, 16:10

Nico a écrit :Et pour TabMixPlus il faut chercher sur Google pour en trouver une compatible mais elle existe :

http://tmp.garyr.net/forum/viewtopic.php?t=7031

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Idem, même problème d'incompatibilité avec Firefox 3.0.1. Même si son créateur, dit sur le site qu'il est compatible avec les version 3.0+, ca ne fonctionne pas.

Module complèmentaire pourtant très utile pour moi, j'ai du mal à m'en passer depuis que je l'ai adopté...

Invité

Message par Invité » 25 juil. 2008, 16:11

Oups, me suis planté, je parlais d'Autocopy, désolé

Donc, idem, même problème d'incompatibilité avec Firefox 3.0.1. Même si son créateur, dit sur le site qu'il est compatible avec les version 3.0+, ca ne fonctionne pas.

Module complèmentaire pourtant très utile pour moi, j'ai du mal à m'en passer depuis que je l'ai adopté...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

allsaab
Gecko
Messages : 83
Inscription : 31 mai 2008, 19:08

Message par allsaab » 28 juil. 2008, 20:04

Salut,

Moi aussi beaucoup trop d'incompabilitées et je vais verifie une fois de temps en temps et tant que tout ne seras pas les modules ou extensions ne seront ne seront pas compatibles, du moins ceux que j'ai besoin et bien je reste avec la version 2.0.0.16

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8038
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Message par nico@nc » 28 juil. 2008, 20:40

Bonjour,

Pour TM+, voir ici : http://extensions.geckozone.org/TabMixPlus (cadre jaune en haut).
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar de l’utilisateur
bormat
Varan
Messages : 1545
Inscription : 01 juil. 2008, 18:22
Localisation : france
Contact :

Message par bormat » 28 juil. 2008, 21:25

allsaab a écrit :Salut,

Moi aussi beaucoup trop d'incompabilitées et je vais verifie une fois de temps en temps et tant que tout ne seras pas les modules ou extensions ne seront ne seront pas compatibles, du moins ceux que j'ai besoin et bien je reste avec la version 2.0.0.16

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
chez moi forcer la compatibilité marche pratiquement tous le temps sauf pour tab effect ,reveal
sauvegarde ton profil au cas où

Avatar de l’utilisateur
Nuxi@
Varan
Messages : 1411
Inscription : 21 févr. 2004, 22:18
Localisation : France - La Rochelle (17)
Contact :

Message par Nuxi@ » 28 juil. 2008, 23:16

:shock:

On ne pourrait pas changer le titre un peu "stupide" de ce sujet ?? :roll:

Ceci m'amène à la réflexion que certains utilisateurs ne font pas suffisamment la distinction entre Firefox d'une part, et les extensions d'autre part.

Il serait bon d'éviter de faire l'amalgame entre l'efficience du navigateur et les manquements plus ou moins passagers de pléthore d'extensions ou de thèmes proposées ça et là sur le web.


Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.0.1) Gecko/2008071719 Firefox/3.0.1
Image
Image

Fabrice.Tres.Net
Tyrannosaurus Rex
Messages : 2389
Inscription : 26 juin 2006, 12:50
Contact :

Message par Fabrice.Tres.Net » 29 juil. 2008, 00:39

On croirait un titre de Voici ou Gala ou de ces fameux tabloïds...
Nvu est mort, VIVE KOMPOZER... voir postits du forum
tutoriel Kompozer à la bière, tuto Kompozer à la cargolade
Parapente dans les Vosges

Avatar de l’utilisateur
Sacles
Lézard à collerette
Messages : 426
Inscription : 28 avr. 2004, 21:40
Localisation : Aux environs de Liège (Belgique francophone)

Message par Sacles » 29 juil. 2008, 05:35

Bonjour,
Il serait bon d'éviter de faire l'amalgame entre l'efficience du navigateur et les manquements plus ou moins passagers de pléthore d'extensions ou de thèmes proposées ça et là sur le web.
Entièrement d'accord.

D'autant plus que la qualité des extensions n'est pas garantie et laisse parfois à désirer.

Certaines sont plus des gadgets qu'autre chose et d'autres (ou les mêmes) ont des fonctionnalités qui sont disponibles dans le Firefox natif (donc sans extension).

Que vont faire certains si leurs extensions préférées ne sont jamais mises à jour (ce qui arrivera sans doute étant donné les changements assez profonds de certains fichiers du profil)? Rester indéfiniment avec la version 2? Ce serait une erreur à mon avis. Le mieux est de s'adapter à la nouvelle version et de faire le tri dans ses extensions.

Quant au titre du sujet, il devrait être: "Incapables de s'adapter, des extensions de Firefox 3 battent des records d'incompatibilité."

Salut.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], doubleton et 7 invités