Thunderbird reste figé au démarrage (profil Windows/Linux)

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Répondre
Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15
Contact :

Thunderbird reste figé au démarrage (profil Windows/Linux)

Message par Snap » 01 oct. 2006, 02:31

Bonjour,
j'ai mis mon profil thunderbird sur une partition fat32 afin de pouvoir y accéder sous windows comme sous linux (la méthode est indiquée sur notre wiki).
Cet après midi, sous linux, thunderbird ne répondait plus et j'ai dû forcer sa fermeture. Depuis, c'est toujours la même chose: je vois le menu, les boutons, mes comptes et leur arborescence sur la gauche... mais je ne peux cliquer nulle part. J'ai essayé avec windows, idem. Thunderbird consomme 50% du processeur et c'est tout.
Je n'ai pas installé d'extension récemment. Je me suis fait un nouveau profil (toujour sur la meme partition), j'ai créé les comptes que j'avais et j'ai copié le contenu du répertoire Mail de mon profil cassé dans le nouveau. Même résultat. J'ai copié ce nouveau profil sur une partition NTFS (on va dire sûre) et rien n'y fait.

Des idées ? Dites moi oui :)
Merci d'avance pour vos réponses !
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 01 oct. 2006, 07:49

salut,

linux, linux, linux ... ça ne veut rien dire admin de mes amours. Image
des idées ? va donc, chez ton poissonnier. :)
ou chez Marko, il paraît qu'il fait qu'il bétonne sa distro avec du pounti=> http://doc.ubuntu-fr.org/applications/m ... hunderbird

tu adaptes bien sûr (mozilla-thunderbird ou thunderbird, etc ... )

sinon, si tu as un blocage de processus, banzaï ! pas de quartier, foi de baudet, un coup d'iron maiden et on appelle le gestionnaire des profils, histoire de bien mettre en phase la boule et l'attache de la remorque.

pkill thunderbird
thunderbird -P
Linux ubuntu MATE 18.04 (x86_64)

Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15
Contact :

Message par Snap » 01 oct. 2006, 19:38

Thunderbird fonctionne avec un profil vide. Dès que j'ajoute les emails en copiant les fichiers dans le nouveau profil, çe recommence Thunderbird se fige. Je sais le fermer, mais je voudrais savoir comment réparer mon profil plutot ^^
Je suis sur Ubuntu Dapper.
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 01 oct. 2006, 19:42

salut,
as-tu vérifié les droits d'écriture sur ton profil ? ça ressemble à une restriction de droits, ton plantage.
Linux ubuntu MATE 18.04 (x86_64)

Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15
Contact :

Message par Snap » 01 oct. 2006, 19:44

Bingo ! J'ai modifié le même jour le fichier fstab. Ca doit etre ça. Merci, je regarde ça.

En tout cas c'est le bazar dans mon prefs.js, j'ai tantot du /mnt/fat32, tantot du d:\thunderbird :?
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15
Contact :

Message par Snap » 01 oct. 2006, 22:13

Voici un extrait de mon fstab:

Code : Tout sélectionner

# <file system> <mount point>   <type>  <options>                      <dump>  <pass>
/dev/sda5       /mnt/fat32      vfat    defaults,utf8,umask=000,gid=46 0       1
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 01 oct. 2006, 23:20

Linux ubuntu MATE 18.04 (x86_64)

Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15
Contact :

Message par Snap » 02 oct. 2006, 08:44

J'étais déjà en umask=002 avant :?
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15
Contact :

Message par Snap » 03 oct. 2006, 20:36

Ca ne vient pas des droits puisque j'arrive à faire tourner un 2e profil sur la même partition. Quelque chose dans les emails doit tout bloquer puisque si je les importe, le problème revient.
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15
Contact :

Message par Snap » 05 oct. 2006, 19:55

Le problème est résolu avec l'alpha de Thunderbird... pas très logique, sauf si mon cas fait parti des bugs corrigés :? .
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15
Contact :

Message par Snap » 05 oct. 2006, 21:16

Ah non, c'est revenu :shock:
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

Snap
Lézard à collerette
Messages : 362
Enregistré le : 04 juil. 2003, 17:15
Contact :

Ca y est, j'ouvre mon blog

Message par Snap » 05 oct. 2006, 23:21

J'ai trouvé la source du problème.

Tout d'abord, j'arrive à utiliser Thunderbird en supprimant tous les fichiers .msf des répertoires de Mail.
Ensuite, j'arrive à reproduire le plantage: il y a deux mails très bizarres. Ils sont présents dans la liste des messages non regroupés par discussion. Je peux alors les lires. Si je regroupe les messages par discussion, ils disparaissent. Réellement. J'ai beau trier par date, sujet, il ne sont plus là. Même si j'arrête de grouper les fils de discussion.
Si j'utilise le mode "Vue", je peux les retrouver. Et là, si je clique sur l'un des mails, je peux le lire (sans pour autant qu'il ne redevienne visible dans la liste des messages). L'autre fait planter Thunderbird si je clique dessus.

Je crois que j'ai trouvé un bug bien gras :)
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
Snap

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités