Voile noir devant page ouverte

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

GENIA
Lézard à collerette
Messages : 200
Enregistré le : 15 nov. 2006, 22:56

Voile noir devant page ouverte

Message par GENIA » 20 juin 2016, 12:15

Bonjour,

J'ai un effet bizarre : Lorsque j'ouvre une page téléchargée d'un site marchand sur mon PC, l'image est normale au début et puis, une seconde après, un voile noir vient se superposer devant rendant la vision très difficile.

j'ai passé un scan anti-virus : ca ne viendrait pas de là.

Est-ce possible que cela vienne d'une manoeuvre volontaire du site qui a émis l'annonce au départ ?

Peut-on supprimer ce parasitage et comment ?

Merci de votre avis.

Cordialement.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:47.0) Gecko/20100101 Firefox/47.0

Avatar du membre
c0u1c
Lézard à collerette
Messages : 230
Enregistré le : 08 mai 2009, 12:11

Re: Voile noir devant page ouverte

Message par c0u1c » 20 juin 2016, 13:34

Bonjour,

Oui, il est possible que cela vienne du site. Généralement, ce voile noir est accompagné d'une fenêtre modale au centre de l'écran (du genre "Inscrivez-vous à la newsletter" ou "Veuillez désactiver votre adblocker", etc.) mais pas toujours.
On peut s'en débarrasser à l'aide d'un bloqueur de pubs/scripts.

Quel est le site marchand en question ?
Utilises-tu un bloqueur de pubs ? Si oui, lequel ?
 
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0

GENIA
Lézard à collerette
Messages : 200
Enregistré le : 15 nov. 2006, 22:56

Re: Voile noir devant page ouverte

Message par GENIA » 20 juin 2016, 13:46

Merci cOu1c de votre réponse.

Je n'ai pas eu de message accompagnant cette spécificité.
Oui, j'utilise ABP, en module complémentaire.
Y a-t-il plus efficace, pour arréter les Popup, même payant ?
Ou alors, au contraire, je dois le désactiver pour cette utilisation uniquement, je ne sais plu !
Le site en question est LEBONCOIN

Cordialement.

GT
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:47.0) Gecko/20100101 Firefox/47.0

Avatar du membre
c0u1c
Lézard à collerette
Messages : 230
Enregistré le : 08 mai 2009, 12:11

Re: Voile noir devant page ouverte

Message par c0u1c » 20 juin 2016, 13:58

Le site en question est LEBONCOIN
Merci.
Est-ce que ce voile apparaît en cliquant sur la photo d'un produit ?
 
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0

Avatar du membre
c0u1c
Lézard à collerette
Messages : 230
Enregistré le : 08 mai 2009, 12:11

Re: Voile noir devant page ouverte

Message par c0u1c » 20 juin 2016, 14:20

Il existe un module complémentaire à ABP qui te permet de désactiver d'un clic de souris les éléments gênants d'une page web (https://addons.mozilla.org/fr/firefox/a ... idehelper/)
Mais tout bien réfléchi, il serait peut-être plus indiqué de désactiver ABP sur leboncoin (de peur qu'en supprimant le voile noir, ça te fasse aussi disparaître les photos à l'agrandissement).

Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0

GENIA
Lézard à collerette
Messages : 200
Enregistré le : 15 nov. 2006, 22:56

Re: Voile noir devant page ouverte

Message par GENIA » 20 juin 2016, 16:11

Lorsque je clique sur une photo pour l'agrandir, effectivement, à l'arrière, le fond de l'image prend aussi ce voile noir.
Mais je ne me souviens pas si cela existait avant...
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:47.0) Gecko/20100101 Firefox/47.0

Avatar du membre
c0u1c
Lézard à collerette
Messages : 230
Enregistré le : 08 mai 2009, 12:11

Re: Voile noir devant page ouverte

Message par c0u1c » 20 juin 2016, 16:41

Oui, c'était déjà le cas avant, pour autant que je me souvienne... C'est pour cette raison que j'ai peur que si tu désactives le voile qui te gêne, cela désactive également l'agrandissement des photos (qui utilise le même voile noir).
Que donne leboncoin ABP désactivé ?

Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0

GENIA
Lézard à collerette
Messages : 200
Enregistré le : 15 nov. 2006, 22:56

Re: Voile noir devant page ouverte

Message par GENIA » 21 juin 2016, 00:52

J'ai testé désactiver pour LBC, et bien en agrandissant une image, le fond est bien devenu noir !
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:47.0) Gecko/20100101 Firefox/47.0

Avatar du membre
c0u1c
Lézard à collerette
Messages : 230
Enregistré le : 08 mai 2009, 12:11

Re: Voile noir devant page ouverte

Message par c0u1c » 21 juin 2016, 00:58

 
Mais il faudrait essayer la page qui t'a provoqué le voile noir pour lequel tu as ouvert ce sujet ! :wink:
J'ai un effet bizarre : Lorsque j'ouvre une page téléchargée d'un site marchand sur mon PC, l'image est normale au début et puis, une seconde après, un voile noir vient se superposer devant rendant la vision très difficile.
 
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0

Avatar du membre
Bob49
Animal mythique
Messages : 20692
Enregistré le : 10 mars 2006, 17:25

Re: Voile noir devant page ouverte

Message par Bob49 » 21 juin 2016, 07:44

Bonjour

Les 2 premières vérifications pour diagnostics à effectuer...

► Vérifier en mode sans échec de Firefox. Peut-être une extension qui fout la zone !..
Pour passer en mode sans échec de Firefox : Menu "?" (ou bouton > Aide) ► redémarrer avec les modules désactivés....

Dans le cas ou le problème n'est plus en mode sans échec... Relancer Firefox en mode normal, désactiver les extensions (extensions, thème)et ré-activez-les une par une...tout en vérifiant le retour du problème, jusqu'à trouver la coupable.
Ensuite vérifier tout de même si cela vient d'un problème de paramètre de celle-ci.

************
Au cas où...► Vérification avec un nouveau profil (Sans rien importer de l'ancien). Docs, comment créer un profil
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:50.0) Gecko/20100101 Firefox/50.0(version en développement)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

GENIA
Lézard à collerette
Messages : 200
Enregistré le : 15 nov. 2006, 22:56

Re: Voile noir devant page ouverte

Message par GENIA » 21 juin 2016, 14:41

Bonsoir,
J'ai essayé en désactivant totalement ABP : pas de changement ! toujours ce voile noir.
Neanmoins, ce n'est qu'avec LBC, je n'ai pas ce type de problème avec d'autre page téléchargées d'autres sites.
Je soupçonne ce site de continuer ces attaques contre les récalcitrants comme moi qui continuent à utiliser Windows XP alors que LBC les a menacé de tous les malheurs du monde s'ils s'obstinaient !!!
Il en faut plus que ça pour me décourager.
J'utilise l'OS que je veux, point.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:47.0) Gecko/20100101 Firefox/47.0

Avatar du membre
Bob49
Animal mythique
Messages : 20692
Enregistré le : 10 mars 2006, 17:25

Re: Voile noir devant page ouverte

Message par Bob49 » 21 juin 2016, 18:16

...suite au message qui suit de c0u1c et qui apporte un élément essentiel, j'ai effacé mon message qui ne sert plus.
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:50.0) Gecko/20100101 Firefox/50.0(version en développement)
Modifié en dernier par Bob49 le 21 juin 2016, 19:02, modifié 1 fois.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar du membre
c0u1c
Lézard à collerette
Messages : 230
Enregistré le : 08 mai 2009, 12:11

Re: Voile noir devant page ouverte

Message par c0u1c » 21 juin 2016, 18:53

GENIA a écrit :Bonsoir,
J'ai essayé en désactivant totalement ABP : pas de changement ! toujours ce voile noir.
Neanmoins, ce n'est qu'avec LBC, je n'ai pas ce type de problème avec d'autre page téléchargées d'autres sites.
Je soupçonne ce site de continuer ces attaques contre les récalcitrants comme moi qui continuent à utiliser Windows XP alors que LBC les a menacé de tous les malheurs du monde s'ils s'obstinaient !!!
Il en faut plus que ça pour me décourager.
J'utilise l'OS que je veux, point.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:47.0) Gecko/20100101 Firefox/47.0
Tu as raison pour XP. J'ai réussi à reproduire le pb : http://pix.toile-libre.org/upload/origi ... 526624.png

Réactive ABP et ouvre les préférences de filtres :
Image

Ajoute les deux filtres suivants :

Code : Tout sélectionner

leboncoin.fr##.popin-content-template.open

Code : Tout sélectionner

leboncoin.fr##.popin-shadow.open
Comment faire : http://pix.toile-libre.org/upload/origi ... 527269.png

Ouvre ensuite la liste des éléments filtrables :
Image

Si tu vois dans la liste un filtre en vert nommé...

Code : Tout sélectionner

@@||leboncoin.fr^$elemhide
fais un clic droit dessus et désactive-le :
Image

Est-ce que ça va mieux ?
Normalement, le voile noir aura disparu mais l'agrandissement des photos fonctionnera toujours (sur fond blanc, pas réussi à garder le noir...)
 
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0

Avatar du membre
Bob49
Animal mythique
Messages : 20692
Enregistré le : 10 mars 2006, 17:25

Re: Voile noir devant page ouverte

Message par Bob49 » 21 juin 2016, 19:00

c0u1c a écrit :Tu as raison pour XP. J'ai réussi à reproduire le pb : http://pix.toile-libre.org/upload/origi ... 526624.png
Ok, là c'est bien clair ! :)
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:50.0) Gecko/20100101 Firefox/50.0(version en développement)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar du membre
c0u1c
Lézard à collerette
Messages : 230
Enregistré le : 08 mai 2009, 12:11

Re: Voile noir devant page ouverte

Message par c0u1c » 21 juin 2016, 19:04

 
:) (J'ai oublié de préciser que mon useragent est modifié (en test depuis qq jours), j'écris en réalité sous XP).
 
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 42 invités