La copie HTML et CSS ne fonctionne pas bien.

HTML5, CSS3, Javascript, support des mobiles... Que penser de votre site ? Vous manquez d'informations pour la construction d'un site qui puisse s'afficher correctement partout ? C'est un problème simple, un peu complexe ? Venez ici !
urushi
Arias
Messages : 1
Inscription : 05 sept. 2022, 13:55

La copie HTML et CSS ne fonctionne pas bien.

Message par urushi »

J'ai copié et collé tous les codes de l'élément "Inspecter" de Google sur ATOM.

Lorsque je vais à Web View, la mise en page est foirée et beaucoup d'espaces blancs vides.

Sur l'élément Inspect, il affiche plusieurs erreurs.

2 : Auditer l'utilisation de Navigator.useragent, navigator.appversion et navigator.platform

9 : Indiquez si vous souhaitez envoyer un cookie dans une requête intersite en spécifiant son attribut SameSite

1 : La mise en page peut être inattendue en raison du mode Quirks. (la page ne semble pas être en mode Quirks puisque le codage commence par <!doctype hyml>



pourquoi ne copie-t-il pas et ne colle-t-il pas exactement ce que je vois sur le site ?
Agent virtuel
Animal mythique
Messages : 6559
Inscription : 29 janv. 2018, 12:06

Re: La copie HTML et CSS ne fonctionne pas bien.

Message par Agent virtuel »

Bonsoir

? Closed. This question needs details or clarity. It is not currently accepting answers. https://stackoverflow.com/questions/735 ... eve-design
hortense
Arias
Messages : 2
Inscription : 22 nov. 2022, 14:14

Re: La copie HTML et CSS ne fonctionne pas bien.

Message par hortense »

urushi a écrit : 05 sept. 2022, 13:56 J'ai copié et collé tous les codes de l'élément "Inspecter" de Google sur ATOM.

Lorsque je vais à Web View, la mise en page est foirée et beaucoup d'espaces blancs vides.

Sur l'élément Inspect, il affiche plusieurs erreurs.

2 : Auditer l'utilisation de Navigator.useragent, navigator.appversion et navigator.platform

9 : Indiquez si vous souhaitez envoyer un cookie dans une requête intersite en spécifiant son attribut SameSite

1 : La mise en page peut être inattendue en raison du mode Quirks. (la page ne semble pas être en mode Quirks puisque le codage commence par <!doctype hyml>



pourquoi ne copie-t-il pas et ne colle-t-il pas exactement ce que je vois sur le site ?
Vous avez copie le code html en utilisant l'inspecteur, mais est ce que vous avez aussi copie le code css qui va avec ce code ?
Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités