Pb avec pdf en fichier attache

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

michel A

Pb avec pdf en fichier attache

Message par michel A » 20 nov. 2006, 19:52

Bonjour,
j'ai installe TB 1.0.7 sur un fixe (au bureau) il y a un ou deux mois et grace a ce forum j'ai pu regler les pb d'envoi de pieces jointes. lDepuis la derniere mise a jour de TB vers 1.0.8 j'ai des problemes pour envoyer des fichiers pdf, on recoit une serie de chiffre mais aucun probleme pour envoyer des .doc ou excel.

Mon portable (a la maison) a travaille avec plusieurs generations de TB et n'a aucun probleme avec la derniere version pour les envois de PDF

Quelqu'un a t'il une solution pour ce pb?
Si personne ne sait pourquoi, est il possible d'installer tous les parametres que j'ai sur mon portable sur le fixe? comment?

C'est assez urgent car au bureau mes collegues utilisent outlook et voudraient que je passe egalement a outlook car j'ai l'impression que a chaque mise a jour j'ai un pb avec les pieces jointes et donc des pb pour communiquer avec eux...

Merci pour votre aide
Michel

TB 1.0.8

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Message par caméléon » 21 nov. 2006, 23:11

Je suis dans la même configuration que toi (Thunderbird dans en milieu hostile = entouré de Outlook Express) et j'ai aussi eu quelques problèmes, maintenant tous réglés :
1 - Les PJ textes (fichier txt, csv, ...) sont transmises dans le corps du message. Il faut donc changer ce comportement en faisant cette manipulation :
Send attachments as real attachments
2 - certaines noms ne PJ ne sont pas compris par Outlook Express (qui n'utilise pas la même norme que thunderbird).
La solution est donnée ici : http://kb.mozillazine.org/Attachments_renamed
[edit : corrigé depuis Thunderbird 2]

Dis moi ci cela règle tes problèmes.
A +

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Modifié en dernier par caméléon le 12 nov. 2007, 19:35, modifié 2 fois.

Invité

Message par Invité » 23 nov. 2006, 09:33

Merci Cameleon,
le probleme est resolu grace a ta premiere resolution. pour la seconde j avais deja une configuration a 0.
je suis passe hier sur outlook et j'ai ete envahi de spam. je vais pouvoir revenir sur TB.
bonne continuation
Michel

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Invité

Message par Invité » 23 nov. 2006, 09:58

encore moi, j'ai parle un peu vite car en fait quand je le recois sur hotmail il dit qu'il y a le fichier attache .pdf et quand je le telecharge il me fait comme precedemment il me met du code.

avant la modif, j'avais le code dans le texte directement.
donc le probleme n'es tpas encore resolu...
je retourne sur outlook :cry:
michel

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

phocas
Tyrannosaurus Rex
Messages : 2488
Enregistré le : 15 déc. 2004, 11:31

Message par phocas » 23 nov. 2006, 10:07

?? as tu active l'affichage des pj dans le msg
(enleves le pour voir)

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

Invité

Message par Invité » 23 nov. 2006, 11:31

quand je m'envoies un pdf a partir de outlook sur hotmail ca marche tres bien et avec TB 1.5.0.7 ca marchait aussi. je ne pense pas que ca soit lie a hotmail si j'ai bien compris la question que tu me posais.
michel
phocas a écrit :?? as tu active l'affichage des pj dans le msg
(enleves le pour voir)

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Message par caméléon » 23 nov. 2006, 19:41

Et si le problème venait de hotmail? As tu essayé de lire tes messages avec un autre webmail, genre Laposte, Gmail, Yahoo, voir celui de ton FAI?

Invité

Message par Invité » 23 nov. 2006, 21:23

caméléon a écrit :Et si le problème venait de hotmail? As tu essayé de lire tes messages avec un autre webmail, genre Laposte, Gmail, Yahoo, voir celui de ton FAI?
en fait hotmail se comporte comme outlook et mes collegues ne recoivent pas mes pdf...
est ce que c'est possible de copier la configuration de thunderbird que j'ai sur le portable et qui marche pour les pdf et la placer sur le fixe sur lequel les pdf ne marchent pas?
merci pour votre aide
michel

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; FREE)

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Message par caméléon » 24 nov. 2006, 21:00

Déjà, tu devrais tester avec la version 1.5.0.8 qui est la + récente :
http://www.mozilla-europe.org/fr/products/thunderbird/

Invité

Message par Invité » 24 nov. 2006, 21:14

caméléon a écrit :Déjà, tu devrais tester avec la version 1.5.0.8 qui est la + récente :
http://www.mozilla-europe.org/fr/products/thunderbird/
en fait je me suis trompe dans mon premier post car j'ai installe la derniere version francaise sur les deux ordinateurs la version 1.5.0.8

comme j'ai vu que j'avais le probleme sur l'ordi fixe, j'ai aussi teste la version anglaise mais ca me donne le meme resultat
Michel

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Message par caméléon » 24 nov. 2006, 22:47

Est-ce que tes pièces-jointes pdf sont renommées en quelque chose comme *.dat?

Invité

Message par Invité » 26 nov. 2006, 15:45

caméléon a écrit :Est-ce que tes pièces-jointes pdf sont renommées en quelque chose comme *.dat?
Pour repondre a ta question, c'est un fichier .pdf attache.

en fait le pb me semble plus complexe. je vais faire le bilan de ce que j'ai observe.

Lorsque j'envoie un pdf depuis le portable de la maison sur hotmail au bureau ou a la maison, je n'ai pas de pb. pour telecharger il me demande si je veux ouvrir ou sauvegarder, c'est classique.

Lorsque j'envoie un pdf depuis le fixe de mon bureau et que je le lis sur hotmail de mon bureau, j'ai le nom du fichier qui apparait comme pdf si je veux le telecharger il ne me demande pas de l'ouvrir ou de l'enregistrer. il l'ouvre sur une autre page internet sous la forme
%PDF-1.2 %âãÏÓ 1 0 obj << /Type /XObject /Subtype /Image /Name /Im1 /Width 1639 /Height 323 /BitsPerComponent 4 /ColorSpace /DeviceGray /Length 28727 /Filter /FlateDecode >> stream H‰ì—]p×ǯ, ¯2”Œ

lorsque je veux l'ouvrir sur hotmail a la maison, il ne me demande pas de l'ouvrir ou de l'enregistrer. il essaie de l'ouvrir sur une autre page internet mais un message apparait
une erreur est survenue lors de l'ouverture de ce programme.
ou alors il arrive tres rarement a l'ouvrir dans une troisieme fenetre acrobat reader cette fois ci il me semble.


lorsque j'envoie un pdf depuis mon bureau vers netcourrier (a la maison) le pdf s'ouvre sans probleme sur un fichier acrobat reader.

je suis un peu perdu entre toutes ces variables. TB de la maison marche bien, avec celui du travail le fichier pdf n'est pas traite comme un fichier normal par hotmail mais comme un fichier normal par netcourrier.


michel





Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Message par caméléon » 26 nov. 2006, 19:27

Alors le problème vient plutôt de hotmail, non? Peut-être devrait tu leurs poser la question?

Invité

Message par Invité » 26 nov. 2006, 22:39

caméléon a écrit :Alors le problème vient plutôt de hotmail, non? Peut-être devrait tu leurs poser la question?
le probleme me parait en effet difficile a analyser. je vais essayer d'envoyer des pdf sur outlook et sur d'autres boites pour voir si globalement je peux considerer que TB marche correctement.
merci de ton aide
michel

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Message par caméléon » 26 nov. 2006, 23:00

OK, tiens nous au courant après ces tests.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 22 invités