Réactiver le bouton droit !!

Des problèmes qui n'en sont plus
Répondre
sami_b
Gecko
Messages : 52
Enregistré le : 18 août 2006, 13:34

Réactiver le bouton droit !!

Message par sami_b » 09 nov. 2006, 13:02

dans plusieurs sites , il est impossible de selectionner du texte , nimême d'utiliser le bouton droit !!! est ce qu'il existe une extension qui resout ce probleme ??

Merci !

teoli2003
Animal mythique
Messages : 7580
Enregistré le : 13 nov. 2005, 09:23

Message par teoli2003 » 09 nov. 2006, 13:04

Outils->Options->Contenu

Dans le bouton Avancé pour le Javascript: il faut décocher l'option "Autoriser les pages webs à modifier ou désactiver le menu contextuel" (je paraphrase).
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

Mr. Mojo
Lézard vert
Messages : 190
Enregistré le : 19 juil. 2005, 07:28

Message par Mr. Mojo » 09 nov. 2006, 13:10

Salut,

Tu peux essayer Allow Right-Click, mais il faut modifier le MaxVersion et la tester.

Édition : teste aussi Ctrl + U pour voir si tu peux pas récupérer directement le texte.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

sami_b
Gecko
Messages : 52
Enregistré le : 18 août 2006, 13:34

Message par sami_b » 09 nov. 2006, 13:27

teoli2003 a écrit :Outils->Options->Contenu

Dans le bouton Avancé pour le Javascript: il faut décocher l'option "Autoriser les pages webs à modifier ou désactiver le menu contextuel" (je paraphrase).
le menu contextuel reapparait , mais je ne peux toujours pas selectionner le texte .

voici le site en question: http://www.skystar-2.com/dvbplayer.htm

teoli2003
Animal mythique
Messages : 7580
Enregistré le : 13 nov. 2005, 09:23

Message par teoli2003 » 09 nov. 2006, 13:48

Avec Noscript installé cela fonctionne bien... ;-)
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

sami_b
Gecko
Messages : 52
Enregistré le : 18 août 2006, 13:34

Message par sami_b » 09 nov. 2006, 15:45

teoli2003 a écrit :Avec Noscript installé cela fonctionne bien... ;-)
OK , je vais le chercher ,l'installer et je vous tiendrai au courant !

Flore
Administratrice
Messages : 3559
Enregistré le : 19 nov. 2003, 23:04

Message par Flore » 09 nov. 2006, 16:14

C'est codé en dépit du bon sens et il y a un javascript débile qui fout la zone et c'est fait exprès apparemment.

Avec ça, on se demande pourquoi les gens utilisent noscript :roll:
Flore
Mac OSX + Nightly / Laptop Linux Mint + Nightly / Nightly sur Android

AliaS93
Iguane
Messages : 966
Enregistré le : 14 déc. 2005, 20:27

Message par AliaS93 » 09 nov. 2006, 16:37

Image,

Je pense que Sami_b cherchait une solution pour son prbl de javascript , et non renseigner la communauté d'un site posant prbl , il avait plus sa place dans "Firefox : le navigateur".

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Image Image
Sony Vaio C2Z/B - Sony Walkman S639 - HTC Tattoo

Flore
Administratrice
Messages : 3559
Enregistré le : 19 nov. 2003, 23:04

Message par Flore » 09 nov. 2006, 16:40

AliaS93 a écrit :non renseigner la communauté d'un site posant prbl , il avait plus sa place dans "Firefox : le navigateur".
Et pour résoudre le javascript du site qui pose problème, tu proposes quoi ?
Le safe-mode ? Marchera pas
Un nouveau profil ? Pas mieux
Une nouvelle version de Firefox ? Ben non.

Donc c'est le site qui pose problème... Ce qui fait qu'on déplace dans la rubrique appelée "Site posant problème"...
Flore
Mac OSX + Nightly / Laptop Linux Mint + Nightly / Nightly sur Android

AliaS93
Iguane
Messages : 966
Enregistré le : 14 déc. 2005, 20:27

Message par AliaS93 » 09 nov. 2006, 17:01

Ben Teoli lui propose une solution avec Noscript , attends au moin le résultat et la réponse de Sami_b , ... de plus c'etait l'objet de sa question >
est ce qu'il existe une extension qui resout ce probleme ??
Je trouve que ce topic servira plus dans la rubrique "Firefox" pour les utilisateurs ayant des prbl avec le javascript , et donc cherchant des extensions du type Noscript , voir "javascript option" pour d'autre prbl .... que dans la rubrique "site à prbl" , où il servira à personne car c'est à mon avis un site dont tout le monde s'en contre fiche.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Image Image
Sony Vaio C2Z/B - Sony Walkman S639 - HTC Tattoo

sami_b
Gecko
Messages : 52
Enregistré le : 18 août 2006, 13:34

Message par sami_b » 10 nov. 2006, 08:18

j'ai installé Noscript , et ça marche !!!!!

mais cette extension est à améliorer (ça aurait été beaucoup plus simple d'avoir une black list des sites pour lesquels on veut bloquer le script -ils sont moins nombreux- et non le contraire .)


Merci à tous pour votre aide !!

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité