Code source de la page s 'affiche

Des problèmes qui n'en sont plus
Répondre
Tor_XIII

Code source de la page s 'affiche

Message par Tor_XIII » 31 août 2006, 16:47

Bonjour,
Quand je vais sur le site: venteprivée; sur lequel j'allais sans problème auparavant, la page s'affiche normalement.
Cependant quand je me connecte c'est le code source de la page qui s'affiche... et je ne peux rien faire...
Si quelqu'un a une idée, merci par avance
http://www.vente-privee.com/


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

teoli2003
Animal mythique
Messages : 7580
Enregistré le : 13 nov. 2005, 09:23

Message par teoli2003 » 31 août 2006, 16:52

Dur à dire sans pouvoir voir la page. Mais cela peut-être dû à plusieurs cause:
1) Une erreur de type MIME de la page ( text/plain plutôt que text/html )
2) Un problème de firewall.

Qu'as-tu lorsque tu fais "Voir information sur la page" sur la page erronée (dans le menu contextuel) ?

Message envoyé avec : Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b2) Gecko/20060830 BonEcho/2.0b2
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

Tor_XIII

Message par Tor_XIII » 31 août 2006, 16:58

Effectivement dans information sur la pagedans type j'ai: text/plain
mode de rendu: mode de compatibilité
encodage: UTF-8

Voila cependant je ne sais pas trop à quoi tout ceci correspond...
As-tu besoin d'autres informations?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 31 août 2006, 17:32

salut,

j'accède au site sans problème.
Linux ubuntu MATE 18.04 (x86_64)

PsyDk
Lézard à collerette
Messages : 317
Enregistré le : 23 sept. 2003, 09:41

Message par PsyDk » 31 août 2006, 19:08

Il ne te reste plus qu'à envoyer un mail au webmaster pour lui demander d'ajouter le bon type mime (text/html) lors de la génération de la page fautive. S'il est coopératif ça prendra 3 minutes.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

tor_XIII

Message par tor_XIII » 31 août 2006, 19:32

Bon je v envoyer un mail alors.
Merci

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Invité

Message par Invité » 31 août 2006, 19:39

tor_XIII a écrit :Bon je vais envoyer un mail alors.
Merci

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 31 août 2006, 21:13

Tor_XIII a écrit :type j'ai: text/plain
Text/plain signifie texte brut. Une page HTML doit avoir le type text/html. :wink:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.5) Gecko/20060731 Firefox/dapper-security Firefox/1.5.0.5

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité