site illisible

Des problèmes qui n'en sont plus
Répondre
magod
Arias
Messages : 4
Enregistré le : 26 juin 2006, 10:00

site illisible

Message par magod » 26 juin 2006, 10:03

Pouvez-vous m'aider ?

www.cocoschell.com

Merci

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 26 juin 2006, 10:34

Volontiers.
À faire quoi ?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.4) Gecko/20060508 Firerenard Firefox/1.5.0.4

magod
Arias
Messages : 4
Enregistré le : 26 juin 2006, 10:00

site illisible

Message par magod » 27 juin 2006, 19:25

si qq a le temps d'aller voir: j'ai l'impression qu'il y a un problème avec les flash
je rappelle le site www.cocoschell.com
Avec IE pas de problème. La tout est en vrac et on ne voit pas les photos.

Merci de votre aide

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38

Message par jpj » 27 juin 2006, 19:46

Bonsoir,

Bon, ben je confirme, ça marche pas. Et c'est pareil avec Opera, on peut donc supposer que seul IE est capable d'afficher ce site. Et la question de calimo reste valable. T'aider à quoi faire?

Si c'est à voir le site avec Firefox, je crois que se sera non. Il y a bien les extensions IEmachin mais c'est mettre IE avec toutes ses failles. Et à mon avis, ce n'est pas qu'avec les Flash qu'il y a un problème (voir ici)

A+

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 27 juin 2006, 21:25

Bon, déjà, sur l'animation du haut :
OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macromedia.com/pub/shoc ... on=5,0,0,0"
WIDTH=963 HEIGHT=111>
<PARAM NAME=movie VALUE="Design/Haut.swf"> <PARAM NAME=quality VALUE=high> <PARAM NAME=bgcolor VALUE=#FFFFFF> <EMBED src="Design/Head.swf" quality=high bgcolor=#FFFFFF WIDTH=490 HEIGHT=290 TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/shockwave/dow ... h"></EMBED>
</OBJECT>
En gras : ce n'est pas le même fichier qui est pointé pour Mozilla et pour IE.
De plus, les dimensions ne correspondent pas (pour info, Mozilla, Opera et les autres navigateurs lisent le <embed>, IE lui lit le <object> et les <param>.)

Certains <object> n'ont carrément pas d'équivalent <embed> pour les navigateurs non-IE. Donc forcément ne seront pas visible sous Mozilla.

Je te conseille de contacter le Webmaster et lui demander soit de venir ici (où nous pourrons lui indiquer comment corriger ces erreurs) soit de vérifier son code. :wink:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.4) Gecko/20060508 Firegecko Firefox/1.5.0.4

magod
Arias
Messages : 4
Enregistré le : 26 juin 2006, 10:00

site illisible

Message par magod » 28 juin 2006, 00:53

Merci de vos interventions, je vais demander au webmaster de venir sur le forum

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

magod
Arias
Messages : 4
Enregistré le : 26 juin 2006, 10:00

Message par magod » 14 sept. 2006, 21:56

Merci pour l'aide. tout fonctionne maintenant.
Du coup vous pouvez passer voir pour le plaisir:
http://www.cocoschell.com.

Mais maintenant nous n'avons plus de webmaster, alors si, par hazard, ça tentait quelqu'un ?

Un titre pour vous remercier : http://www.cocoschell.com/mp3/Jadore.mp3 :wink: :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
« Je t'aime pour ce que je ne suis pas, pas pour ce que j'ai déjà. »
www.cocoschell.com

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 0 invité