Radio - Windows Media Player KO

Des problèmes qui n'en sont plus
Répondre
Nazca 92

Radio - Windows Media Player KO

Message par Nazca 92 » 22 déc. 2004, 14:11

Bonjour,

Une premiere chose : Firefox, c'est top ! J'ai installé l"extension permettant d'avoir la météo directement dans le navigateur : Génial !

Bon passons au problème :
Certains sites de radios en ligne utilisent Windows Media Player 9 (que j'ai installé) ... cependant avec Firefox rien ne se passe !!
La meme page ouverte par IE fonctionne bien (mince alors !)

Ma question :
Y a t'il un parametre a modifier? Un plugin a ajouter ? Bref une solution pour éviter d'utiliser IE (berk !)

Sites posant problèmes :
http://www.emisiondigital.com/
http://www.cadenaser.com/

Merci pour votre aide !

Lolo3194
Lézard à collerette
Messages : 244
Enregistré le : 22 déc. 2004, 08:57

Message par Lolo3194 » 22 déc. 2004, 14:39

Pour Cadenaser, le site demande un activeX. Donc cela ne fonctionnera pas avec Firefox.
Tu me diras il ne fonctionne pas chez moi sous IE car je refuse les activeX par défaut.

Amicalement
Laurent
WindowsXP familial SP3
Thunderbird 3.0 & Firefox 3.5.5
Avast-4.8

Nazca 92

Message par Nazca 92 » 22 déc. 2004, 15:05

Merci Laurent pour ta réponse.

Effectivement, suite à ta réponse qui m'a mit sur la piste, je me suis renseigné et Firefox n'utilise pas cette technologie. (Surement pour des bonnes raisons !)

Voila d'ailleurs un lien vers une comparaison entre IE et FF :
http://www.zdnet.fr/produits/logiciels/ ... 453,00.htm

Donc hors de question pour moi de revenir sur IE (j'ai supprimé tous les raccourcis !) ... et tant pis pour Cadena et tous les autres sites ...

Vivement que FF s'impose sous les chaumières et amene les Webmasters a faire évoluer leurs sites pour TOUS les surfeurs !

Bonne journée et bonne fêtes à vous tous !

HP
Tyrannosaurus Rex
Messages : 2196
Enregistré le : 21 oct. 2004, 10:25

Message par HP » 22 déc. 2004, 15:12

et vivement que l'on sorte des formats propriétaires aussi !

car y a d'autres formats pour les stream :wink:
au pire on peut faire çà en m3u (Winamp) qui est supporté par Zinf (libre) par exemple ...
mais l'horreur de wma, y a rien qui supporte çà ... alors je boycotte.

Je crois que je commence à me durcir de ce côté là !

“La médiocrité obtiendra immanquablement la préséance en se travestissant des oripeaux de la bienséance.”

GAUNCE
Iguane
Messages : 643
Enregistré le : 19 déc. 2004, 00:48

Message par GAUNCE » 22 déc. 2004, 15:37

MédiaPlayerConnectivity, pour tout lire...

Nazca 92

Message par Nazca 92 » 22 déc. 2004, 16:12

1. MédiaPlayerConnectivity installé, activé.
2. FF redemarré
> Mais le problème reste le meme.

De toute facon, si ces sites utilisent des ActiveX, il n'y a pas de solutions donc ...

Par contre, qui pourrait me répondre sur la question suivante :
"Comment détecter (dans FF) qu'une page fait appel a un activeX ?"

... comme cela je saurai pourquoi cela ne fontionne pas et je passerai ma route ....

chBok
Iguane
Messages : 991
Enregistré le : 17 oct. 2003, 19:17

Message par chBok » 22 déc. 2004, 17:19

Bon, ce n'est pas dans mes habitudes, mais si vous désirez tester le plugin "officiel" d'activeX pour Firefox 1.0, vous me direz s'il donne de bons résultats.

Ensuite pour le désintaller (ben oui :lol: , quand même...), il vous suffit de supprimer les fichiers suivants créés lors de l'installation :
* npmozax.dll du répertoire plugins
* nsIMozAxPlugin.xpt et nsAxSecurityPolicy.js du répertoire components
* activex.js du répertoire defaults\pref

skystef
Salamandre
Messages : 36
Enregistré le : 24 janv. 2004, 23:10

Message par skystef » 30 déc. 2004, 09:02

chBok a écrit :Bon, ce n'est pas dans mes habitudes, mais si vous désirez tester le plugin "officiel" d'activeX pour Firefox 1.0, vous me direz s'il donne de bons résultats.

Ensuite pour le désintaller (ben oui :lol: , quand même...), il vous suffit de supprimer les fichiers suivants créés lors de l'installation :
* npmozax.dll du répertoire plugins
* nsIMozAxPlugin.xpt et nsAxSecurityPolicy.js du répertoire components
* activex.js du répertoire defaults\pref

Et bien j'ai installé ces plug-ins. Alors d'accord Active X c'est de la merde enfin dites toujours ce que vous voulez mais moi maintenant, je n'ai plus un seul souci avec les radios en ligne. Et oui, Active X est mauvais mais trop de site l'utilise.

Après on peut toujours contacter les webmasteurs mais là.... Le seul moyen ce serait que tous ces sites qui propose du contenu multimédia le fasse sous Real mais y'en a pas des masses et même, j'ai vu certains site passé sous WMP10. D'ailleurs France 3 l'a fait très bien d'ailleurs (pas d'active x utilisé apparament)
Envie de vacances? www.locationtoscane.com

chBok
Iguane
Messages : 991
Enregistré le : 17 oct. 2003, 19:17

Message par chBok » 30 déc. 2004, 12:10

skystef a écrit :Et bien j'ai installé ces plug-ins. Alors d'accord Active X c'est de la merde enfin dites toujours ce que vous voulez mais moi maintenant, je n'ai plus un seul souci avec les radios en ligne. Et oui, Active X est mauvais mais trop de site l'utilise.
Ah, voilà une information qui m'intéresse :D

Pourrais tu nous indiquer les sites sur lesquels le plugin activeX a eu des effets plus que positifs ?

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité