modifier une extension pour la rendre compatible e10s

Vous vous penchez sur le développement d'applications ou d'extensions pour Mozilla ? C'est alors vers ce forum que se dirigeront naturellement vos requêtes...

Modérateur : chBok

S3ndG
Lézard à collerette
Messages : 487
Inscription : 11 juin 2005, 22:19
Contact :

modifier une extension pour la rendre compatible e10s

Message par S3ndG » 09 juin 2016, 08:31

Bonjour,
je ne connais ni le javascript ni le langage XUL et j'aimerais savoir où je peux trouver quelqu'un qui accepterait de modifier une extension abandonnée (map this) pour que qu'elle soit compatible e10s et WebExtensions par la même occasion.
Si c'est facile à faire vous pouvez toujours m'orienter vers un tuto pour que je le fasse (mais moi je ne connais que les langages TI-basic et C).

Mercii! :P
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0

S3ndG
Lézard à collerette
Messages : 487
Inscription : 11 juin 2005, 22:19
Contact :

Re: modifier une extension pour la rendre compatible e10s

Message par S3ndG » 30 août 2016, 19:39

Je remonte ce sujet pour savoir si vous connaissiez un forum pour les développeurs qui pourrait m'aider à rendre compatible un add-on à e10s. Merci!
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité