pale Moon

Vous pouvez discuter dans cette catégorie des logiciels et extensions tiers créés à partir des technologies Mozilla.
Répondre
Avatar de l’utilisateur
galoupia
Varan
Messages : 1805
Inscription : 19 nov. 2008, 22:56
Localisation : pays de loire

pale Moon

Message par galoupia » 07 nov. 2011, 22:07

Bonsoir
je viens de trouver Pale Moon de la famille Mozilla

http://www.palemoon.org/

Mozillons_le_mieux
Arias
Messages : 17
Inscription : 26 juil. 2018, 20:46
Localisation : France

Re: pale Moon

Message par Mozillons_le_mieux » 03 août 2018, 20:57

Le projet est toujours actif et apprécié par son public. Version 27.9.4 en juillet/août 2018. Pour ceux qui aimaient l'ergonomie de Firefox d'il y a quelques années. N'est pas à la pointe en HTML5 et n'a pas vocation à l'être. Moins rapide que Firefox actuellement, mais plus léger sur le disque dur. Assez commode si vous avez quelques vieux plugins Firefox ou extensions que Firefox rejette. Quelques bonnes extensions sont adaptées à ce navigateur Web (mais actuellement, il semble qu'il n'y ait plus d'extension compatible pour télécharger des vidéos Youtube). La version 28 en élaboration devrait intégrer notamment une utile mise à jour du Javascript. Une bonne expérience Web classique en général.

Je l'utilise beaucoup plus souvent que Firefox, actuellement. Mais pour des nouveaux en informatique, il vaut quand même mieux avoir déjà bien expérimenté les limites des navigateurs Web courants avant de se poser éventuellement la question d'expérimenter des navigateurs Web minoritaires. Ceux-ci répondent en effet à des besoins réels, mais concernant des publics limités.

Le site de Palemoon est en anglais, mais le navigateur à des paquets linguistiques, dont en français.
Supprimer ce qui fonctionnait, qui était utile, et qui était apprécié, est une régression. Pas une amélioration !

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 18870
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: pale Moon

Message par Bob49 » 04 août 2018, 10:54

Salut !

Quel déterrage !! :mrgreen:
Mozillons_le_mieux a écrit :
03 août 2018, 20:57
Assez commode si vous avez quelques vieux plugins Firefox
Cela dit... Flash ne sera plus développé après fin 2019... Java sera arrêté aussi.
Mais vu que les principaux navigateurs viennent à ne plus autoriser les plugins, les sites vont virer l'utilisation de ceux-ci (ce qui est déjà énormément le cas pour Java et même Flash), donc le choix n'aura plus aucun intérêt.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar de l’utilisateur
Cucurbitacé
Tyrannosaurus Rex
Messages : 3205
Inscription : 22 juil. 2012, 05:27

Re: pale Moon

Message par Cucurbitacé » 05 août 2018, 22:24

Bonsoir,

Toutefois la même équipe est entrain d’en développer un autre, il est basé sur Firefox 57.
Il s’appelle Basilisk : https://www.basilisk-browser.org/download.shtml ; il fonctionne en portable.

Bien à vous.

Avatar de l’utilisateur
galoupia
Varan
Messages : 1805
Inscription : 19 nov. 2008, 22:56
Localisation : pays de loire

Re: pale Moon

Message par galoupia » 06 août 2018, 23:13

Bonsoir
ça va peut être intéressant ton affaire pour XP

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 18870
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: pale Moon

Message par Bob49 » 07 août 2018, 09:50

Bonjour galoupia
galoupia a écrit :
06 août 2018, 23:13
ça va peut être intéressant ton affaire pour XP
Tu veux parler de Basilisk ? Bien sur que non, il n'est pas utilisable sous XP (ni sous Vista)...
Comme je l'ai dis dans ce fil sur le forum de Firefox, tous les développeurs de navigateur web finissent par laisser tomber le développement pour XP (et Vista)... Et c'est logique.

Sans oublier que Basilisk est un tout nouveau (2017) navigateur web, ses développeurs non vraiment aucun intérêt à perdre du temps pour le rendre compatible avec des OS qui ne sont plus supportés !..
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar de l’utilisateur
Cucurbitacé
Tyrannosaurus Rex
Messages : 3205
Inscription : 22 juil. 2012, 05:27

Re: pale Moon

Message par Cucurbitacé » 07 août 2018, 15:22

Bonjour à tous,

C'est effectivement indiqué dans la partie : Basilisk requirements.
Windows requirements

Windows 7 or later. Windows XP or Windows Vista are not supported.
A modern processor (must have SSE2 support as the absolute minimum).
1GB of RAM (2GB or more recommended for heavy use).
Dedicated GPU strongly recommended.

https://www.basilisk-browser.org/requirements.shtml
Bien à vous.

Mozillons_le_mieux
Arias
Messages : 17
Inscription : 26 juil. 2018, 20:46
Localisation : France

Re: pale Moon

Message par Mozillons_le_mieux » 19 août 2018, 21:46

Pale Moon 28 est donc sorti le 16 août. Il permet aussi de traiter les contenus WebGL2. Il passe de 400 points à 425 points au HTML5 Test.

Mais... l'extension pour visionner les PDF dans ce navigateur Web ne fonctionne plus ! Ça c'est trèèès dommage. J'espère qu'elle sera vite mise à jour ou remplacée, car autant les débutants que les gros consommateurs de Web veulent les PDF dans le navigateur, et pas une boîte de dialogue sollicitant l'ouverture du PDF dans une visionneuse externe. Firefox et autres navigateurs populaires de renom n'ont même pas besoin d'une extension pour décoder les PDF. C'est juste l'invocation automatique d'un script: pdf.js. Je ne sais pas pourquoi ça n'a pas été intégré à Pale Moon.

Avec Pale Moon, il y a toujours un ou deux trucs temporairement cassés à la sortie d'une version majeure. Leur petite équipe de développeurs et de contributeurs en extensions s'attache généralement avec succès à résoudre assez rapidement ces ruptures de compatibilité.

Pour la question des plugins, oui, ce n'est plus un choix "pour l'avenir", mais plutôt une roue de secours pour finir calmement avec le passé. Exemple: le plugin Java livré avec Manjaro et les Ubuntu like LTS 14.04, fonctionne encore avec Palemoon, mais celui livré avec Fedora n'est plus compatible avec les applets Web dans le navigateur. Ironie: tout un tas de logiciels se vantent actuellement d'avoir une architecture "à plugins". Mais les logiciels parmi les plus utilisés, les navigateurs Web, sont à la pointe de la guerre contre les plugins ! Ce n'est pas le seul paradoxe du monde de l'informatique.

Pale Moon conserve aussi la gestion des anciens thèmes style Firefox pré-Australis. C'est pour ceux qui ont connu et apprécié... et il y en a encore. La différence visuelle et ergonomique avec les thèmes GTK3 récents est très nette, sous Linux !

Maintenant, le rendez-vous majeur avec Pale Moon, c'est... dans un an. Quelle pertinence dans un an ? Quelles qualités quant à la navigation Web ? À voir...
Supprimer ce qui fonctionnait, qui était utile, et qui était apprécié, est une régression. Pas une amélioration !

Avatar de l’utilisateur
Cucurbitacé
Tyrannosaurus Rex
Messages : 3205
Inscription : 22 juil. 2012, 05:27

Re: pale Moon

Message par Cucurbitacé » 19 août 2018, 22:25

Bonsoir Mozillons_le_mieux,

La lecture PDF à l’intérieur du navigateur pose de lourds problèmes de sécurité et de protection des données.
Un PDF d’impôt sur le revenu peut être lu par un tiers, ailleurs de par le monde, qui sera pirater Palemoon, Firefox, Gogol Chrome, Internet Explorer, Edge, etc.

Certains PDF peuvent renfermer des scripts, ainsi déclencher une attaque sur l’ordinateur, etc.

Bien à vous.

Mozillons_le_mieux
Arias
Messages : 17
Inscription : 26 juil. 2018, 20:46
Localisation : France

Re: pale Moon

Message par Mozillons_le_mieux » 28 août 2018, 14:34

Merci pour l'info sécurité sur les PDF, dans le navigateur ! Et c'est vrai que les PDF peuvent contenir des scripts, des sous-fichiers (!) et des formulaires dynamiques remplissables, outre des URL... . De telles fonctionnalités ne devraient pas être prises en charge par défaut dans un navigateur Web. Et quand j'ouvre un PDF avec une liseuse externe, je refuse normalement toujours ce genre d'actions si la liseuse m'en informe. Okular est assez satisfaisant sur ce point. C'est une visionneuse Linux avec des dépendances à KDE (pour ceux qui connaissent).

À part ça, j'ai testé une extension pour lire les PDF dans Pale Moon, signalée par l'auteur de celle qui n'est plus compatible avec Pale Moon 28. Elle fonctionne, bien que non "reconnue" par l'équipe de Pale Moon.
Supprimer ce qui fonctionnait, qui était utile, et qui était apprécié, est une régression. Pas une amélioration !

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité