Extensions pour Firefox 2.0

Vous pouvez discuter dans cette catégorie des logiciels et extensions tiers créés à partir des technologies Mozilla.
nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 22 oct. 2006, 02:43

Allez, le M ! ben y'en a ! :shock:

M

* MapIt : non
* Mass Installer : non

* McAfee SiteAdvisor : oui
* MediaPlayerConnectivity : oui

* MediaWrap : non
* MemotooFirefox : oui
* Menu Editor : oui

* MenuX : non
* MesFavs : non

* Minesweeper : non
* Minilien : non

* Minimize to Tray : non
* MiniT+ : non

* Mnenhy : oui
* Moji : oui
* More Tools Menu : oui

* Mouse Gestures : non
* MozbotBar : oui
* mozCC : non
* MozIAX : version linux : oui | version windoz : téléchargement impossible | version mac : existe pô !
* Mozilla Amazon Browser (MAB) : oui (1)
* Mozilla Archive Format (MAF) : non
* mozImage : oui (2)
* MR Tech's Local Install : oui

(1) : EGO renvoie à http://mab.mozdev.org/ qui renvoie à http://www.faser.net/mab/ ...
(2) : Mozdev qui renvoie à mozilla add-ons... pas terrible là aussi !

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Modifié en dernier par nico@nc le 22 oct. 2006, 04:23, modifié 4 fois.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

myahoo
Animal mythique
Messages : 8112
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 22 oct. 2006, 02:46

nico@nc a écrit :Allez, le M ! ben y'en a ! :shock:
Ah ben heureusement que j'ai fait S et T, alors :lol:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 22 oct. 2006, 03:33

Je m'arrête au N et O...

N

* Ñandú (ex-EditorZilla) : non
* Navibar : non
* NeedleSearch : non
* NewsFox : non
* NukeAnything : non


O

* Open Link Host : oui (1)
* OpenBook : non
* Optimoz Tweaks : non
* Options menu : non


(1) : le lien sur EGO mène à la page d'accueil de l'auteur, ça serait mieux qu'on arrive sur celle de l'extension ;)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 22 oct. 2006, 05:36

Humpfff a écrit :# Foxgame 1.4.8 => j'ai du faire l'installation en deux fois, mais l'extension n'apparait pas dans le panneau d'extension. à vérifier svp !!!
Ça passe bien chez moi :

Image

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 22 oct. 2006, 09:47

myahoo a écrit :* ScrapBook : Téléchargement impossible
* Smiley Extra : Non testé (je hais cette extension)
* Tab Killer : Téléchargement impossible
* Translate : Téléchargement impossible
* ViewSourceWith : Téléchargement impossible
Je les ai refait :

* Scrapbook : oui
* Smiley Extra : oui

* Tab Killer : non (1)
* Translate : erreur 404
* ViewSourceWith : oui


(1) L'auteur empêche de faire un lien directement vers le xpi, il faudrait donc le mettre vers la page traitant de l'extension !
L'auteur de Tab Killer a écrit : Forbidden Installation

You don't have a permission to install XPI package directly from other websites. You have to access this extension from the home page of itself. Go to the menu page

他のWebサイトから直接XPIパッケージをインストールすることは禁止されています。この拡張の公開専用ページからアクセスして下さい。XULのページへ移動

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 22 oct. 2006, 11:24

Humpfff a écrit :# Foxgame 1.4.8 => j'ai du faire l'installation en deux fois, mais l'extension n'apparait pas dans le panneau d'extension. à vérifier svp !!!
Je n'ai pas non plus eu de problème. Probablement un petit souci ponctuel comme on en rencontre parfois :? mais visiblement pas lié à l'extension !
Humpfff a écrit :# FxIF 0.2.2 => Compatible même symptome que pour Foxgame, en fait le bouton "rédémarrer maintenant" ne s'est pas activé après l'installation. Par contre, elle apparaît bien dans le panneau d'extension.
La non activation du bouton redémarrer apparait parfois. Ça ressemble plus à un bug de Firefox, car l'extension ne fait rien ici.
Benoit a écrit :- Tab Preview (0.3)
Tu es sur qu'elle est compatible ? Tu n'as pas installé Nightly tester tools par hasard ? Parce que chez moi elle ne s'installe pas (et chez myahoo non plus visiblement)... :?


En tous cas, merci à tous pour votre efficacité.
On a donc à peu près la moitié des extensions qui sont compatibles. C'est pas mal, mais il faudra faire mieux (et le temps presse) :) Les auteurs ont encore du boulot (et nous aussi d'ailleurs :? )

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.7) Gecko/20060921 Firelimace/dapper-security Firefox/1.5.0.7

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 22 oct. 2006, 11:43

Je fais le P

P

# PageRankStatus : incompatible
# PageStyle2Tab : compatible
# PageZoom : impossible à télécharger
# Panneau de traduction : incompatible
# Password Scrambler : compatible
# Paste And Go : incompatible
# PdfDownload : compatible
# Pearl Crescent Page Saver : compatible
# Peekko Chat : incompatible
# Permit Cookies : incompatible
# phpLangEditor : compatible
# Platypus : incompatible
# Pop-up Count : compatible
# Popup ALT Attribute : compatible
# PrefBar : incompatible
# Print : incompatible
# Print It : incompatible
# Print Preview : compatible
# PubSubSidebar : incompatible

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Modifié en dernier par jpbardiau le 22 oct. 2006, 12:09, modifié 1 fois.
JP
Image
Image

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 22 oct. 2006, 11:43

calimo a écrit :
Benoit a écrit :- Tab Preview (0.3)
Tu es sur qu'elle est compatible ? Tu n'as pas installé Nightly tester tools par hasard ? Parce que chez moi elle ne s'installe pas (et chez myahoo non plus visiblement)... :?
Si celle d'EGO n'a pas l'air compatible, celle proposée sur le site de l'auteur à l'air de l'être. C'est ici : http://ted.mielczarek.org/code/mozilla/tabpreview/ ;)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0


_______________

[edit]

Je fais le Q avant d'aller dormir ;)

Q

* Quick Locale Switcher : non
* QuickJava : oui
* QuickNote : non

________________

[edit2]

Bon allez, je me laisse tenter par le R, pour finir le travail...

R

* Radial Context : non
* Redirect Remover : non

* RefControl : oui
* Reload Every : non
* Remember Mismatched Domains : oui
* ReminderFox : oui

* ResizeSearchBox : non
* Resurrect : oui
* Retro Find : non
* Reveal : non

* Rewind/Fastforward Buttons : oui
* Right-Click-Link : non
* RSS Panel : non

* RSS Ticker : oui

________________

[edit3]
jpbardiau a écrit :# PageZoom : impossible à télécharger
Pas de problème pour moi et compatible
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

myahoo
Animal mythique
Messages : 8112
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 22 oct. 2006, 12:40

calimo a écrit :
Benoit a écrit :- Tab Preview (0.3)
Tu es sur qu'elle est compatible ? Tu n'as pas installé Nightly tester tools par hasard ? Parce que chez moi elle ne s'installe pas (et chez myahoo non plus visiblement)... :?
Ah oui, et justement : il n'y a peut-être pas que Nightly Tester Tools qui joue sur la compatibilité forcée, donc il faut faire attention à ça :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 22 oct. 2006, 14:30

On a fait le tour !

On a donc 169 extensions sur 338 qui sont compatibles. Ce qui fait exactement 50% (incroyable, à l'unité près, vous pouvez calculer :shock: Et moi qui disait qu'on avait "à peu près la moitié" des extensions compatibles… j'aurais difficilement pu faire mieux comme estimation :mrgreen:).

J'ai essayé de tenir compte de vos remarques et changé ce qui n'allait pas.

Merci infiniment à tous ! :D
(vu l'efficacité, je risque de vous redemander de l'aide d'ici quelques temps, mais il n'y aura plus que la moitié des extensions à tester) :lol:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.7) Gecko/20060921 Firelimace/dapper-security Firefox/1.5.0.7

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 23 oct. 2006, 12:11

Re,

Je recherchais un peu les quelques extensions qui me manquent le plus sur la 2.0 et j'ai trouvé :

Voili, voilààààààààà ! :)

edit... oublié de mettre le lien pour smooth wheel :mrgreen:
Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 23 oct. 2006, 21:39

nico@nc a écrit :[*]edit : User Agent Switcher > sur EGO : 1.6.8 (incomp.) | dernière version : 1.6.9 (comp.) http://chrispederick.com/work/useragentswitcher/
Je sais, j'espérais pouvoir regarder avant la sortie de Fx2 mais ce ne sera pas le cas. Solution temporaire adoptée :lol:

Pour SmoothWheel, je vais tenter de voir ce qui est arrivé à Dagobert78. Pour les deux autres, je contacte jojaba.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.7) Gecko/20060921 Firerenard/dapper-security Firefox/1.5.0.7

BatBat
Salamandre
Messages : 44
Enregistré le : 10 juil. 2004, 12:34

Message par BatBat » 24 oct. 2006, 01:25

FireFTP 0.94.4 -> compatible
Quick Locale Switcher 1.4.2 -> compatible
Spiderzilla 1.6 -> compatible


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
'Az élet ősibb, mint a halál' - 'Life is more ancient than death' - 'La vie est plus ancienne que la mort' - Akosh Szelevényi
Sinon ma config c'est : par là

EjpH

Message par EjpH » 24 oct. 2006, 02:20

Tidy Browser Button: la version 0.1.6 (compatible FF 2.0) est là: -https://addons.mozilla.org/firefox/2538/

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 24 oct. 2006, 06:38

Mais ! Que vois-je ? On a oublié les "Inclassables" ! ben alors myahoo ! c'est quoi ce travail ? :lol:

Inclassables

* Firetune : compatible
* Lektora : apparement incompatible
* MozBackup : indépendant de la version
* Plugins de recherche : indépendant de la version
* Raccourcis : indépendant de la version


Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité