Extensions pour Firefox 2.0

Vous pouvez discuter dans cette catégorie des logiciels et extensions tiers créés à partir des technologies Mozilla.
myahoo
Animal mythique
Messages : 8100
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 24 oct. 2006, 20:13

nico@nc a écrit :ben alors myahoo ! c'est quoi ce travail ? :lol:
C'est parce que je suis un inclassable, hé :D

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Lolo3194
Lézard à collerette
Messages : 244
Enregistré le : 22 déc. 2004, 08:57

Message par Lolo3194 » 26 oct. 2006, 18:06

jpbardiau a écrit : * DownloadWith : incompatible
En modifiant le max version, elle est compatible et fonctionne très bien.

Amicalement
Laurent

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
WindowsXP familial SP3
Thunderbird 3.0 & Firefox 3.5.5
Avast-4.8

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 26 oct. 2006, 18:23

Lolo3194 a écrit :En modifiant le max version, elle est compatible et fonctionne très bien.
En modifiant le max version, elle sont toutes compatibles (ou presque) :roll: . Il s'agissait ici de donner les extensions prêtes à l'emploi.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
JP
Image
Image

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 26 oct. 2006, 21:34

Oui, mais vu qu'elle est hébergée sur Geckozone, il a tout intérêt à protester :lol:

Edit 1 minute plus tard : vos désirs sont des ordres, c'est fait, je n'ai pas testé, je te fais confiance :wink:
Edit2 : je ne sais pas pourquoi, malgré que ce soit moi qui m'occupe de cette extension, elle n'était pas dans ma liste, expliquant son oubli. C'est réparé.
Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.7) Gecko/20060921 Firedragon/dapper-security Firefox/1.5.0.7

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 27 oct. 2006, 10:37

Re,

Il y a une version 1.4.14.3 du Panneau de traduction qui est complètement en français. Donc si ce n'est pas déjà prévu, il faudrait enlever le petit avertissement sur la page d'EGO ;)

edit... firefox m'a proposé à l'instant la 1.4.14.4 :)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

jojaba
Lézard à collerette
Messages : 365
Enregistré le : 10 janv. 2004, 21:04

Message par jojaba » 28 oct. 2006, 08:09

nico@nc a écrit :Re,
...qui est complètement en français.
Presque ! (Regarde dans les paramètres :wink: )
J'avais vu dans la version 1.4.14.1 que le panneau des paramètres n'était pas entièrement traduit. Depuis, il y a eu des mises à jour apparemment :lol: (je vais supprimé ce que demande de supprimer). Je me demande qui fournit les traductions ! Ce n'est pas moi en tout cas ! Je parie que Goofy est dans le coup :D

En tout cas,merci pour l'info nico@nc ! :)
FluxBB et PluXml simples et puissants !

Nokoroto

Message par Nokoroto » 08 nov. 2006, 14:44

Je n'arrive pas à télécharger depuis le site de l'auteur. Quelqu'un pourrait-il donner directement le lien ?

Merci.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 08 nov. 2006, 22:50

En effet le site renvoie maintenant sur une erreur 403 (en japonais :mrgreen:).

Le nouveau site : http://www4.pf-x.net/~nazodane/koya/ext ... tion.xhtml ;)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

jojaba
Lézard à collerette
Messages : 365
Enregistré le : 10 janv. 2004, 21:04

Message par jojaba » 09 nov. 2006, 07:36

nico@nc a écrit :En effet le site renvoie maintenant sur une erreur 403 (en japonais :mrgreen:).

Le nouveau site : http://www4.pf-x.net/~nazodane/koya/ext ... tion.xhtml ;)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
merci pour l'info nico@nc !
Je modifie immédiatement sur Liberté d'extension ! :)
FluxBB et PluXml simples et puissants !

Mando Ray

Firefox 2.0: édition soviétique incompatible ? mon oeil !

Message par Mando Ray » 09 nov. 2006, 11:51

Firefox 2.0: édition soviétique incompatible ? mon oeil ! (... de Moscou ;) )
J'ai retrouvé cette extension au moment où je suis passé à Firefox 2.0 ... je suis heureux qu'elle puisse fonctionner sous FF 2.0 alors qu'elle est annoncée incompatible avec la dernière version de ce navigateur mais cela me laisse perplexe sur la fonction tris qui st proposée.

Petite suggestion j'aurais personnellement préféré le portrait de Lénine à celui de Staline, le fossoyeur de la révo russe, de bien des révolutionnaires sincères et de travailleurs qui suivait le mouvement de libération du vieux monde générateur de guerre et d'exploitation.

merci quand même pour ce clin d'oeil dans cette jungle capitaliste .

À propos de Firefox : édition soviétique : donne un look soviétique à la boite de dialogue À propos de Firefox.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 10 nov. 2006, 09:09

La dernière fois que j'ai regardé sur le site officiel, elle était incompatible.
Là, le site est inaccessible :?

Je tenterai de penser à y jeter un coup d'oeil ce week-end :wink:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Nokoroto

Message par Nokoroto » 11 nov. 2006, 12:42

jojaba a écrit :
nico@nc a écrit :En effet le site renvoie maintenant sur une erreur 403 (en japonais :mrgreen:).

Le nouveau site : http://www4.pf-x.net/~nazodane/koya/ext ... tion.xhtml ;)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
merci pour l'info nico@nc !
Je modifie immédiatement sur Liberté d'extension ! :)
Merci beaucoup !

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 12 nov. 2006, 15:44

Il reste moins de 100 extensions incompatibles (99 en fait !), soit 249/348 compatibles, 72 %.

J'ai contacté (harcelé ?) pas mal de traducteurs, on peut espérer passer les 75 % assez rapidement s'ils coopèrent :lol:

Sinon, n'hésitez pas à vous manifester pour remplacer un traducteur qui mettrait trop de temps à votre avis :wink:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firerenard Firefox/2.0

EjpH
Arias
Messages : 4
Enregistré le : 25 oct. 2006, 14:58

Message par EjpH » 16 nov. 2006, 01:03

Je n'arrive pas à installer la dernière version (1.4.14.5) du panneau de traduction sur mon ordi au travail et pas non plus pour un autre utilisateur à la maison.
Firefox n'a pas pu installer le fichier situé à http://nazodane.hp.infoseek.co.jp/exten ... 4.14.5.xpi
raison: Package à installer non valide
-207
J'ai pu pourtant installer cette même version (par mise à jour) il y a quelque temps pour un autre utilisateur sur mon ordi à la maison...
Quid ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

jojaba
Lézard à collerette
Messages : 365
Enregistré le : 10 janv. 2004, 21:04

Message par jojaba » 16 nov. 2006, 05:16

EjpH a écrit :Je n'arrive pas à installer la dernière version (1.4.14.5) du panneau de traduction sur mon ordi au travail et pas non plus pour un autre utilisateur à la maison.
Je viens d'essayer de l'installer sur un nouveau profil et ça a fonctionné. As-tu fait de même ? Sinon, tu peux essayer de télécharger d'abord le xpi puis de l'installer en local (sans le menu Fichier, clic sur Ouvrir un fichier, parcourir pour trouver le fichier télécharger, ...)
FluxBB et PluXml simples et puissants !

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités