Extensions pour Firefox 2.0

Vous pouvez discuter dans cette catégorie des logiciels et extensions tiers créés à partir des technologies Mozilla.
calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Extensions pour Firefox 2.0

Message par calimo » 21 oct. 2006, 13:41

Bonjour tout le monde !
Je ne savais pas trop où poster, donc ça se retrouve là.

Liberté d'extension a besoin de vous pour trouver les extensions compatibles avec Firefox 2.0 !

Comment faire ?
  1. Téléchargez Firefox 2.0rc3 et démarrez-le avec un profil de test (j'insiste, ne bousillez pas votre profil, et n'installez pas non plus des extensions comme Nightly tester tools ou MrTech Local Install).
  2. Allez sur la page http://extensions.geckozone.org/Firefox
  3. Cochez la case "Incompatibles avec Firefox 2.0 ".
  4. Choisissez une lettre au hasard. Essayez de choisir une lettre que personne n'a encore prise :lol:
  5. Essayez d'installer systématiquement toutes les extensions de la liste.
Ensuite, rapportez-nous :
  • les extensions que vous avez pu installer (sans rien avoir à modifier manuellement ou à forcer : n'importe quel utilisateur doit pouvoir le faire) ;
  • Les extensions que vous n'avez pas pu installer et qui sont situées sur Liberté d'extension. Ne rapportez pas les autres extensions que vous n'avez pas pu installer, car nous ne pourrons de toutes façons rien y faire !
Merci d'avance !

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.7) Gecko/20060921 Firemarsupilami/dapper-security Firefox/1.5.0.7

Edit : mise à jour du lien
Modifié en dernier par calimo le 24 oct. 2006, 21:50, modifié 1 fois.

Benoit
Administrateur
Messages : 4894
Enregistré le : 19 juil. 2003, 10:59

Message par Benoit » 21 oct. 2006, 14:04

Les extensions qui fonctionnent chez moi malgré qu'elles soient dans la mauvaise liste :
- Gmail Notifier (0.5.6.5)
- Tab Preview (0.3)
- Sage (1.3.8)
♫ Li tens s'en veit, je n'ai riens fais ;
Li tens revient, je ne fais riens. ♪

Jim
Tyrannosaurus Rex
Messages : 3228
Enregistré le : 20 juil. 2005, 14:34

Message par Jim » 21 oct. 2006, 20:30

Image

Humpfff
Tyrannosaurus Rex
Messages : 2451
Enregistré le : 05 avr. 2004, 13:23

Message par Humpfff » 21 oct. 2006, 22:28

Je prends la lettre "A" .... je teste et je reviens éditer ce message.

-A-
À propos de Firefox : édition soviétique : Site injoignable pour télécharger l'extension
About:Config => Pas compatible
Accessibar => Pas compatible
Filterset.G Updater pour Adblock 0.3.0.4 => Compatible
Add Bookmark Here 0.5.5 => Pas compatible
Add & Edit Cookies 0.2.1.0 => Pas compatible
Advanced Search Sidebar 0.1.9.2 => Compatible
All-in-one Search Button 1.65 => Compatible
All-In-One Sidebar 0.6.2 => Pas compatible
Always Remember Password 0.3 => Pas compatible
Anidisable 1.0 => Pas compatible
Antipagination 28.11.2005 => Pas compatible
AutoCopy 0.6.3 => Compatible
Autoclose Bookmark&History Folders 0.5.3.3 => Compatible
AutoFormFiller 1.0.1 => Compatible
Autohide 1.1.2 => Compatible
AutoHideStatusbar 0.3.9.4 => Compatible

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Modifié en dernier par Humpfff le 21 oct. 2006, 22:56, modifié 2 fois.

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 21 oct. 2006, 22:49

Je prends le B

* BabelZilla : inaccessible
* BabelZillaMenu : inaccessible
* Back To Top : compatible
* Bandwidth Tester : compatible
* Barre d'état étendue : compatible
* BBCode : incompatible
* BBCodeXtra : compatible
* BetterSearch : incompatible
* Bible Toolbar : incompatible
* BiDi Ext : incompatible
* Biet-O-Zilla : incompatible
* BigloBarre : incompatible
* BlockFall : incompatible
* BlockXXX : incompatible
* BloglinesToolkit : compatible
* Blogmark : compatible
* Bookmark Backup : incompatible
* Bookmark Duplicate Detector : incompatible
* Bookmark Tags : incompatible
* Bookmarks LinkChecker : incompatible
* Bookmarks Synchronizer : incompatible
* BookmarksHome : incompatible
* Boox : compatible
* Browse Images : incompatible

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Modifié en dernier par jpbardiau le 21 oct. 2006, 23:27, modifié 2 fois.
JP
Image
Image

Humpfff
Tyrannosaurus Rex
Messages : 2451
Enregistré le : 05 avr. 2004, 13:23

Message par Humpfff » 21 oct. 2006, 22:57

J'enchaine sur la lettre C

-C-
Calculator 1.1.3 => Compatible
Calendar 0.2.0 => Si j'ai bien compris cette extension n'existe plus pour FF ???
CanonicalURL 0.1.2 => Pas compatible
Card Games 1.0 => Pas compatible
ChatZilla 0.9.75.0.5 (stable) => Compatible
Classic Menus => non installable sous Linux, donc je passe la main à un windowsien. En théorie, elle devrait être compatible.
Click2Tab 0.9.7 => Compatible
...............0.7.5 => Pas compatible
Clines 1.1.1 => Pas compatible (mais jouable en ligne)
Clone Windows 0.2.7 => Compatible
ColorZilla 0.8.3.1 => Pas compatible
Compact Menu 1.7.4.5 => Pas compatible
ConQuery 1.6.4 => Pas compatible
Console² 0.3.6 => Compatible
Content Holder 0.2.2005110501 => Pas compatible
Cookie Extras 0.2.3 => Pas compatible
CookieButton 0.8.3 => Pas compatible
CookieCuller 1.3.1=> Compatible (installation faite en plusieurs fois, mozdev à la peine)
CookieSafe 1.1.3 => Compatible
Copy Link Name 1.2.3 => Compatible
Copy Plain Text 0.3.1 => Pas compatible
Create Shortcut 0.3 => Pas compatible
CuneAform 0.3.1 bb => Pas compatible
CustomizeGoogle 0.54 => Compatible
CuteMenus - Crystal SVG 1.6 => Compatible
CuteMenus2 1.0 => Pas compatible


Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Modifié en dernier par Humpfff le 21 oct. 2006, 23:51, modifié 1 fois.

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 21 oct. 2006, 23:21

Je fais le D

* D-Chat : compatible
* Délicieux délices : incompatible
* Dictionary Tooltip : compatible
* Disable Targets For Downloads : incompatible
* Document Map : incompatible
* Download Manager Tweak : incompatible
* Download Sort : incompatible
* DownloadWith : incompatible
* Dr.Web anti-virus link checker : compatible
* Duplicate Tab : incompatible

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
JP
Image
Image

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 21 oct. 2006, 23:41

Je fais le E

* easyGestures : compatible
* Edit Config Files : compatible
* edit2web : incompatible
* EditorZilla (désormais Ñandú) : incompatible
* EMbuttons : incompatible
* Enhanced History Manager : incompatible
* eWebMail : serveur introuvable
* Ext2Abc nouveau : incompatible
* External application Buttons : incompatible

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Modifié en dernier par jpbardiau le 21 oct. 2006, 23:53, modifié 1 fois.
JP
Image
Image

Humpfff
Tyrannosaurus Rex
Messages : 2451
Enregistré le : 05 avr. 2004, 13:23

Message par Humpfff » 21 oct. 2006, 23:52

Je m'occupe du F (purée y'en a une pelletée)

-F-
# Fasterfox 1.0.3 => Pas compatible
# Findbar Basics 1.2.14 => Pas compatible
# Fingerfox 0.7 => Pas compatible
# FireForm 0.2.2 => Compatible
# Firefox Extension Backup Extension (FEBE) 4.0 => compatible
# Firefox Showcase 0.8.0.4 => Compatible
# FirefoxView 0.31.3 => Pas compatible
# FireFTP 0.94.4 => Compatible
# FlashBlock 1.5.unstable (1.5.2) => Compatible
# FlashGot 0.5.96.060823 => Compatible
# Flat Bookmark Editing 0.7.5 => Pas compatible
# Focus Last Selected Tab 0.8.5.1 => Pas compatible
# Forecastfox Enhanced 0.9.3.1 => Compatible
# FoxClocks 1.2.70 => Pas compatible
# Foxgame 1.4.8 => j'ai du faire l'installation en deux fois, mais l'extension n'apparait pas dans le panneau d'extension. à vérifier svp !!!
# FoxLingo 1.5.4 => Compatible
# FoxyTunes 1.3.8 => Pas compatible
# Freetranslate 0.06 => Pas compatible
# Fuzzy Time 1.9 => Compatible
# FxIF 0.2.2 => Compatible même symptome que pour Foxgame, en fait le bouton "rédémarrer maintenant" ne s'est pas activé après l'installation. Par contre, elle apparaît bien dans le panneau d'extension.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Modifié en dernier par Humpfff le 22 oct. 2006, 00:43, modifié 2 fois.

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 21 oct. 2006, 23:56

Je fais G et H

G

# Geckomenu : incompatible
# Gmail Space : compatible
# GmailNotifier : compatible
# Google Preview : incompatible
# Google Toolbar for Firefox (officielle) : compatible
# Googlebar Lite : compatible
# Grab and Drag : compatible
# gTranslate : compatible

H

* Habari Xenu : incompatible
* HTML Validator : compatible

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
JP
Image
Image

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 22 oct. 2006, 00:26

Ce sera tout pour aujourd'hui, la suite demain.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
JP
Image
Image

Humpfff
Tyrannosaurus Rex
Messages : 2451
Enregistré le : 05 avr. 2004, 13:23

Message par Humpfff » 22 oct. 2006, 00:44

Pareil que jpbardiau

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 22 oct. 2006, 01:48

Je fais le I et J ;)...

I
* IE Tab : non
* iGraal : oui
* Image Toolbar : non
* Image Zoom : oui
* Image-Show-Hide : oui
* ImageShack Right-Click : non
* InFormEnter : oui
* infoRSS : oui
* Inline Autocomplete : non
* Internote : non

J
* JavaScript Options : oui
* Joga Companion : non
* JyBe : non


(1) : pas de téléchargement direct sur EGO : lien vers Mozilla Add-ons et site officiel.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Modifié en dernier par nico@nc le 22 oct. 2006, 04:21, modifié 4 fois.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

myahoo
Animal mythique
Messages : 8100
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 22 oct. 2006, 01:54

Bon, j'en teste aussi, mais dans le sens inverse :

S
  • * Sage : Compatible
    * SarkRemove : Non compatible, malheureusement
    * SaveImageInFolder : Compatible
    * SaveLinkInFolder : Compatible
    * SaveSelectedText : Non compatible
    * SaveWithUrl : Non compatible
    * ScrapBook : Téléchargement impossible
    * ScreenGrab : Non compatible
    * Search Button : Non compatible, mais inutile
    * Search Engine Ordering : Non compatible
    * Searchbar Autosizer 1.1.2 : Non compatible
    * Searchpluginhacks : Non compatible
    * Séparé : Non compatible
    * Session Manager : Compatible
    * Session Saver / Session Saver 2 : Non compatible
    * Show Anchors : Compatible
    * ShowRandomImage : Non compatible
    * Signature : Non compatible
    * Slim Extension List : Non compatible
    * Smart Cursor : Non compatible
    * Smart Middle Click : Non compatible
    * Smiley Extra : Non testé (je hais cette extension)
    * SmoothWheel : Non compatible
    * Snapper : Non compatible
    * Sort Bookmarks : Non compatible
    * Sort Extensions And Themes : Compatible
    * SpellBound : Non compatible
    * SpiderZilla : Non compatible
    * Split Screen : Non compatible
    * SpoofStick : Non compatible
    * Stop-or-Reload Button : Non compatible
    * StumbleUpon : Compatible
    * Stylesheet Chooser Plus : Compatible
    * Stylish : Compatible
    * Super Scroll : Non compatible
    * Switch Proxy : Non compatible
T
  • * Tab Clicking Options : Compatible
    * Tab Control : Compatible
    * Tab Killer : Téléchargement impossible
    * Tab Preview : Non compatible
    * Tab Sidebar : Compatible
    * Tab X : Non compatible (mais inutile)
    * Tabbrowser Extensions (TBE) : Non compatible
    * Tabbrowser Extensions, Highlight Unread Tab Module : Non compatible car liée à TBE
    * Tabbrowser Preferences : Non compatible
    * TailleTexte : Compatible
    * TargetAlert : Non compatible
    * Text Link : Compatible
    * Text/plain : Compatible
    * TextAreaWordCounter : Non compatible
    * Tidy Browser Button : Non compatible
    * Tiny Menu : Compatible
    * Tooltip Enhancer : Compatible
    * Torbutton : Compatible
    * Translate : Téléchargement impossible
    * TrashMail.net : Non compatible
    * Tweak Network Settings : Non compatible
U
  • * Undoclosetab : Non compatible (mais plutôt inutile)
    * Update Notifier : Non compatible
    * User Agent Switcher : Non compatible
V
  • * Venkman : Non compatible
    * View Cookies : Non compatible
    * View Dependencies :Compatible
    * View formatted source : Non compatible
    * View Source Chart (ex-VRS) : Compatible
    * ViewSourceWith : Téléchargement impossible
W
  • * Web Search Pro : Compatible
    * WebMailCompose : Non compatible
    * Weekedit : Compatible
    * WindowsUpdate : Compatible
    * wmlbrowser : Compatible
    * WordCount : Non compatible
    * Work Offline : Non compatible
X
  • * X : Compatible
    * XHTML Ruby Support : Compatible
    * xMirror : Non compatible
Y
  • * Yahoo Mail Checker : Non compatible
    * Yahoo! Toolbar : Compatible
    * Yast (Yet Another Search Trick) : Compatible
    * Yoono :Compatible
Le reste au prochain numéro :D Je retourne sous le 1.5.0.7 !
Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 22 oct. 2006, 02:29

K et L :

K

* KeywordBar : oui
* keywordManager : oui
* Konquefox : oui


L

* Launchy : oui (1)
* Linkchecker : oui
* Linkification : oui
* LinkPreview : non
* Linky : oui
* ListZilla : non
* LiveHTTPHeaders : non
* LiveLines : non
* Locale Switcher : non mais (2)
* Localite mod : non
* Location Navigator : oui

(1) : le lien renvoie à Ici et là, mais une version + récente est disponible sur le site officiel !
(2) : sur la page d'EGO : "Note : Il existe une version 2.0 sur le site de l'auteur pour la future version de Firefox 2.0"

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Modifié en dernier par nico@nc le 22 oct. 2006, 04:22, modifié 1 fois.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités