Extention corrompu

Vous pouvez discuter dans cette catégorie des logiciels et extensions tiers créés à partir des technologies Mozilla.
thibd
Arias
Messages : 2
Inscription : 28 juil. 2018, 14:10

Extention corrompu

Message par thibd » 28 juil. 2018, 14:14

Bonjour,
Après avoir publié mon module via AMO il semble que l'installation de fonctionne pas car le module est corrompu.
AMO n'est t-il pas censé faire automatiquement la signature ?

Module: https://addons.mozilla.org/fr/firefox/a ... ieflasher/

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 18881
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Extention corrompu

Message par Bob49 » 29 juil. 2018, 14:43

Bonjour

Qu'est-ce qui te dit que ton extension est corrompue ? Comment vois-tu un mauvais fonctionnement ?

Je l'ai installée sur Firefox 61* et la ESR 52*, sans problème. En cliquant sur son bouton, elle m'ouvre le pop-up pour le QRcode.

Essaye-la sur un nouveau profil... Ton problème étant peut-être dû à une autre extension !..
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar de l’utilisateur
Cucurbitacé
Tyrannosaurus Rex
Messages : 3205
Inscription : 22 juil. 2012, 05:27

Re: Extention corrompu

Message par Cucurbitacé » 29 juil. 2018, 15:05

Bonjour thibd,

J’ai pu l’installer sur un Firefox Portable.

Bien à vous.

thibd
Arias
Messages : 2
Inscription : 28 juil. 2018, 14:10

Re: Extention corrompu

Message par thibd » 31 juil. 2018, 17:15

Bonjour,

J'avais un message pour me dire que l’extension était corrompu mais apparemment le problème semble s'être réglé tout seul Oo
(j'ai aussi entre temps upgrade firefox d'une version...)
Merci en tout cas de votre support

Amicalement

Thibd

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité