Firefox ESR 45.0 Java plugin 7_21

Vous pouvez discuter dans cette catégorie des logiciels et extensions tiers créés à partir des technologies Mozilla.
sr2m
Arias
Messages : 1
Inscription : 20 avr. 2016, 13:22

Firefox ESR 45.0 Java plugin 7_21

Message par sr2m » 20 avr. 2016, 13:42

Bonjour tout le monde,

Je suis sur W7 (64 bits), et JRE 7 update 21 (32 bits) et Firefox ESR 45.0 (32 bits)

Je n'arrive pas à lancer une applet. A chaque fois que j'entre sur le site http://www.java.com/fr/download/install ... detect=jre il y a une fenêtre qui me dit que le plugin est bloqué et ne répond pas avec deux choix : arrêter ou continuer, dans les deux cas j'arrive pas à exécuter l'applet sur Firefox ESR 45.0, alors que sur ESR 38.2.0 tout marche correctement.

A savoir que, quand je part sur

Code : Tout sélectionner

about:addons
je vois le plugin ""Java(TM) Platform SE 7 U21" bien détecté et activé. et sur

Code : Tout sélectionner

about:plugins
je vois que le plugin point sur le bon fichier npjp2.dll de mon répertoire d'installation du JRE.

Est ce que vous avez des idées sur l'origine du problème ?

Merci en avance.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17380
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Firefox ESR 45.0 Java plugin 7_21

Message par Bob49 » 20 avr. 2016, 20:03

Bonjour
sr2m a écrit :et ne répond pas avec deux choix : arrêter ou continuer,
► Vérifier en mode sans échec de Firefox. Peut-être une extension qui fout la zone !..
Pour passer en mode sans échec de Firefox : Menu "?" (ou bouton > Aide) ► redémarrer avec les modules désactivés....

Dans le cas ou le problème n'est plus en mode sans échec... Relancer Firefox en mode normal, désactiver les extensions (extensions, thème)et ré-activez-les une par une...tout en vérifiant le retour du problème, jusqu'à trouver la coupable.
Ensuite vérifier tout de même si cela vient d'un problème de paramètre de celle-ci.

**************************************
Ton java commence à dater (il y à eu pas mal de versions depuis !..), installes la dernière version... http://www.java.com/fr/download/manual.jsp
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:48.0) Gecko/20100101 Firefox/48.0(version en développement)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités