Probleme de lien envoyer vers

Vous pouvez discuter dans cette catégorie des logiciels et extensions tiers créés à partir des technologies Mozilla.
usinagaz
Arias
Messages : 4
Inscription : 05 mars 2016, 23:10

Probleme de lien envoyer vers

Message par usinagaz » 05 mars 2016, 23:26

Bonjour,
Je viens de passer a Windows 10 ,lorsque je suis sur une page web avec Firefox et que je veux envoyer par courriel un lien vers la page via l'onglet Fichier celui-ci ne se fait pas mais ouvre une fenêtre qui dit:impossible de démarrer le programme car il manque WLDCore.dll sur votre ordinateur.Essayer de réinstaller le programme pour corriger ce problème.
J'ai donc installé cette dll dans systeme 32 et SysWOW64,mais rien ne se fait,j'ai toujours la même requête.
Pourriez vous m'aider svp,d'avance merci.

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17356
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Probleme de lien envoyer vers

Message par Bob49 » 06 mars 2016, 10:27

Bonjour

On doit supposer que tu parles de Firefox ? !
Cette dll correspond à Windows Live Mail !

Tu veux envoyé un lien d'une page par quel client de messagerie ? Si ce n'est pas WLM, change les options d'applications dans Firefox...
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

usinagaz
Arias
Messages : 4
Inscription : 05 mars 2016, 23:10

Re: Probleme de lien envoyer vers

Message par usinagaz » 06 mars 2016, 11:58

Bonjour,
Effectivement j'ai oublier de mentionner que mon navigateur par défaut est Firefox et ma messagerie est WLM.Dans les options de Firefox/application/type de contenu mailto/action:utiliser Windows Live Mail (par défaut)tout est bien renseigné et ça ne fonctionne pas.
J'ai fait une réparation de Firefox dans l'espoir....hélas!
Je ne comprend pas pourquoi sauvegarder profil avant de faire des modifications?J’essaierai dans l’après midi...
Merci

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17356
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Probleme de lien envoyer vers

Message par Bob49 » 06 mars 2016, 13:35

A mon avis c'est plus un problème de WLM ! :|
usinagaz a écrit :Je ne comprend pas pourquoi sauvegarder profil avant de faire des modifications?
Cela n'est que dans ma signature et n'est pas lié directement à ton problème. Et pour répondre à ta question, un bug peut toujours arriver..
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

usinagaz
Arias
Messages : 4
Inscription : 05 mars 2016, 23:10

Re: Probleme de lien envoyer vers

Message par usinagaz » 07 mars 2016, 17:22

Bonjour,
J'ai remplacé ma messagerie WLM par celle qui est intégré a Windows 10 (Courrier) je crois,et là pas de problème le lien se fait.Donc ça vient bien de Windows Live Mail.Je continuerai a faire copier coller....a moins qu'il existe une extension sur Firefox.
Encore merci de votre aide. :wink:

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités